Lion & Firmware Password utility

plopy89

Nouveau membre
26 Septembre 2011
3
1
31
Bonjour à tous

je viens vous exposer mon problème, qui j'espère trouvera solution!

Hier, je me suis "amusé", à la suite de l'histoire (vue sur MacGé) du problème de password sous Lion, de redémarrer sur le disque Recovery (en appuyant sur Alt au démarrage)

Et là, pour "tester", j'ai décidé de mettre un mot de passe via l'utilitaire (Firmware Password).

J'ai tapé ce mot de passe, par deux fois (mot de passe et confirmation), et je suis désormais incapable de switcher d'un disque de démarrage à un autre lorsque j'appuie sur la touche Option au démarrage du mac.

Je m'explique:
un beau cadenas apparait, et est censé "s'ouvrir" avec le mot de passe précédemment défini dans l'utilitaire, sauf que... ça ne marche pas.

j'ai eu beau essayer plusieurs combinaisons, en me disant que je m'étais surement trompé de mot de passe lorsque je l'ai tapé sous l'utilitaire, mais en vain...


Existe t'il un moyen de réinitialiser ce mot de passe? via une ligne de commande, ou je ne sais quoi d'autre?

Ceci est assez handicapant personnellement, car devant utiliser Windows (sans passer par une machine virtuelle)


Merci d'avance


(Macbook Pro 2009 passé sous Lion via Appstore)
 

Dos Jones

Va modo va molo...
Club MacG
17 Juin 2004
19 591
2 041
67
A pas de loups...
Bonjour à tous

je viens vous exposer mon problème, qui j'espère trouvera solution!

Hier, je me suis "amusé", à la suite de l'histoire (vue sur MacGé) du problème de password sous Lion, de redémarrer sur le disque Recovery (en appuyant sur Alt au démarrage)

Et là, pour "tester", j'ai décidé de mettre un mot de passe via l'utilitaire (Firmware Password).

J'ai tapé ce mot de passe, par deux fois (mot de passe et confirmation), et je suis désormais incapable de switcher d'un disque de démarrage à un autre lorsque j'appuie sur la touche Option au démarrage du mac.

Je m'explique:
un beau cadenas apparait, et est censé "s'ouvrir" avec le mot de passe précédemment défini dans l'utilitaire, sauf que... ça ne marche pas.

j'ai eu beau essayer plusieurs combinaisons, en me disant que je m'étais surement trompé de mot de passe lorsque je l'ai tapé sous l'utilitaire, mais en vain...


Existe t'il un moyen de réinitialiser ce mot de passe? via une ligne de commande, ou je ne sais quoi d'autre?

Ceci est assez handicapant personnellement, car devant utiliser Windows (sans passer par une machine virtuelle)


Merci d'avance


(Macbook Pro 2009 passé sous Lion via Appstore)
T'as joué… t'as perdu… :mouais:

Tu as testé en tapant le MDP en QWERTY ?

Si pas de résultats c'est SAV… :hein:
 

plopy89

Nouveau membre
26 Septembre 2011
3
1
31
Je vous dit ça dans une heure, je ne suis pas actuellement sur mon mac


J'avais cependant déjà essayé en Qwerty, mais j'avais oublié que le shift n'était pas nécessaire pour les chiffres...


Je vous tiens informés, merci de votre aide :)

---------- Nouveau message ajouté à 20h41 ---------- Le message précédent a été envoyé à 19h55 ----------

Enfin soulagé, le problème est réglé:

Il fallait en effet taper le mot de passe en Qwerty (en pensant bien à ne pas appuyer sur la touche Maj pour taper les chiffres! )

Petite note au passage: afin de désactiver le mot de passe du programme interne, il fallait le re-rentrer en Azerty :eek:



Un grand merci à vous deux :)