Logitech Wireless Speaker Adapter pour Mac ?

omni

Membre expert
Club MacG
17 Mars 2007
1 195
39
bonjour,

quelqu'un a-t-il testé cet appareil sur un mac ? D'après ce que je comprends, il permet de diffuser de la musique sur des enceintes via bluetooth.
Mais : fonctionne-t-il avec Mac ?
Fonctionne-t-il avec Itunes ?
Il m'intéresse car il est beaucoup moins cher qu'une borne airport express. (30 €)

Merci de vos retour.
 

BiggSixx

Membre enregistré
18 Août 2011
8
0
Salut à vous!

J'ai le Logitech Wireless Speaker Adapter, mais avec quelques soucis.
Lorsque je l'utilise avec mon iPhone 4, aucun problème, la connexion se fait parfaitement bien et instantanément. La qualité audio est top, avec une légère latence tout de même (<1sec)

En revanche, je n'ai que des galères avec mon MacBook Pro 2011 sous Lion.
Je ne parviens que très rarement à me connecter (le Bluetooth est détectable, le Wi-Fi n'est pas activé). En fait, j'ai réussi à me connecter deux fois au début, mais désormais c'est impossible.

Je lance la connexion (Bluetooth - Logitech Adapter - Utiliser en tant qu'appareil audio), le Mac se connecte et hop! il se déconnecte aussitôt en m'affichant un message d'erreur "Une erreur audio Bluetooth est survenue" (sur le Logitech, le voyant rouge devient vert et redevient aussitôt rouge).

J'ai tout essayé : redémarrer le Bluetooth, supprimer le Logitech et le détecter à nouveau, redémarrer le Mac, etc... mais rien y fait, la connexion est impossible.

Donc, si vous souhaitez utiliser le Logitech Wireless Speaker Adapter avec votre iPhone, foncez c'est excellent et très pratique!
Mais si c'est pour votre Mac, je vous le déconseille, du moins pour le moment, en attendant (peut-être?) que cela fonctionne mieux (une MAJ de Lion suffirait?).
+++
 

BiggSixx

Membre enregistré
18 Août 2011
8
0
J'édite mon message après avoir trouvé le problème.

En fait, le Logitech Wireless Speaker Adapter plante de temps en temps (uniquement lorsqu'il est utilisé avec mon Mac, pas de soucis avec mon iPhone), et lorsqu'il plante, la connexion se fait et se défait aussitôt comme je l'ai expliqué dans mon précédent message.

Il faut donc redémarrer le Logitech (débrancher puis rebrancher l'alimentation) et tous re-fonctionne à merveille!
C'est un peu pénible mais ça n'arrive que quelques fois, et la manipulation pour corriger le problème est rapide.

Pour ceux qui seraient intéressés, vous pouvez y aller, c'est vraiment bien, pas chère et très simple (aucune configuration à faire), et si vous avez un soucis, redémarrez le boîtier et ça repart :)

J'espère que mes 2 posts aideront certains d'entre vous.
+++
 
Dernière édition:

Cocopop

Membre actif
26 Juillet 2011
486
25
www.macgeneration.com
Salut,

J'avais le même matériel que toi et également le même problème ^^

Mais grâce à ton post j'ai pu le résoudre rapidement :)

Merci :)