10.6 Snow Leopard Mac Mini mi-2006 : Snow Leopard et Yosemite ?

Invité

Pommé
Club MacG
19 Février 2005
8 386
495
21000 ou 22740

Moonwalker

Dark Star
Club MacG
22 Avril 2006
22 468
4 701
Là-haut
Question :
Quelle est la différence :
Sécurité vs compatibilité HLTM 5 (par exemple ?)

"La version Extended Support Release (ESR) de Firefox offre un support de longue durée. Il s’agit d’une version officielle destinée aux grandes organisations, telles les universités et les entreprises, qui ont besoin de déployer et maintenir Firefox à grande échelle. Firefox ESR ne propose pas les toutes dernières fonctionnalités, mais dispose des derniers correctifs de stabilité et sécurité."

En ce sens, 45.9.0 ESR est meilleur que 48.0.2. Dans la branche officielle, il reste le plus avancé au niveau sécurité disponible pour Snow Leopard. Au-delà, il faut se tourner vers les forks, comme indiqué ci-dessus.

Après, si les sites filtrent les navigateurs (FB) ou incorporent des balisent qui n’existaient pas en 2017 (Google) ça risque de ne pas fonctionner très bien.

Aux dernières nouvelles j’arrivais encore à accéder à la plupart des sites https avec la 45.9.0. Mais bon, j’ai rangé Snow Leopard dans l’armoire aux souvenirs.
 

daffyb

-Duck Warrior-
Modérateur
Club MacG
18 Octobre 2001
13 803
1 687
Angoulême
"La version Extended Support Release (ESR) de Firefox offre un support de longue durée. Il s’agit d’une version officielle destinée aux grandes organisations, telles les universités et les entreprises, qui ont besoin de déployer et maintenir Firefox à grande échelle. Firefox ESR ne propose pas les toutes dernières fonctionnalités, mais dispose des derniers correctifs de stabilité et sécurité."

En ce sens, 45.9.0 ESR est meilleur que 48.0.2. Dans la branche officielle, il reste le plus avancé au niveau sécurité disponible pour Snow Leopard. Au-delà, il faut se tourner vers les forks, comme indiqué ci-dessus.

Après, si les sites filtrent les navigateurs (FB) ou incorporent des balisent qui n’existaient pas en 2017 (Google) ça risque de ne pas fonctionner très bien.

Aux dernières nouvelles j’arrivais encore à accéder à la plupart des sites https avec la 45.9.0. Mais bon, j’ai rangé Snow Leopard dans l’armoire aux souvenirs.
OK. J'ai donc mis cette version sur l'iMac sous 10.6.8
 
Dernière édition:
  • J’aime
Réactions: Chronos52

Chronos52

"Voyez mon œuvre, ô puissants, et désespérez !"
22 Août 2019
79
9
Troyes
Bon, je vais éviter de parler de mon iPhone sous iOS 9.5 alors !!!

Bref, alors merci à tous pour Interweb, qui fonctionne du feu de dieu mais, petite connerie de ma part, en vidangeant les téléchargements, j'ai accidentellement supprimé les utilitaires (horreur !!)

Quelqu'un a une idée de comment les restaurer ? (merci)
 
Dernière édition par un modérateur:

daffyb

-Duck Warrior-
Modérateur
Club MacG
18 Octobre 2001
13 803
1 687
Angoulême
Iphone 10.6.8
je ne vois pas de quoi tu parles :D :D :D
mais fiston utilise mon iPhone 4S au quotidien.

Pour en revenir à macos 10.6.8, depuis peu, il n'est plus possible d'utiliser Mail.app pour relever son courier GMail.
L'iMac CoreDuo se rapproche encore un peu plus de la retraite...
 
  • J’aime
Réactions: Chronos52

Moonwalker

Dark Star
Club MacG
22 Avril 2006
22 468
4 701
Là-haut
Pour en revenir à macos 10.6.8, depuis peu, il n'est plus possible d'utiliser Mail.app pour relever son courier GMail.
L'iMac CoreDuo se rapproche encore un peu plus de la retraite...

Encore un blocage de « sécurité ». À croire qu’on vivait à poils quand on naviguait avec 10.4 Tiger. Pourtant, je ne me sentais pas moins en sécurité que maintenant sur Catalina. Bon, ok, certains protocoles ont changé, à bon droit puisqu’ils étaient compromis, mais j’ai quand même l’impression qu’une partie de ces « empêchements » sont arbitraires.
 

Invité

Pommé
Club MacG
19 Février 2005
8 386
495
21000 ou 22740
Pour en revenir à macos 10.6.8, depuis peu, il n'est plus possible d'utiliser Mail.app pour relever son courier GMail.
L'iMac CoreDuo se rapproche encore un peu plus de la retraite...
Bah, avec El Capitan, il faut taper le code au minimum une fois par jour…
 

daffyb

-Duck Warrior-
Modérateur
Club MacG
18 Octobre 2001
13 803
1 687
Angoulême
Encore un blocage de « sécurité ». À croire qu’on vivait à poils quand on naviguait avec 10.4 Tiger. Pourtant, je ne me sentais pas moins en sécurité que maintenant sur Catalina. Bon, ok, certains protocoles ont changé, à bon droit puisqu’ils étaient compromis, mais j’ai quand même l’impression qu’une partie de ces « empêchements » sont arbitraires.
Et thunderbird en version compatible 10.6.8 supporte (askip) l'oauth2 mais ça ne fonctionne quand même pas :(
 

daffyb

-Duck Warrior-
Modérateur
Club MacG
18 Octobre 2001
13 803
1 687
Angoulême
Bon, je vais éviter de parler de mon iPhone sous iOS 9.5 alors !!!

Bref, alors merci à tous pour Interweb, qui fonctionne du feu de dieu mais, petite connerie de ma part, en vidangeant les téléchargements, j'ai accidentellement supprimé les utilitaires (horreur !!)

Quelqu'un a une idée de comment les restaurer ? (merci)
tout le dossier utilitaires ?
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
22 468
4 701
Là-haut

Mecky

Membre junior
9 Février 2005
14
1
58
Bruxelles BE
users.telenet.be
Pour en revenir à macos 10.6.8, depuis peu, il n'est plus possible d'utiliser Mail.app pour relever son courier GMail.
L'iMac CoreDuo se rapproche encore un peu plus de la retraite...
Je l'utilise toujours.
Il faut autoriser cet usage "non sécurisé" dans les réglages du compte Google/Gmail.
Ensuite Google prévient de temps à autre que l'on court de gros risques. Mon médecin dit que ce n'est pas grave du moment que je me fais vacciner contre le covid-19. :cool:

Et Thunderbird en version compatible 10.6.8 supporte (askip) l'oauth2 mais ça ne fonctionne quand même pas :(
Mon Thunderbird 45.8.0 fonctionne bien. Jusqu'ici en tout cas.
 
Dernière édition par un modérateur:

daffyb

-Duck Warrior-
Modérateur
Club MacG
18 Octobre 2001
13 803
1 687
Angoulême
Yup comme un con :(
Soit TimeMachine,
Soit Pacifist + MàJ Combo
Soit Réinstalle
Soit tu récupères le dossier sur une autre installation de 10.6.8 (tu peux faire un installation sur disque externe + màj et tu copies le dossier sur le disque interne :D )
 
  • J’aime
Réactions: Chronos52

daffyb

-Duck Warrior-
Modérateur
Club MacG
18 Octobre 2001
13 803
1 687
Angoulême
Mon Thunderbird 45.8.0 fonctionne bien. Jusqu'ici en tout cas.
Chez moi il ne passe pas la phase de connexion avec le gmail. Il lance la page web demandant l'identifiant et mdp et après ça mouline...
Il va falloir que j'insiste alors.
Il faut autoriser cet usage "non sécurisé" dans les réglages du compte Google/Gmail.
Pour ce qui est du support des applications "non sécurisées", je ne retrouve plus l'info, mais je crois que maintenant on est aumoins obligé de se connecter en Oauth2, ce que Mail.app de 10.6.8 ne sait pas faire, mais qu'askip sait faire Thunderbird 45.8.0 (mais ça ne veut pas connecter chez moi)
 

The Jibest

Membre confirmé
15 Novembre 2005
109
13
Toulouse
Pour en revenir à macos 10.6.8, depuis peu, il n'est plus possible d'utiliser Mail.app pour relever son courier GMail.
L'iMac CoreDuo se rapproche encore un peu plus de la retraite...
Je relève avec Mail 4.6 tous les jours 3 comptes dont un Gmail sans souci ;)