MacBook Air MacBook Air 2020 (intel) ne démarre plus...

CM17

Membre confirmé
6 Novembre 2017
100
12
26
Isère
Bonjour,
Depuis 15 min, quand j'essaye de rallumer mon MBA 2020, il n'y a rien à l'écran, le rétroéclairage s'allume et il fait une sorte de vibration (le mba). Je ne sais pas trop quoi faire...
Je n'arrive même pas à l'éteindre à chaque fois il se rallume.
Cordialement
 

izel mor

penn ar bed
4 Juin 2020
507
51
34
Bonsoir,
Essayes peut-être de démarrer en mode sans échec avec la touche Majuscule enfoncée dès la pression sur le bouton marche.
Sinon tu peux aussi tenter avec les 2touches CMD + R en mode récupération pendant toute la phase de démarrage
 

CM17

Membre confirmé
6 Novembre 2017
100
12
26
Isère
Je vais donner plus de détails, c'est peut-être mieux...
J'ai utilisé mon mac toute la journée, (branché avec un moniteur externe, un clavier et une souris, et un hub). Quand il était en veille, je l'ai tout simplement fermé, et j'ai débranché les câbles pour aller sur mon canapé. Mais surprise, il n'affiche rien. J'essaye de forcer de l'éteindre, mais il commence à faire ce petit bruit quand j'essaye de le démarrer.
J'espère que ces informations seront utiles.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
48 812
8 875
Nancy___
SI aucune des 3 actions (post #2 et #3) ne t'a permis de retourner un affichage sur l'écran de ton MBA, débranche le du secteur et attend que la batterie tombe à zéro et que la machine s'éteigne complètement. Laisse encore passer plusieurs heures pour que la batterie soit vraiment à zéro. Puis tu rebranches sur le secteur et tu essaies d'allumer ton mac.
SI tu n'as toujours rien, je ne vois plus que le SAV.
 
  • J’aime
Réactions: MrTom

the wisp

Membre junior
28 Avril 2010
38
5
www.youtube.com
J'ai exactement le même problème sur un MBP 2020 Intel (le dernier) depuis dimanche. Quand je veux l'allumer, le rétro-éclairage s'allume puis s'éteint, et ce de manière continue. J'ai testé le reset SMC, ça ne fonctionne pas. J'ai essayé de démarrer sur un disque externe (clé bootable), ça ne fonctionne pas non plus. Il voit bien le disque interne et la clé mais il ne démarre ni sur l'un ni sur l'autre. J'ai également tenté de lancer la récupération de l'OS via internet en appuyant sur Cmd+R lors du démarrage. On voit la planète tourner avec la barre de progression mais une fois cette dernière à 100%, la même procédure recommence au redémarrage (après trois essais, rien d'autre ne se passe).
Après appel au SAV Apple, ce dernier n'a rien pu faire et m'a envoyé chez un centre agréé pour réparation. À suivre...
 

CM17

Membre confirmé
6 Novembre 2017
100
12
26
Isère
Bon après avoir posé le mac au SAV cet aprèm, d'après eux c'est "Problème de gestion d'alimentation sur la carte mère du Mac. Devis de remplacement de la carte mère sous garantie."
J'espère réussir à le récupérer avant le reconfinement (si il y en a un) o_O
 
  • J’aime
Réactions: Sly54

CM17

Membre confirmé
6 Novembre 2017
100
12
26
Isère
1611678994365.png
 

CM17

Membre confirmé
6 Novembre 2017
100
12
26
Isère
Bon bah rebelote :banghead:
Ce matin je m'absente 10 min, je reviens et paf, hs.
Même soucis que la dernière fois
Est-ce que le soucis peut venir de mon câble qui a des petites entailles (de souris je pense)
IMG_2437.JPG

Ou est ce que ça peut venir d'un périphérique défaillant ?
IMG_2438.JPG
IMG_2439.JPG

Le montage :
1612261844417.png

Les périphériques :
Le hub usb c : ici
Le commutateur : ici
Le hub usb : ici

Nota : j'ai remarqué une fois que quand j'éteint mon raspberry, que laisse branché le commutateur usb et que je débranche l'alimentation, il a toujours les voyants allumés.
 

Fichiers joints

  • IMG_2437.JPG
    IMG_2437.JPG
    94,9 KB · Affichages: 10
  • 1612260414636.png
    1612260414636.png
    805,8 KB · Affichages: 10
  • 1612260440607.png
    1612260440607.png
    541,4 KB · Affichages: 9
  • 1612260441114.png
    1612260441114.png
    805,8 KB · Affichages: 9
  • 1612260900086.png
    1612260900086.png
    185,7 KB · Affichages: 10

MrTom

Membre d’élite
Club MacG
6 Août 2019
2 005
471
38
Hello,

Le test à faire, c'est d'utiliser ton Mac sans rien connecté dessus et de voir son comportement. S'il fonctionne correctement, il faut rebrancher un à un tes périphériques externes pour essayer d'identifier celui qui fait planter ta machine.
Tu as beaucoup de dongle USB, ça doit être relativement le bazar à gérer pour n'importe quel système... il faut repartir sur un test avec une base saine : le Mac et son alimentation, rien d'autre.
 
  • J’aime
Réactions: Sly54