Macbook, petite roue, ventilo et extinction intempestive

fadem

Membre confirmé
8 Juillet 2005
401
24
46
Bonjour à tous,
Je suis l'heureux propriétaire d'un Macbook 2GHz et je remarque que la petite roue multicolore à tendance à apparaître souvent (lancement d'applis comme firefox, thunderbird, parfois itunes, iphoto...). Pour les deux premières applis visiblement c'est normal, j'ai lu qu'elles n'étaient pas optimisées. Mais pour le reste, est-ce normal ?
Par ailleurs, le ventilo se met à tourner comme un dératé dès que je vais sur un site avec beaucoup de pub flash, ou quand je bosse sur des fichiers image ou films. Là encore je me demande si tous vos macbook font ça. Et quelqu'un pourrait-il m'expliquer pourquoi l'ordi plante de temps en temps (écran grisé avec un message me demandant de redémarrer l'ordi) ?
Merci d'avance !
 

julrou 15

Membre d’élite
Club MacG
28 Décembre 2005
4 902
638
Le message en gris te demandant de redémarrer l'ordi est un Kernel Panic.

Il est souvent causé par un problème matériel. Aurais-tu ajouté récemment de la ram, as-tu des périphériques en USB de brancher sur ton MacBook ?

Sinon, pour ce qui est des ventilos et de la roue multicolore, tu as combien de ram ?
Combien d'applis en même temps ?
Ca fait combien de temps que ton ordi ne s'est pas arrêté complètement ?
Est-ce que tu vides les caches système et applications régulièrement, avec un utilitaire comme Onyx par exemple ?


:zen:
 

fadem

Membre confirmé
8 Juillet 2005
401
24
46
Pour ce qui est du matériel, je n'ai rien de brancher. Il faudra que je regarde de plus près la prochaine fois que j'ai une KP (je ne me souviens plus mais il est possible que ça arrive quand je branche un DD externe en USB, à vérifier).
Pour le reste, j'ai 1Go de RAM et y a seulement deux ou trois applis en même temps (dont Firefox et Thunderbird, qui sont VRAIMENT très lents à démarrer, j'ai même la petite roue multicolore quand je veux créer un nouvel email :eek:). Mais je vais de ce pas faire ce que tu me conseilles avec Onyx !
Merci beaucoup en tout cas. Je garde l'oeil sur les KP et vais essayer de circonscrire le problème.
 

fadem

Membre confirmé
8 Juillet 2005
401
24
46
Bon j'ai fait la suppression des caches (applis, système, noyau) et en effet, j'ai l'impression que ça tourne un peu mieux ! Merci beaucoup pour l'info !
 

julrou 15

Membre d’élite
Club MacG
28 Décembre 2005
4 902
638
C'est une opération à faire régulièrement. ;)
 

Moltesse

Membre junior
30 Mai 2005
67
3
37
Rouen
mickael.tesson.free.fr
Pour les ventilos qui s'affolent quand tu as beaucoup de pub en Flash, c'est normal. Flash est d'une lourdeur extreme sur Mac. Ne t'inquiète pas, quant au Kernel Panic, vois effectivement du côté de tes périphériques USB et fait des réparation d'autorisations régulièrement
 

whereismymind

Membre d’élite
Club MacG
8 Juillet 2006
3 816
107
42
Paris
Sinon concernant Firefox et Thunderbird, ce sont des logiciels TRES lourds et c'est "normal" que leur démarrage soit si long car ils sont en fait mal optimisés sur Mac.
Essaie Camino, tu verras, il est très léger et très agréable d'utilisation. J'ai lâché Firefox pour Safari puis Camino en ce qui me concerne.

Concernant Thunderbird, si vraiment t'en as marre, tente l'aventure avec Mail. Comme toutes les appli Apple, il est simple et efficace !
 

Macame

Membre confirmé
23 Décembre 2005
149
4
Bonjour,
Comme l'a dit Whereismymind, Camino est vraiment très bon
et il te permettra, par l'intermédiaire de ses préférences, de régler une bonne fois pour toute le problème du Flash sur Mac qui emballe les ventilos.

Je te laisse chercher, si tu galères, dis le moi ;-)

Macame
 

fadem

Membre confirmé
8 Juillet 2005
401
24
46
Bon j'ai testé un peu tout et je ne suis pas un grand fan de camino (mais ni de Firefox ou de Safari non plus à dire vrai :) ). En revanche, pour les Kernel Panic, ça a recommencé, sans périphérique USB branché. J'avais deux fenêtre Safari ouvertes et rien d'autre. J'ai voulu en ouvrir une autre et suis allé sur le site de MacGé (eh oui) et là, Kernel Panic. Sauriez-vous ce qui peut être en cause ?
 

anneee

Membre d’élite
Club MacG
20 Janvier 2007
3 688
436
47
Langres
Bon j'ai testé un peu tout et je ne suis pas un grand fan de camino (mais ni de Firefox ou de Safari non plus à dire vrai :) ). En revanche, pour les Kernel Panic, ça a recommencé, sans périphérique USB branché. J'avais deux fenêtre Safari ouvertes et rien d'autre. J'ai voulu en ouvrir une autre et suis allé sur le site de MacGé (eh oui) et là, Kernel Panic. Sauriez-vous ce qui peut être en cause ?
tu peux essayer le hardware test : insérer le DVD puis redémarrer en maintenant la touche D enfoncée au démarrage. L'utilitaire de test matériel va alors se lancer. Choisir un test avancé.
 

whereismymind

Membre d’élite
Club MacG
8 Juillet 2006
3 816
107
42
Paris
Bon j'ai testé un peu tout et je ne suis pas un grand fan de camino (mais ni de Firefox ou de Safari non plus à dire vrai :) ). En revanche, pour les Kernel Panic, ça a recommencé, sans périphérique USB branché. J'avais deux fenêtre Safari ouvertes et rien d'autre. J'ai voulu en ouvrir une autre et suis allé sur le site de MacGé (eh oui) et là, Kernel Panic. Sauriez-vous ce qui peut être en cause ?

La seule fois de ma vie ou j'ai eu un Kernel Panic, c'était à cause d'une barrette de RAM défectueuse, c'est peut être pas ça ton soucis mais au moins ça peut te donner une piste.
 

fadem

Membre confirmé
8 Juillet 2005
401
24
46
Bon tout va bien du côté du hardware. Il s'avère que d'autres ont le même pb sur différentes machines. Ca viendrait du driver airport :
http://forums.macg.co/vbulletin/showthread.php?t=178789
D'ailleurs, m'est avis que les modos peuvent clore cette discussion, vu que ça continue là-dessus sous un titre plus explicite. A vous MacG ! ;)