MacBook Pro MacBook Pro 13" mi 2012. Dossier ? au démarrage

EricM

Membre émérite
28 Juillet 2004
639
23
52
Grimaud Var France
Bonjour; j'ai récupéré le MacBook Pro 13" sous Sierra 10.12.6 de mi 2012 de ma fille.
Au démarrage il indique un dossier avec un point d'interrogation.
J'ai tenté de démarrer avec les touches Command + R. Apparition du mode de démarrage par internet avec le globe terrestre.
Après 10 / 15 minutes, j'ai réussi à avoir les 4 utilitaires.
J'ai passé un coup d'Utilitaire de Disque. Le Disque Macintosh HD n'apparait pas (Voir la Photo d'écran).
IMG_0266.jpg

La commande Terminal diskutil list m'indique la même chose.
IMG_0267.jpg

J'ai redémarré plusieurs fois. A un moment donné, j'ai pu redémarré sur Macintosh HD. Diskutil list a reconnu le DD.
J'ai supprimé le CoreStorage. Au redémarrage suivant, écran de démarrage avec une icône sens interdit et recherche du DD.
Il a quand même réussi à démarrer. Redémarrage suivant, icône du dossier avec le point d'interrogation.

Parfois avec la touche Alt, j'ai Macintosh HD et partition de récupération 10.12.6, mais c'est aléatoire.

J'ai démonté le Macbook pour vérifier la nappe, elle n'a pas de craquelure ou n'est déconnectée.

Je sèche.

Merci

Eric
 
Dernière édition:

ericse

Membre d’élite
Club MacG
30 Avril 2019
2 860
385
Bonjour,
Les causes de panne possibles sont (dans l'ordre) : la nappe, le disque, la carte mère
Le plus sur de trouver la bonne cause, c'est de mettre le disque dans un boitier externe USB3
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
46 306
8 076
Nancy___
J'ai démonté le Macbook pour vérifier la nappe, elle n'a pas de craquelure ou n'est déconnectée.
Ca ne se voit pas, une nappe défectueuse.
C'est pour ça qu'il te faut suivre le conseil ci dessus, de mettre ton disque dans un boitier externe et de démarrer dessus : si le démarrage est OK, alors tu auras démontré que la nappe est défectueuse.

Dans ce cas -> changer la nappe (MacWay, iFixit, 35 à 50€).
 

EricM

Membre émérite
28 Juillet 2004
639
23
52
Grimaud Var France
Je suis entrain de cloner le MBP sur un disque dur externe. Ensuite je vais remplacer le DDE par celui du MacBook et démarrer dessus.
Je vous tiens au courant de la suite. Merci
 
  • J’aime
Réactions: Sly54

EricM

Membre émérite
28 Juillet 2004
639
23
52
Grimaud Var France
Le DDE que j'ai, n'est pas démontable :(

Le clonage Macintosh HD --> DDE, s'est correctement déroulé et j'ai pu démarrer dessus avec Alt.
En testant plusieurs fois Alt au démarrage, parfois le DD Macintosh HD apparaît parfois non. J'ai quand même pu désactiver le SIP.

J'ai commandé une nouvelle nappe chez Mac Way.
 

EricM

Membre émérite
28 Juillet 2004
639
23
52
Grimaud Var France
Je pense que c'est la nappe qui n'est plus assez fiable. J'ai pu démarrer à plusieurs reprises, sans problème sur le clone du DDE. Alors que sur le DD interne Macintosh HD c'est très aléatoire.
Je croise les doigts pour que ça ne soit pas la carte mère. Je ne pense pas sinon je ne pourrais pas démarrer même aléatoirement depuis le DD interne. Wait and see :)
 

EricM

Membre émérite
28 Juillet 2004
639
23
52
Grimaud Var France
Bonjour,
Des nouvelles du Macbook pro de ma fille.
J'ai reçu la nappe et l'ai remplacée. Tout fonctionne à nouveau, je peux démarrer sur la partition de récupération Command + R, pas de Globe terrestre. La commande diskutil list me donne un état cohérent de la structure du disque Macintosh HD.

J'ai redémarrer plusieurs fois sans rencontrer le Dossier avec un ?

Je pense que le problème est résolu.

Merci à tous pour l'aide apportée.

Eric
 
  • J’aime
Réactions: litobar71 et ericse

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
35 845
4 345
Je pense que le problème est résolu.
Dès le départ, il faut mentionner pour ce MBP de 2012 si c'était le disque dur d'origine ou pas, car il y a un problème récurrent de nappe SATA avec l'année de ce modèle.
 

EricM

Membre émérite
28 Juillet 2004
639
23
52
Grimaud Var France
Dès le départ, il faut mentionner pour ce MBP de 2012 si c'était le disque dur d'origine ou pas, car il y a un problème récurrent de nappe SATA avec l'année de ce modèle.

Le Disque dur est bien celui d'origine :up:
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
35 845
4 345

EricM

Membre émérite
28 Juillet 2004
639
23
52
Grimaud Var France
Très, très, étonnant, espérons que cela ne se reproduise pas.

J'espère bien :). Tu penses que cela pourrait-être le disque dur qui donne des signes de fatigue. Pour moi c'était bien la nappe qui était en cause. Sinon ça serait un énorme concours de circonstance que j'ai pu démarrer et utiliser Command + R et ceci à plusieurs reprises après le changement de la nappe.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
35 845
4 345
Sinon ça serait un énorme concours de circonstance que j'ai pu démarrer et utiliser Command + R et ceci à plusieurs reprises après le changement de la nappe.
Avec ce MBP de 2012, il faut s'attendre à tout. Le problème de changement de nappe SATA de ce modèle est lié directement après avoir changé le disque dur d'origine par un SSD. A ce jour, je n'ai pas souvenance d'un tel dysfonctionnement avec le disque dur d'origine ?
 

EricM

Membre émérite
28 Juillet 2004
639
23
52
Grimaud Var France
Avec ce MBP de 2012, il faut s'attendre à tout.

Oui, j'ai oublié de préciser que le lapin de ma fille avait dénudé le câble de l'adaptateur secteur du Macbook. J'ai du le réparer par la même occasion :)

Je peux comprendre pour le SSD, les débits ne sont pas les mêmes.
Le DD est OK, pas d'erreur en lectures / écritures.
Seule interrogation, avec la commande ''diskutil cs list'', le Terminal m'indique : No CoreStorage logical volume groups found