MacBook Pro MacBook Pro 2012 qui peine à démarrer

HugoN

Nouveau membre
27 Mai 2017
4
0
27
Bonjour,

Je m'adresse à vous car j'ai un problème sur un MacBook Pro de 2012.

En effet, depuis 1 mois il n'arrive presque plus à démarrer. Au moment du premier signe, il était en veille, et comme à son habitude il suffit de tapoter une touche pour le sortir, mais ce jour là il n'a pas réagi et j'ai dû rebooter le MAC. C'est là que les premiers signes sont apparus : le MAC semble se lancer (diode qui s'allume, ventilo qui se lance, puis 1sec plus tard il s'éteint et recommence). Et il a fait ça pendant environ 5-10 minutes avant de vraiment se lancer...

Depuis maintenant 1 mois, il fait son capricieux pour se lancer, mais plusieurs fois il prend plus d'1 heure pour démarrer : allumage pendant 1 sec / s'éteint / allumage pendant 1 sec / s'éteint... sans arrêt.

Pourtant, dès qu'il démarre, il réagit très bien, n'est pas plus lent que d'habitude, fonctionne bien, mais des jours il ne démarre jamais. C'est là où c'est délicat, on est donc obligé de le laisser tourner 2-3 jours d'affilé (travail oblige). Mais sans le laisser en veille par crainte qu'il ne fasse le même coup.

Je ne suis pas un gros débutant en informatique, j'ai donc testé les manips de Reset SMC, PRAM, etc... qui n'ont rien donné. Des fois ça aidait à démarrer sur le moment mais bon. Avec le Reset PRAM j'ai même reset complet le MAC et fait une TimeMachine : sans changement.

Deuxièmes tentatives : j'ai ouvert le MAC, tenter de débrancher/rebrancher la batterie (non amovible). Mais rien. Puis j'ai tenté de tester les barrettes mémoires (2x4Go) et ça n'a rien changé. Ce matin il a enfin démarré, mais les deux derniers jours il n'a rien voulu savoir.

Vu d'intérieur, au lancement, il fait le petit BIP de démarrage, la diode à l'avant s'allume, le ventilo se lance, puis POP il coupe, et re-lance 1sec plus tard (et il peut faire ça 50x d'affilé avant de vraiment se lancer : son du MAC + écran blanc + barre de chargement). Je précise que le Disque Dur (mécanique) ne fait aucun bruit suspect, et qu'il fonctionne très bien quand le MAC est allumé.
Je précise aussi qu'il marche branché sur secteur et débranché (ne semble pas non plus un problème de batterie car elle réagit normalement).

Le problème semble un peu plus complexe que d'habitude, mais là je ne vois pas comment. Est-ce un problème de démarrage via la Carte Mère ? Court-circuit ? Ou juste un problème de mémoire interne style SMC ?

Si quelqu'un a déjà vu ce genre de problème ? Merci d'avance pour l'aide
Hugo
 

Invité

Pommé
Club MacG
19 Février 2005
7 956
432
21000
Il re-démarre automatiquement après l'extinction ?

Comment as-tu fait le reset SMC ?
 

HugoN

Nouveau membre
27 Mai 2017
4
0
27
Il re-démarre automatiquement après l'extinction ?

Comment as-tu fait le reset SMC ?
Il tente sans cesse de se démarrer en fait : Bip avec lancement ventilo + diode / puis se coupe / puis relance / puis coupe / etc... Uniquement sur secteur par contre (donc oui je n'ai besoin de toucher le bouton qu'une fois et il va tenter de se rallumer automatiquement). Du coup il va faire ça tout seul genre 200x et au bout d'une heure s'allumera enfin. Sur batterie, il tente de se lancer mais une seule fois (quand j'appuie). Et je dois donc rappuyer pour re-tenter.

J'ai tenté les manip au lancement MAC pour SMC et NVRAM : combine de touches SHIFT + Ctrl + Alt + Power (pour SMC). Pourtant la diode du chargeur réagit bien à la manip, ça a aidé le MAC a démarré mais les fois d'après le problème revient.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
40 750
5 679
Nancy___
As tu essayé de démarrer sur un disque externe ?
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
40 750
5 679
Nancy___
Tu a tenté beaucoup de choses, mais ça serait intéressant de voir si tu peux démarrer sur un dd ou clef USB (mais avec cette dernière ça va être très long).
 

Invité

Pommé
Club MacG
19 Février 2005
7 956
432
21000
Si ça ne t'ennuie pas de retenter un autre type de reset SMC :

déconnection de la batterie
attente de 15s
appui sur le bouton power 15s
attente de 15s
connection de la batterie
 

HugoN

Nouveau membre
27 Mai 2017
4
0
27
Sly54 : Hmm, eh bien on a un disque dur externe avec les TimeMachine dessus, mais est-ce que ce sera suffisant pour servir de Boot ? (je ne travaille pas sur MAC habituellement, mais là je tente de sauver celui là).

Pommé : pour l'instant on laisse le MAC allumé le temps de travailler dessus mais dès qu'il sera éteint on va tenter ça ! On a déjà débranché et rebranché la fiche de la batterie mais sans faire la manip du bouton Power.

La suite au prochain numéro !
 

Invité

Pommé
Club MacG
19 Février 2005
7 956
432
21000
Depuis un bon moment (mais je n'ai pas en tête l'OS, on peut démarrer sur une sauvegarde TM, qui inclue (je crois) une partition "Recovery" donc comme si on re-démarrait avec "commande-r")

Pour info mon pseudo est "Invité" ;)