• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Mail sur El Capitan

skraaaa

Nouveau membre
9 Octobre 2013
12
0
50
Dieu que je regrette d'être passé sur El Capitan.

Depuis, mail ne fonctionne plus.... J'ai tout essayé.... :-(

J'utilise deux comptes (compte .me donc IMAP) et un autre compte IMAP. J'ai créé des archives en local sur mon disque dur pour 'alléger' les comptes IMAP à environ 1000 mails chacun. (donc pas trop lourd).

Quand je lance MAIL, il commence à 'brouter' et créé des fichiers log énorme dans la bibliothèque com.apple.mail\Data\Library\log\mail\date_Library.log . Ces fichiers font plusieurs dizaine de Giga.

Ce processus prend plusieurs heures, et l'application mail se plante et me propose de réindexer la base, ce que je fais....

Et hop ca recommence.

J'ai essayé (en ayant consulté plusieurs forum) :
1) de reindexer la base comme proposé par le message d'erreur;
2) de reconstruire chaque compte en utilisant dans mail l'option reconstruire;
3) de déselectionner les comptes et de les réautoriser un par un dans préférence;
4) de forcer la reconstruction de la base de donnée en allant supprimer tous les fichiers enveloppe index dans la bibliothèque mail\V3\maildata

J'ai déjà perdu un temps fou, du coup j'ai configuré mes boites mail dans.... Outlook....qui est stable. Un comble....

J'aimerais pourtant vraiment ré-utiliser l'application mail, que j'aimais beaucoup.

Pas d'autres idées?
 

Supermail

Nouveau membre
12 Octobre 2015
1
0
49
j'ai la solution:
pour les utilisateur de freebox
connectez vous à votre compte et dans les reglages décocher le blocage SMTP sortant puis relancer la box.
Ensuite :
allez dans mail :
preferences- choisir comptes-selectionner le compte ex: Free (imap)
allez à données du compte- serveur d'envoi (SMTP )- choisir free.fr
allez à Certificat TLS : choisir com.apple.idms........
puis retourner a serveur d'envoi ( SMTP ) choisir modifier la liste des serveurs
une nouvelle page s'affiche :
choisir free.fr dans donnees du compte vous voyez apparaitre :
description: free.fr
nom du serveur : smtp.free.fr
certificat TLS : com.aplle.idms........

choisir Avancé:
cocher la case : détecter automatiquement et preserver les reglages
port: choisir 465 puis cocher utiliser SSL
authentification: choisir aucune
puis cocher la case autoriser l'authentification non securisée

puis ok

et là vous recupérez la possibilité d'envoie de vos mails

1ere verif :

dans mail/fenetre/ diagnotic de connexion
le smtp est passé au vert et là vous poussez un joyeux cri !!!!!! :)

2eme verif :

vous vous envoyez un mail sur votre propre adresse et vous verrez que les envoies refonctionnent

MAC OSX CAPITAN est génial !! faut juste trouver les bons réglages aprés les mises à jours.

Bonne soirée
 

gansie

Nouveau membre
28 Juin 2010
5
2
65
J'ai le même souci...
Le fait de démarrer Mail, me bouffe 8 Go de ram et je ne sais plus rien faire... et je ne sais que faire.
Mes deux comptes mail sont sur one.com et skynet.be...
Alors si quelqu'un voit une solution...

J'utilisais Outlook 2011 for Mac avant mais avec Yosemite je devais reconstruire la base sans sans arrêt. Je suis passé à Mail et depuis El Capitan... c'est reconstruction non stop.
 

skraaaa

Nouveau membre
9 Octobre 2013
12
0
50
J'ai le même souci...
Le fait de démarrer Mail, me bouffe 8 Go de ram et je ne sais plus rien faire... et je ne sais que faire.
Mes deux comptes mail sont sur one.com et skynet.be...
Alors si quelqu'un voit une solution...

J'utilisais Outlook 2011 for Mac avant mais avec Yosemite je devais reconstruire la base sans sans arrêt. Je suis passé à Mail et depuis El Capitan... c'est reconstruction non stop.
@gansie, la situation s'est calmée !!!!!

Pour info, voici ce que j'ai fait finalement:

- Dans mail, préférence, j'ai 'décoché' les deux comptes mails que j'utilise (en désélectionnant 'activer ce compte') pour les deux comptes;
- Quand on effectue cette opération, les comptes disparaissent, mais pas les boîtes mail qui se trouve sur le mac.
- J'ai reconstruit chaque dossier qui se trouve sur le mac, un par un.
- J'ai laissé 'brouté le mac' toute une nuit.
- A ma grande surprise, il était 'stable' ce matin.
- j'ai ré-autorisé les comptes un par un.

Le MAC semble maintenant stable depuis plusieurs heures... Mais, pour être honnête, depuis que je suis passé sur MAC il y a 5 ans, c'est ma plus grosse 'déception', je trouve qu'une application aussi 'simple' qu'un mail devrait être stable sans ce type d'action. Et ayant consulté les différents forums, je me rends compte que 'MAIL' a toujours été le talon d'Achille de ce brave IOS.....
 

gansie

Nouveau membre
28 Juin 2010
5
2
65
Merci pour cette info.
Petite question : "J'ai reconstruit chaque dossier qui se trouve sur le mac, un par un." Comment as-tu fait?
Je vais essayer cette solution ce soir et lui donner 24 heures...
 

skraaaa

Nouveau membre
9 Octobre 2013
12
0
50
Merci pour cette info.
Petite question : "J'ai reconstruit chaque dossier qui se trouve sur le mac, un par un." Comment as-tu fait?
Je vais essayer cette solution ce soir et lui donner 24 heures...
J'ai choisi chaque dossier, un par un, et ensuite dans menu 'boîte aux lettres', j'ai choisi l'option 'reconstruire'. Je l'ai fait non seulement sur les comptes mail, mais aussi sur les mails que je ne stocke que sur mon mac (et plus dans mes comptes IMAP).
 

sballer

Nouveau membre
5 Mai 2006
8
0
Bonjour
j'ai rencontré aussi un problème d'envoi de mail après le passage à El Capitan (comptes pop chez free, envoi de messages impossible, smtp deconnecté)
Après bien des manips infructueuses, j'ai simplement effacé tous les serveurs smtp de la liste. Puis j'ai fermé Mail.
Après réouverture de mail, j'ai simplement rentré a nouveau le serveur smtp (smtp.free.fr) et miracle ça a marché.
 

gansie

Nouveau membre
28 Juin 2010
5
2
65
48 heures après les manipulations, tout est en ordre.
J'utilise Lightroom, Chrome et Mail souvent en même temps avec Word aussi et j'ai toujours de la marge en RAM.

Ouf!
 

cevenol

Nouveau membre
17 Octobre 2015
2
0
49
comme bcp ..je peste , j'ai le meme probleme avec mail et el capitan..apres avoir bidouillé..enaveugle.
j'ai changé dans les parametres compte le port 143 par le port 993 et coché ssl..
miracle cela marche! ...mais grrrr ils font...C et on mord a l'hameçon:)
cevenol
 

angstrom

Membre confirmé
23 Décembre 2003
200
5
60
Comme vous tous, c'est une belle déception pour ce qui devait devenir le "nouveau snow" !
En attendant, j'ai des plantades à répétitions sur mail. Mais celui ci de façon discontinue, s'ouvre parfois puis plus.
J'ai tenté comme vous les multiples remèdes envisagés, reconstruction des boites, effacement fichiers "enveloppe" etc etc
ca marche ... et puis plus. Pourtant je suis en POP partout et n'ai que 300 messages ...
J'envisage pour cela et d'autres plantages chroniques de Acrobat , de revenir à Yosemite qui pour le coup ne m'a jamais fait de crasses.
J'attends un peu dans le doute et en cherchant...
 

coyita

Membre confirmé
9 Mai 2003
352
1
Dieu que je regrette d'être passé sur El Capitan.

Depuis, mail ne fonctionne plus.... J'ai tout essayé.... :-(

J'utilise deux comptes (compte .me donc IMAP) et un autre compte IMAP. J'ai créé des archives en local sur mon disque dur pour 'alléger' les comptes IMAP à environ 1000 mails chacun. (donc pas trop lourd).

Quand je lance MAIL, il commence à 'brouter' et créé des fichiers log énorme dans la bibliothèque com.apple.mail\Data\Library\log\mail\date_Library.log . Ces fichiers font plusieurs dizaine de Giga.

Ce processus prend plusieurs heures, et l'application mail se plante et me propose de réindexer la base, ce que je fais....

Et hop ca recommence.

J'ai essayé (en ayant consulté plusieurs forum) :
1) de reindexer la base comme proposé par le message d'erreur;
2) de reconstruire chaque compte en utilisant dans mail l'option reconstruire;
3) de déselectionner les comptes et de les réautoriser un par un dans préférence;
4) de forcer la reconstruction de la base de donnée en allant supprimer tous les fichiers enveloppe index dans la bibliothèque mail\V3\maildata

J'ai déjà perdu un temps fou, du coup j'ai configuré mes boites mail dans.... Outlook....qui est stable. Un comble....

J'aimerais pourtant vraiment ré-utiliser l'application mail, que j'aimais beaucoup.

Pas d'autres idées?
Tu m'étonnes : je n'ai pas eu de problème. Çà doit venir d'autre choses.
 

kristof78

Nouveau membre
22 Décembre 2015
1
0
52
Bonjour à tous,
J'ai installé il y a peu El capitan sur mon macbook pro qui était sous Yosemite avant( tout fonctionnait bien), sur le mac 2 comptes sont installés, un admin et un utilisateur,les 2 comptes utilisent une adresse mail différentes chez Bouygues-telecom tout en étant sur le meme compte bbox.Depuis l'installation d'El capitan l'adresse mail utilisateur qui est la principal chez Bouygues fonctionne toujours.Mon adresse qui est la secondaire( je suis sur le compte admin sur le mac) chez bouygues ne fonctionne plus, quand je crée le compte il ne reconnait pas le mot de passe.
El capitan accepte-il 2 adresses venant d'un même compte bbox, une principale et une secondaire.
J'ai appele la hotline Apple , en prenant la main ils n'ont rien pu faire, je suis alle dans un apple center même résultat.
j'ai contacté la hotline de chez Bouygues, comme il semblerait que se soit un pb informatique, ils ne peuvent rien faire. chez eux tout fonctionne, ca serait un pb du a El capitan.
Alors sauf demander l'aide a un informaticien est-ce El capitan qui bug ou faut-il attendre une mise a jour ou revenir en arrière sous Yosemite.
Un peu d'aide serait-il.
Merci
 

jpdx

Nouveau membre
6 Février 2007
1
0
J'ai un iMac et je viens de passer de Snow Leopard à El Capitan.
Avec numericable, je n'arrivais plus à recevoir mes emails à l'aide du logiciel Mail.
J'ai fini par trouver au bout de 2 jours :
il m'a suffi de remplacer
smtp.numericable.fr
par
smtps.numericable.fr
Et là tout est rentré dans l'ordre...
 

groseille13

Membre junior
2 Novembre 2010
58
5
Marseille
Ben moi aussi je viens de passer de Snow Leopard à El Capitan il y a une semaine. Mon FAI est free
J'ai eu un tas de problèmes dont le non départ de mes mails par Mail (également par Entourage, que j'ai conservé pour le moment).
J'ai éliminé des comptes tout ce qui n'était pas smtp.free.fr Ça a remarché un peu et puis de nouveau, "smtp est déconnecté".
Free dit ne rien pouvoir faire pour moi. je craque ! Je vais essayer smtp. Pourquoi pas ?
 

groseille13

Membre junior
2 Novembre 2010
58
5
Marseille
Ben moi aussi je viens de passer de Snow Leopard à El Capitan il y a une semaine. Mon FAI est free
J'ai eu un tas de problèmes dont le non départ de mes mails par Mail (également par Entourage, que j'ai conservé pour le moment).
J'ai éliminé des comptes tout ce qui n'était pas smtp.free.fr Ça a remarché un peu et puis de nouveau, "smtp est déconnecté".
Free dit ne rien pouvoir faire pour moi. je craque ! Je vais essayer smtp. Pourquoi pas ?
Oups ! je veux dire smtps.
 

groseille13

Membre junior
2 Novembre 2010
58
5
Marseille
Ça ne marche pas non plus. Mon mot de passe n'est soit disant pas reconnu par free ou impossible à vérifier chez free.
Pourtant je n'en ai pas changé.
 

groseille13

Membre junior
2 Novembre 2010
58
5
Marseille
en plus à chaque ouverture j'ai deux fenêtres de Word qui s'affichent et Power Point qui s'agite (?)
Excel fonctionne bien, merci.
Quelqu'un peut il venir à mon secours ?
Reconnaissance éternelle assurée...