Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

MàJ 9.1 impossible

Discussion dans 'Classic Mac' créé par deadlocker, 17 Juin 2002.

  1. deadlocker

    deadlocker Membre d’élite
    Club MacG

    Inscrit:
    5 Avril 2001
    Messages:
    1 073
    J'aime reçus:
    40
    Bijour tout le monde, je cherche depuis deux jours à installer le 9.1 sur mon PowerComp', mais il ne veut définitivement pas... Même le 9.0.4... Résultat, je reste bloqué à la version 9.0 f3

    Franchement, je pige pas, il me dis que le disque sélectionné ne peut pas recevoir la màj, je pense que ça vient du système, mais à part ce CD original, le CD de mon G4, et celui de mon iMac, j'ai pas d'autre cds.... Comment je fais???
     
  2. albin

    albin Membre émérite

    Inscrit:
    20 Mai 2000
    Messages:
    688
    J'aime reçus:
    4
    Il faut avoir un CD universel j'ai le même probléme avec mon G3 desktop beige je ne peut pas utiliser les CD de mon ibook.
    a+
     
  3. LCT

    LCT Membre émérite

    Inscrit:
    14 Juillet 2001
    Messages:
    644
    J'aime reçus:
    0
    Avez-vous essayé avec le CD d'installation (et non de restauration) ?
    Je vous pose la question car le CD d'install OS 9.1 de l'iBook 500 marche parfaitement sur G4 400 et iMac DV 400…
     
  4. deadlocker

    deadlocker Membre d’élite
    Club MacG

    Inscrit:
    5 Avril 2001
    Messages:
    1 073
    J'aime reçus:
    40
    J'ai bien essayé avec le CD d'installation, mais il y a une incompatibilité avec les pré-G3....
     
  5. teo

    teo Vénérable sage
    Club MacG

    Inscrit:
    14 Novembre 2000
    Messages:
    10 524
    J'aime reçus:
    3 089
    J'ai réussi en deux fois à installer un 9.04 sur un Starmax, la 1re fois, ca a crashé au redémarrage, la 2e fois, ça a marché après réinitialisation et reinstall.

    Pas d'idée particulière pour ton install, juste qu'avec 144 Mo de RAm et un 200 Mhz, ça rame, ça plante régulièrement particulièrement sur internet, les sites et IE ou NN kk soient les versions ne supportent plus vraiment ce genre de bécane: ralentissement blocages sur certaines pages, erreurs diverses.
    Je suis repassé au 8.6 sur le SM, j'ai acheté un G4, puis changé pour un Ti et le SM a rejoint la cave (+ un Classic + un 630) en attendant (oui, mais quoi?;-)
    Apple ne garantissant pas les OS au dessus du 8.1 sur ces clones je crois, je suis plutôt content du 8.6.
     
  6. teo

    teo Vénérable sage
    Club MacG

    Inscrit:
    14 Novembre 2000
    Messages:
    10 524
    J'aime reçus:
    3 089
    J'ai réussi en deux fois à installer un 9.04 sur un Starmax, la 1re fois, ca a crashé au redémarrage, la 2e fois, ça a marché après réinitialisation et reinstall.

    Pas d'idée particulière pour ton install, juste qu'avec 144 Mo de RAm et un 200 Mhz, ça rame, ça plante régulièrement particulièrement sur internet, les sites et IE ou NN kk soient les versions ne supportent plus vraiment ce genre de bécane: ralentissement blocages sur certaines pages, erreurs diverses.
    Je suis repassé au 8.6 sur le SM, j'ai acheté un G4, puis changé pour un Ti et le SM a rejoint la cave (+ un Classic + un 630) en attendant (oui, mais quoi?;-)
    Apple ne garantissant pas les OS au dessus du 8.1 sur ces clones je crois, je suis plutôt content du 8.6.
     
  7. deadlocker

    deadlocker Membre d’élite
    Club MacG

    Inscrit:
    5 Avril 2001
    Messages:
    1 073
    J'aime reçus:
    40
    Moi c'est pour pouvoir lancer Carracho server.... Mais je vais rester sur 9.0.
     
  8. deadlocker

    deadlocker Membre d’élite
    Club MacG

    Inscrit:
    5 Avril 2001
    Messages:
    1 073
    J'aime reçus:
    40
    J'ai relu ce sujet, et j'ai vu que je n'était pas clair...

    En fait, j'ai installé à l'aide d'un Cd-Rom universel OS 9.0f3 sur mon Powercenter 150... Je veux installé le 9.1, mais il me dit qu'il ne peut pas mettre à jour le système du disque "fuFu'S diSk II" (c'est son petit nom à lui /ubbthreads/http://forums.macg.co/vbulletin/images/smiliesold/tongue.gif )

    ENfin, j'ai reformaté, initialisé en HFDS +, mais rien à faire... Des idées?
     
Chargement...

iOccasion - Achetez un produit Apple d'occasion

refurb Apple