10.7 Lion MAJ requiert macOS 10.8

NicoTikho

Nouveau membre
3 Octobre 2017
3
0
38
Bonjour à tous,

Je vous sollicite suite à un petit soucis. J'ai acheté un nouveau MBPro Touch Bar et l'idée était de vendre mon ancien MBPro de Mi 2012.
J'ai donc reformaté le disque et en réinstallant macOS, j'ai du faire la mauvaise manip, il m'a réinstallé macOS de Mi 2012, soit 10.7.5 .... jusque la, rien de grave.

Sauf que pour la vente, je veux installer le dernier High Sierra et quand je vais pour l'installer le message suivant apparait "Impossible de finaliser votre achat . Cette mise à jour requiert macOS 10.8 ou une version ultérieure."

Pourtant sur le site Apple, il est bien spécifié qu'on peut faire une mise à niveau vers High Sierra à partir de macOS 10.7.5 .... mais ça marche pas sur l'App Store ...

Vous auriez une solution pour que le futur acquéreur puisse avoir un macOS moderne

Merci pour vos réponses.
 

Invité

Pommé
Club MacG
19 Février 2005
7 985
436
21000
Et dans "Achats" sur le Store ?
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 481
4 266
58
St Germain en Laye - FRANCE
Soit il faut que l'acheteur achète MountainLion (une vingtaine d'Euros) pour pouvoir ensuite passer à HighSierra
Soit vous reinstallez MountainLion en allant le rechercher dans l'onglet Achats de l'appStore pour ensuite lui mettre HighSierra.
 

NicoTikho

Nouveau membre
3 Octobre 2017
3
0
38
Ah oui, je viens de regarder, j'ai Yosemite dans mes achats, peut être en passant par cette MAJ ... merci pour cette idée lumineuse ;-)
 

Madalvée

Membre un peu pommé
Club MacG
26 Décembre 2009
3 330
539
42
Besançon (25)
Il est bien spécifié sur la fiche AppStore de High Sierra qu'il faut 10.8 pour l'installer.
 

jmtweb

Membre émérite
15 Octobre 2015
510
103
Du coup, pour faire une clean install sur high sierra dans ce cas, est-ce possible ?
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 481
4 266
58
St Germain en Laye - FRANCE
Bien sûr! Une clean install supposant de reformatter le disque et donc de partir d'un disque vierge, il n'y a plus de question du niveau de l'OS en place....

C'est potentiellement pour réimporter les donnees que ça peut coincer sur certaines applis livrées avec le systeme et qui correspondront à une version trop ancienne de l'application pour pouvoir être importées par la nouvelle version de l'appli (je pense à Mail notamment).