Mavericks : Time Machine très lent

jjh47

Membre confirmé
7 Octobre 2008
26
1
Depuis que je suis passé sous Maverick, le déroulement de Time Machine, en phase de "sauvegarde", est devenu prodigieusement lent, sans que j'ai changé quoi que ce soit (hormis, bien sûr l'OS lui-même). Y a-t-il une explication et, éventuellement, un remède, à cette situation anormale ? Alors que le reste de mes exploitations sous Maverick sont sans problème !

Merci de vos suggestions.
jjh47
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 946
3 162
Regarder dans les journaux pour voir si tout se passe bien ou pas. [utiliser l'utilitaire Console].
 

FrançoisMacG

Pince-fourmis
Club MacG
17 Août 2006
16 134
627
À côté (de ma plaque)
La première sauvegarde peut être très laborieuse, et les suivantes véloces.

Sinon, on conseille de Vérifier/Réparer le Disque (avec Utilitaire de Disque) et de réinitialiser Spotlight (en supprimant le fichier .Spotlight-V100) sur la partition TM.
 

MadBeatle46

Membre actif
Chez moi le problème est la lenteur de la recherche time machine depuis Mavericks. Je suis sur Time Capsule. C'est vraiment pénible.

Pas de problème chez moi, ni en sauvegarde, ni en recherche ou récupération (j'ai récupéré des fichiers datant de 2011 sans problème, j'ai testé l'effacement de dossiers ou de sauvegardes, tout marche nickel).

... et pourtant, mes disques de sauvegarde sont des Western Digital, qui semblent poser de gros problèmes sous Mavericks (mais que j'ai installés sans leurs logiciels de gestion de DD, ceci expliquant sans doute cela).
 

FrançoisMacG

Pince-fourmis
Club MacG
17 Août 2006
16 134
627
À côté (de ma plaque)
Chez moi le problème est la lenteur de la recherche time machine depuis Mavericks. Je suis sur Time Capsule. C'est vraiment pénible.
Si les sauvegardes se font à une vitesse normale, je ferais une réinitialisation de Spotlight dans le sparsebundle (= en supprimant le fichier .Spotlight-V100 qui est un fichier caché à la racine du sparsebundle).
 

icaro12

Membre enregistré
23 Avril 2012
1
0
Ecumant le plus souvent les sites de discussion à la recherche de solutions à mes problèmes, j’y contribue cette fois ci, car par miracle et après moult tests et manipulations, j’ai enfin pu régler mon problème de lenteur de la sauvegarde Time Machine sous Maverick avec Time capsule...

Après avoir acquis une TC, j’ai pu faire ma première sauvegarde sans problème avec un Mac Pro sous léopard, en câble Ethernet (J’ai vite laissé tomber le wifi étant donné la lenteur du transfert). J’ai ensuite voulu faire de même avec mon tout récent MacAir sous Maverick, et là….Impossible de sauvegarder !, à moins de laisser mon MA connecté pendant des jours !!! A peine 10G transférés en 8 heures, en câble Ethernet….

J’ai alors suivi tous les conseils que l’on peut trouver sur les sites français et américains

Alors je décide de:
- Effacer la TC, pas de changement.
- réinitialiser la TC (je ne sais plus sous quel OS), pas de changement.
- Passer ONYX sur le MA et faire une vérification et un nettoyage complet, pas de changement ;
- Exclure la TC de spolight, pas de changement
- Réinitialiser spotlight et le réindexer, pas de changement ;
- Redémarrer en mode sans échec et redémarrer après, pas de changement
- Supprimer les fichiers : com.apple.TimeMachine.plist.lockfile et com.apple.TimeMachine.plist, renommer la TC puis redémarrer, pas de changement.

Entre temps, j’ai dû effacer la TC une dizaine de fois, après chaque essai, afin de repartir avec une TC vierge et tenter de faire une sauvegarde complète

Je signale aussi que pendant ce temps, la TC continue de bien fonctionner sous léopard en Ethernet et que Time Machine se fait normalement sous Maverick avec un DD, donc le problème vient bien de la liaison TC et Maverick.

Finalement, j’essaie encore une nouvelle manip trouvée sous le Site Apple Américain, une personne disant que le fait de simplement passer en wifi a suffit à régler le problème :
- Je re-supprime les fichiers : com.apple.TimeMachine.plist.lockfile et com.apple.TimeMachine.plist, renomme la TC puis redémarre (manip pour plus d’assurance)
- Je réinitialise la TC (je ne sais plus si je le fais avant ou après de renommer la TC)
- Je passe la TC en wifi avec l’Airport de Maverick
- Et miracle sous wifi, la TC m’affiche une sauvegarde de 4 heures pour 140G…..je ne demandais pas mieux.

Par contre, quand j’essaie de reconnecter ma TC à mon MacPro sous Léopard, la TC n’est plus reconnue….Impossible de la reconnecter par réseau wifi ou Ethernet….Et quand j’essaie de réinitialiser la TC sous léopard, cette fois c’est Maverick qui ne la reconnaît plus.

Après de nouveau de nombreuses réinitialisations, j’ai compris que Léopard ne reconnaissait pas la time capsule car elle avait créée son propre réseau wifi. Je n’ai pas ré-essayer de faire une sauvegarde quand le réseau était simplement étendu pour voir si elle était toujours aussi rapide. Mais je pense maintenant comprendre qu’il faut créer son propre réseau pour pouvoir télécharger rapidement….

En espérant que cela serve