MacBook Pro MBP mi2012 Vs MBP 2011

Yuls

Membre d’élite
1 Juin 2003
1 034
165
41
Lyon
Bjr,

Ca s'éparpille, un peu :

Franchement, je ne toucherais pas au process kernel_task , le fait qu'il parte en carafe est surement un composant du système qui est corrompu ou autre chose difficile à déterminer dans ton cas.
Si tu commences à le maniper et que tu te trompes, ton OS ne fonctionne plus, tu fais comment ?
Vaudrait mieux migrer directement sous High Sierra ou Mojave, en clean install de préférence.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
38 609
4 987
Nancy___
Performance :

Charge du système : 6.72 (1 min) 13.49 (5 min) 12.47 (15 min)
Vitesse nominale d’E / S : 0.88 Mo/s
Système de fichiers : 120.21 seconds (dépassement du temps imparti)
Vitesse écrire : 185 Mo/s
Vitesse lire : 239 Mo/s
Pour un SSD les débits ne sont pas très élevés.
Et le Trim n'est pas activé…


Je pense que ça ne résoudra pas le problème, mais du coup ou télécharger? Le téléchargement de Yosemite et Sierra bloque à chaque fois à 90 à 99% du chargement ...
Il y a bien Keylifornia, seulement, il n'y a que High Sierra, il faut donc que je télécharge le reste.
Un OS plus récent ET une clean install pourraient régler le problème du Kernel Task.
 

Omby.Rakoto

Membre confirmé
5 Janvier 2010
290
17
Paris
Pour un SSD les débits ne sont pas très élevés.
Et le Trim n'est pas activé…



Un OS plus récent ET une clean install pourraient régler le problème du Kernel Task.

Oui, le seul souci, c'est "juste" que comme je l'ai dit l'OS que j'ai est un clone qui fonctionne parfaitement donc techniquement ça ne peut pas venir de l'OS (SSD neuf).
La seule chose que l'on peut supputer malheureusement c'est la compatibilité OS et ce MBP spécifiquement mais ça ne résoud rien.

Sinon, oui j'ai déjà activé le TRIM (ça a été fait après le test).
 

Yuls

Membre d’élite
1 Juin 2003
1 034
165
41
Lyon
Télécharge et installe Maintenance version 1.9.1 : https://www.titanium-software.fr/fr/maintenance.html
Coches toutes les cases puis Exécute le, histoire de bien faire le nettoyage :
maintenance.jpg


Laisse le travailler, une fois fini tu redémarres.

Une fois arrivé sur ta session, et que tu auras la main, refais les téléchargements de High Sierra ou de Yosemite, puis crée une clé USB bootable.
 

Omby.Rakoto

Membre confirmé
5 Janvier 2010
290
17
Paris
Bon miracle, je ne sais pas pourquoi.
Les téléchargements restaient bloqués ...
Celui de @macomaniac a marché (après un petit temps de blocage ... ) pour Yosemite.
Et le téléchargement officiel d'Apple a lui aussi fini par se débloquer (après un temps encore plus long de blocage ... au moins 30 minutes).
Bref, la suite plus tard.
Je fais d'abord un test (sans grande conviction) sur un DD externe en clean puis j'écrase mon OS ...
Etant donné que je suis certain que ça ne changera rien, je pense déjà qu'après avoir testé l'installation sur un DD externe que je n'irai pas plus loin (et je testerai le bidouillage).

Qui advienne verra, alez jacta est, c'est au pied du mur qu'on voit mieux le mur .... :p:banghead::coucou::greyalien:

Pour information en supprimant petit à petit, je sens que certaines choses ont bougé mais toujours cette latence étrange (ça a peut être bougé parce que je gagne en fluidité avec le TRIM, en elenvant des choses inutiles, mais c'est un truc plus profond qui fait déconner ma machine, j'en suis certain).
 

Omby.Rakoto

Membre confirmé
5 Janvier 2010
290
17
Paris
Bon, je pense avoir trouvé.
Je fais deux parenthèses et après j'explique le "truc" étrange.
1) Je ne souhaite pas faire de re-installe car ça me saoule en partie de retaper tous mes mdp, et remettre mes favoris internet (bon, c'est pas non plus si grave ça). Mais surtout, je voulais garder l'environnement sur lequel je travaille (pas grand chose en terme d'argument, j'suis d'accord).
2) Comme je le répète, il s'agit d'un clone donc je ne comprends pas pourquoi il y a "ce truc" ...

VOILÀ DONC CE QU'IL SE PASSE ...
Tout se passe comme si j'avais 2 administrateurs (et je ne sais pas d'ou vient le deuxième).
Explication : Je me suis rendu compte que l'accès à certains fichiers systèmes étaient demandés avec 2 identifiants différents (et je ne sais pas d'ou vient l'autre.

Exemple concret :
Je m'appelle Jean Roger-Patrice.

Sur ma session administrateur, il y a donc cette session, on me demande mon mot de passe administrateur la plus part du temps sur ce compte Jean Roger-Patrice.

Sur certaines sessions (dont Onyx), c'est la session de "Jean Roger" qu'on demande (qui correspond, je pense à la dénomiation de l'utilisateur ...)

Sur le terminal, les premières lignes mentionnent "Jean Roger".

Donc voilà, 2 noms différents en terme d'administration.

Je vais essayer de faire une dernière session que je vais appeler "Jean Roger" comme mon nom d'utilisateur, je ne suis pas certain que cela résolve les choses mais bon ... je ne comprends pas pourquoi j'ai 2 demande de sessions différentes !
Ps: Il n'y a évidemment pas 2 admins sur l'ordi, et le nom de l'ordi est du type Macbook de Jean.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
38 609
4 987
Nancy___
Je fais deux parenthèses et après j'explique le "truc" étrange.
1) Je ne souhaite pas faire de re-installe car ça me saoule en partie de retaper tous mes mdp, et remettre mes favoris internet (bon, c'est pas non plus si grave ça). Mais surtout, je voulais garder l'environnement sur lequel je travaille (pas grand chose en terme d'argument, j'suis d'accord).
Je ne suis pas un fan du Cloud.
Mais, dans la situation que tu indiques, iCloud est parfait. Je l'ai paramétré uniquement pour mes mots de passe, signets Safari, Calendriers.
Donc si je change de Mac, ou d'OS, j'entre mon identifiant + mdp iCloud et je retrouve mes mdp Safari, signets Safari, Calendriers, à l'identique. De même, j'ajoute un signet à un de mes Mac et le changement est répercuté sur mes autres Mac.
 
  • J’aime
Réactions: Omby.Rakoto

Omby.Rakoto

Membre confirmé
5 Janvier 2010
290
17
Paris
Oui, je comprends.
Je préfère faire tout ça manuellement pas grave ça sera plus long.
Bon, là pour le coup la barre de tache de l'installation de Yosemite tourne en rond, je l'ai donc annulé.
Je vais installer via un autre SSD, mettre un yosemite vierge et puis on verra en boot externe, mais je n'y crois pas étant donné que je vient déjà de loguer avec un autre OS et que ça ralenti.
 

Omby.Rakoto

Membre confirmé
5 Janvier 2010
290
17
Paris
Et bien évidemment pendant l'installation (de Sierra car il faut faire une clé bootable avec Yosemite), il n'y a aucun bruit de ventilateur (logique, il n'y a que ça qui tourne ...).
 

Omby.Rakoto

Membre confirmé
5 Janvier 2010
290
17
Paris
Bon, petite information sur l'état de l'installation ... ça mouline (installeur sur un disque plateau vers un SSD).
J'ai donc arrêté la procédure hier, je recommence.
1) Partition du SSD (sur une des partitions je mets l'installeur).
2) Redémarrage donc avec installation unique provenant d'un SSD
3) Avant cela TRIM-Enable, mais je m'interroge sur la "constance" de ce truc (c'est à dire l'activé, est-ce qu'il reste en l'état si cela provient d'une installation via un autre disque ... MAJ, je pense que je ne vais pas l'activer, je le ferais a posteriori).
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
38 609
4 987
Nancy___
Oui, je comprends.
Je préfère faire tout ça manuellement pas grave ça sera plus long.
Je réagis avec un peu de retard… Si tu fais la migration à la main des données, telles que les signets Safari, les Calendriers, les notes, etc. il peut être bien de faire un Export (de l'ancien OS / ancien disque) puis un Import (à partir du nouvel OS / nouveau disque).
 

Omby.Rakoto

Membre confirmé
5 Janvier 2010
290
17
Paris
Je réagis avec un peu de retard… Si tu fais la migration à la main des données, telles que les signets Safari, les Calendriers, les notes, etc. il peut être bien de faire un Export (de l'ancien OS / ancien disque) puis un Import (à partir du nouvel OS / nouveau disque).
Yep,
Je l'ai déjà. :)
Pour être précis, j'ai 2 MBP identique en clone . Donc celui qui fonctionne et avec lequel je fais la migration manuellement est toujours là, en plus de cela, j'ai toujours la copie clone de l'ancien.
J'ai donc largement de quoi sauvegarder (faudrait que j'utilise tout de même time machine ...). :)
Et petite MAJ roulement de tambour, Sierra en attente ....
 
  • J’aime
Réactions: Sly54

Omby.Rakoto

Membre confirmé
5 Janvier 2010
290
17
Paris
Bon allez c'est bon ... J'ai passé trop de temps.
Je vais donc prévoir un portable annexe (un petit truc de rien du tout simplement pour faire du traitement de texte).
Je laisse en supension ce MBP ... je ne sais pas quoi en faire.
Sierra installé, ça fonctionne un peu mieux, mais le "truc" persiste, c'est à n'y rien comprendre.
Ce qui fonctionne un peu mieux Mac Fan control, globalement plus de fluidité mais le ventilo tourne encore dans le coin (pas besoin de faire Etrecheck, c'est le même symptome).
Evidemment pendant l'installation ... aucun bruit, jusqu'au moment fatidique de la fin de l'installation.

J'abandonne donc, ça sera très certainement parmi mes dernières machines sous Mac.
Je garde mon Imac, et je bascule donc vers un "PC" classique pour ma bureautique et mes sauvegardes de dossier.

Si j'ai des nouvelles, improbable et surtout non calculé, je ferais signe par ici.:coucou::merci:
 
Dernière édition:

Omby.Rakoto

Membre confirmé
5 Janvier 2010
290
17
Paris
Ah oui, au fait, j'avais une dernière idée (que j'avais depuis le départ) du pourquoi du comment !!!

Je pensais qu'il y avait un souci avec la carte graphique.

Et je pense que ma supposition est la bonne, mais je ne sais pas comment y remédier.

ALORS ATTENTION, ACCROCHEZ VOUS :
Pour je ne sais quelle raison ce MBP reconnait maintenant une
Carte graphique HD 4000 1536 Mo (en lieu et place de 1000, je ne vois pas pourquoi elle aurait changé de spécification au niveau de la VRAM ... pour moi, il y a juste un truc qui débloque).
Je n'ai évidemment pas changer de carte graphique ...

Donc voilà, peut être que je chercherai plus tard du côté de la carte graphique mais là, j'ai vraiment autre chose à faire (4 à 6h de perdu globalement pour un truc que je ne me comprends pas).
 

Yuls

Membre d’élite
1 Juin 2003
1 034
165
41
Lyon
Désolé, mais tu te vraiment prends la tête vraiment pour rien :


Encore un sujet pour éparpiller ta question ailleurs histoire de bien brouiller les pistes o_O :meh:

Quand tu changes d'OS, de Mavericks vers Sierra, la mémoire allouée à la vidéo augmente, c'est quoi le problème ?
Plus t'as de RAM, mieux c'est pour la VRAM, surtout avec les cartes graphiques intégrés.
Pourquoi la brider à 512 Mo ? C'est quoi l'intérêt in fine ?


Si ta machine s'emballe à la fin de l'install, c'est le process mdworker qui se met en route pour l'indexation du disque pour Spotlight, t'es allé voir dans le moniteur d'activité ?
Dans Macsfancontrol tu constates quoi comme températures ? (aucune capture d'écran pour étayer ta démonstration)

J'ai juste une question, t'as besoin de nous pour qu'on t'éclaire, ou pas du tout ? :angelic:
 

Omby.Rakoto

Membre confirmé
5 Janvier 2010
290
17
Paris
Lol? Pourquoi des captures d'écran ... Si j'ai écrit quelque chose, c'est que c'est le cas.
T'as besoin que je te montre de visu que la température ne baisse pas pour que tu dises "ah ouais ok, donc c'est pas ça".
Je tatonne pour la simple et bonne raison qu'il n'y a pas de solution déterminée pour cette question du kernel Task (surtout que le souci, c'est que je suis parti de 2 OS exactement pareil).

Pour la vidéo allouée, je ne savais pas, mais surtout je ne comprenais pas pourquoi la spécification qui semble être une spécification commerciale change tout simplement dans les préférences systèmes.
Et pour moi, le souci ne peut venir que de la carte graphique (ou pas en fait, puisque personne ne sait d'ou vient ce souci de Kernel Task).

J'ai déjà tout croisé les "trucs" basiques ...
Vider PRAM
Réinitialiser SMC
Bla bla bla
Changer d'OS.
Trim activé
Bla bla bla.
T'as la science infuse? Parce que les solutions basiques ne me servent à rien.
Et au cas ou tu ne l'as pas compris, je cherche un problème spécifique ... c'est à dire sur un forum, un type qui peut passer et voir une exacte similitude de problème (même configuration ou que sais-je), et qui en tatonant à trouver une solution.
Ah ... on me dit dans l'oreillette que justement ça marche souvent comme ça un forum.

Allez à plus, et respire hein ... :coucou:
 
Dernière édition:

Yuls

Membre d’élite
1 Juin 2003
1 034
165
41
Lyon
C'est bien ce que je pensais, je ne te dérangerai plus et te laisse dans tes considérations.
Je sors donc de ton sujet et te souhaite bon courage.
:coucou:
 

Omby.Rakoto

Membre confirmé
5 Janvier 2010
290
17
Paris
Bon, je continue toujours et encore mes "investigations".
Utilisation de la bonne vieille méthode ... à savoir déconnexion de tous les éléments matériels (il est à mon avis impossible que cela soit logiciel, ou que ça vienne de l'OS, car non seulement j'ai changé mais surtout j'utilise un clone ... lui même en clone sur HD et donc testé en boot sur ce HD).

Première étape :
  • Test nappe (changement test sans ... déjà fait mais bon, on ne sait jamais.) Achat de nappes ---> Echec
  • Test nappe du trackpad ----> échec.

Maj : Ah ben ça, j'ai fait un test apple Hardware test et il me dit erreur SMC (que je disais ne pas pouvoir re-initialiser).
Code référence PFM006

Et peut être la caméra, mais je vois pas trop en quoi elle provoque un Kerneltask ...

J'espère ne pas arriver à la "conclusion" de mon Macbook Air (première génération) qui n'avait trouvé aucune réponse et qui dort toujours chez moi comme un "trophée" (vaut mieux en rire).

Maj : Bon, ben je crois que j'avance finalement.