modem adsl usb sur macbook = enfer ????!!!

aqwzsx

Membre junior
10 Mars 2007
63
0
Salut

Toujours dans mon aventure sur la decouvrte du macbook ( mais cette fois en angleterre :p), je cherche a connecter la bete sur le modem usb adsl de ma cousine.

je viens de passer 2 heures sur internet connect et toujours rien

Jai installe les pilotes du modem et tout, et ca marche toujours pas

pour info l'operateur c'est virgin net

Une ame charitable aurait elle pitie de moi

Merci de l'aide

PS : desole pour les accents clavier qwerty:D
 

BernardRey

Membre d’élite
Club MacG
20 Janvier 2004
1 260
60
Le problème, c'est que les modems USB, en règle générale, ça ne donne pas de bons résultats sur un Mac, faute de pilotes appropriés et régulièrement mis à jour (ceux que tu installes le sont-ils ?) Comme une bonne partie du boulot est fait par le Mac, il faut que tout soit bien au point...

L'acharnement thérapeutique peut parfois donner des résultats (temporaires, en général tout repart à zéro à la prochaine mise à jour du système), mais il est nettement préférable de recourir à un modem Ethernet. Au moins ça marche et ça n'a pas besoin de pilotes.

Sinon, tu peux toujours indiquer de quel modem il s'agit ainsi que la version de Mac OS X utilisée, on ne sait jamais, tu peux trouver quelqu'un qui utilise le même et qui saura t'aider...
 

aqwzsx

Membre junior
10 Mars 2007
63
0
le modem c'est un speedtouch 330 (thomson)

j'ai installe les derniers pilotes et j'ai la derniere maj de mac os x

en tout cas merci de l'aide ;)
 

aqwzsx

Membre junior
10 Mars 2007
63
0
en fait le probleme c'est que bien que le logiciel est installe, quand je branche le modem il n'y a aucune reconnaissance
 

fpoil

Membre d’élite
Club MacG
20 Février 2004
2 372
143
52
paris 18
va voir ici et essaies de télécharger les drivers pour Tiger (en espèrant que ce sont des drivers intel et pas seulement ppc)

ou ici et tu peux lire la discussion suivante
 

BernardRey

Membre d’élite
Club MacG
20 Janvier 2004
1 260
60
le modem c'est un speedtouch 330 (thomson)

j'ai installe les derniers pilotes et j'ai la derniere maj de mac os x
La dernière mise à jour de Mac OS X ayant, justement, touché aux ports USB, il est possible que ce soit lié, sachant que le "dernier pilote" sur le site Thomson date de... février 2006.

Est-ce que ton modem a une alimentation externe ? Est-ce que tu l'as raccordé directement sur un port de ton Mac (et donc pas sur un hub) ?