Moi ce que j'en dis...

guizmo47

Membre confirmé
4 Octobre 2005
432
38
50
Libreville
Je viens de m'apercevoir que la politique d'apple en matière de logiciels est vraiment très portée sur la consomation. Je m'explique.
Pour pouvoir faire fonctionner un iPod... Il faut forcement Tiger:mad:
iTunes, très bien, super ok mais il faut forcement sur pc Win 2000 ou XP et X.2.8 sur mac... Les autres, ben tant pis pour eux ! Et j'imagine qu'on peut aligner les exemples comme des perles...
Je trouve ça un peu domage !
Ceci dit ça marche puisque dans le but de me faire offrir un iPod à noël (merci papa noël, j'ai été très sage:siffle: ...) j'ai basculé sur Tiger.
Voilà, c'était mon petit (tout petit;) ) coup de gueule du jour.
 

Hobbes Ze Tiger

Membre d’élite
Club MacG
25 Avril 2005
2 869
527
41
BordeurLine
Mon ipod fonctionne sur Panther.
 

yvos

Kool Thing
Club MacG
23 Décembre 2003
9 900
3 556
44
Parigô
perso.wanadoo.fr
alors verifie tes exemples plus sérieusement parce qu'un ipod ne nécessite pas Tiger pour fonctionner..:D

et comme tu le dis, si ça marche, pourquoi apple s'en priverait :D
c'est pas une association philanthropique
 

guizmo47

Membre confirmé
4 Octobre 2005
432
38
50
Libreville
Hobbes Ze Tiger a dit:
Mon ipod fonctionne sur Panther.
Certainement car tu l'as acheté du temps de panther car aujourd'hui si j'achete un iPod il me faut absolument Tiger dixit un conseiller au tel et le site d'apple... Info vérifiée ! Non mais;) :D
 

guizmo47

Membre confirmé
4 Octobre 2005
432
38
50
Libreville
yvos a dit:
alors verifie tes exemples plus sérieusement parce qu'un ipod ne nécessite pas Tiger pour fonctionner..:D

et comme tu le dis, si ça marche, pourquoi apple s'en priverait :D
c'est pas une association philanthropique

Pour un iPod video si !


Ah c'est donc pour ça :D :D :D !!! Moi naif:siffle: je croyais !
Merci pour l'info:up:
 

guizmo47

Membre confirmé
4 Octobre 2005
432
38
50
Libreville
MrStone a dit:
Pas certain... la version d'iTunes fournie doit au moins être compatible 10.3.9.

Oui tout à fait puisqu'elle fonctionne sur 10.2.8 mais en fait pour iTunes c'est le blocage sur pc qui m'ennuie car j'en ai un au boulot et il tourne sur 98se:( et j'esperais bien pouvoir me servir de l'iPod au taf pour trimballer des fichiers hein pas pour la musique bien sûr;) ;) ;) et bien je ne peux pas !
 

guizmo47

Membre confirmé
4 Octobre 2005
432
38
50
Libreville
MrStone a dit:
Configuration Mac requise
  • Ordinateur Mac avec port USB (USB 2.0 recommandé)
  • Mac OS X 10.3.9 ou version ultérieure
C'est pas moi qui le dis, c'est le petit chat : http://www.apple.com/fr/ipod/specs.html
:zen:

Ok au temps pour moi:siffle: :siffle: :siffle:
Désolé mais il n'empeche qu'avec 10.2.8 (ce qui est mon cas)ben tu l'as dans l'OS;) Humour:D :D :D
 

bugman

Yippee-ki-yay !
Club MacG
27 Juin 2004
1 807
208
Lille (tiot'biloute)
Lut,

Un PC (professionnel) sous Win98 : c'est plus vraiment trés recent !!! :hosto:
Faut pas trop en vouloir à Apple, là, quand même.

@+,
Bug.
 

guizmo47

Membre confirmé
4 Octobre 2005
432
38
50
Libreville
bugman a dit:
Lut,

Un PC (professionnel) sous Win98 : c'est plus vraiment trés recent !!! :hosto:
Faut pas trop en vouloir à Apple, là, quand même.

@+,
Bug.

He oui, je sais bien vive l'Education Nationale !!!:(
 

iota

Vétéran
Club MacG
19 Août 2004
5 440
824
38
Paris
Salut.

guizmo47 a dit:
Oui tout à fait puisqu'elle fonctionne sur 10.2.8 mais en fait pour iTunes c'est le blocage sur pc qui m'ennuie car j'en ai un au boulot et il tourne sur 98se:( et j'esperais bien pouvoir me servir de l'iPod au taf pour trimballer des fichiers hein pas pour la musique bien sûr;) ;) ;) et bien je ne peux pas !
Tu n'as pas besoin d'iTunes pour pourvoir faire du transfert de fichiers sur un iPod dans la mesure ou il est reconnu comme disque dur (pour Win98 il faut un driver pour le support d'unité de stokage de masse amovible mais bon, comme ta machine est sûrementen USB1...).

De plus, iTunes 6 fonctionne sous Mac OS X 10.2.8 donc l'iPod video également (à condition que ton mac dispose d'un port USB2). La seule limitation sera la possibilité d'installer Quicktime 7 pro pour compresser tes videos au format iPod.

@+
iota
 

guizmo47

Membre confirmé
4 Octobre 2005
432
38
50
Libreville
MrStone a dit:
Question subsidiaire : un pc (enfin... un vieux pc) qui tourne sous Win98 ne doit même pas avoir de port usb, non ?
:D

Ah non,non,non, car mon pc n'est pas vieux... C'est juste que les logiciels gratuits de l'EN ne fonctionnent que sous MSDOS donc pas de possibilité de passer à XP. Ca devrait changer cette année... Par contre absolue impossibilité de pouvoir avoir un mac au bureau:mad: aucune compatibilité:(
Je me rattrape à la maison;)
 

iota

Vétéran
Club MacG
19 Août 2004
5 440
824
38
Paris
guizmo47 a dit:
C'est juste que les logiciels gratuits de l'EN ne fonctionnent que sous MSDOS donc pas de possibilité de passer à XP.
Hum... Normalement il est possible de faire fonctionner les applications MSDOS sous XP (voir ici en cas de problème).

@+
iota
 

guizmo47

Membre confirmé
4 Octobre 2005
432
38
50
Libreville
jpmiss a dit:
Ouais c'est un scandale! :eek:
En plus je peux meme pas ecouter mes super K7 audio achetées chez Total avec un iPod Vidéo! :eek:
C'est une honte :mad:



:rolleyes:

:rateau:

Ca c'est pas gentil !!! Ca ne ressemble pas à l'esprit que j'avais pris l'habitude de cotoyer sur ce forum:( ...