Mon G5 1.6 se gèle ...

Arthemus

Membre d’élite
Club MacG
6 Juin 2002
1 716
17
Oise
bonjour à tous,

La semaine dernière, suite au crash de mon brave imac G3 500, j'ai décidé de sauter le pas vers les powermac en achetant un "petit" G5.

Si du coté de la puissance je suis évidemment ravi (qd on vient d'un G3 500, on est forcément content
) j'ai un problème qui m'inquiete:
Sans raison apparente il arrive plusieurs fois par jour, que l'écran se gèle.
La souris ne répond plus, ni le clavier.
Je suis obligé de rebooter sauvagement


Savez vous ce qui se passe et surtout comment résoudre ce foutu problème ?

Merci de votre aide car j'ai l'horrible impression d'avoir récupéré mon pc du bureau sous W98 ...
 

MJF

Membre confirmé
6 Janvier 2001
218
5
Paris
Je ne sais pas si c'est une piste ? Il m'est également arrivé ce genre de chose sur mon G4. J'ai pensé au début que cela provenait d'une clé usb, car le problème survenait à l'éjection de cette clé ! Puis un jour, sans rien gel de l'écran et de la souris... J'ai eu alors l'idée de débrancher la souris,de la rebrancher en titillant son câble et miracle en reconnectant la souris, tout fonctionnait à nouveau

J'ai changé la petite bête et tout foctionne bien à présent.
Il est vrai que sur les dernières souris d'Apple le câble n'est pas terrible et est (à mon avis) un peu fragile .
 

SuperCed

Membre d’élite
Club MacG
20 Juin 2001
1 167
49
41
superced.rb38.eu
En cherchant un peu, tu remarqueras que tu n'es pas le seul touché par ce problème. Sur MacBidouille, il y a un topic de 26 pages sur ce problème.

Pour ma part, j'ai eu ça au début sur mon G5, puis j'ai viré la mise en veille ainsi que l'option qui met en veille le disque à chaque fois que possible.

De plus, j'ai évité d'ouvrir le capot pendant le fonctionnement du G5 et je n'ai plus eu de problème.

Quelle carte graphique possèdes-tu?
 

Arthemus

Membre d’élite
Club MacG
6 Juin 2002
1 716
17
Oise
Salut.

La 1ère chose que j'ai faite a été aussi de supprimer la mise en veille car le 1er blocage s'est produit lors d'un réveille.

Mais depuis ça s'est reproduit à plusieurs nombreuses reprises et sans faire des actions particulières. Parfois en relevant un mail, parfois en simple consultation d'un site (sans même avoir cliquer sur un lien particulier ...).
Bref je ne vois aucune cause particulière.

Sinon, j'ai la carte graphique d'originie c'est à dire une GForce 5200 ultra.

Quant au capot, a part l'avoir ouvert avant le premier branchement pour l'installation de barrettes (achetée à la FNAC donc à priori de bonnes qualités) il est toujours fermé.
 

SuperCed

Membre d’élite
Club MacG
20 Juin 2001
1 167
49
41
superced.rb38.eu
Moi, je crois qu'il y a quand même un problème important avec les G5.
Il y a enormément de gens touchés par ces freezes.

Pour moi, il y a 3 possibilités :
- MacOS X n'est pas si stable que ça sur les G5
- Il y a un problème de carte mère
- Il y a un problème d'alimentation
 

Arthemus

Membre d’élite
Club MacG
6 Juin 2002
1 716
17
Oise
Ok je vais regardé du coté des barrettes . Mais ça m'embete car je les ai acheté en même temps que le G5 à la fnac en me disant qu'au moins là elles seront de bonne qualité.

Sinon, je ne vous ai pas tout dit !

Quand il se gèle, au bout de quelques minutes, les ventilateurs se mettent à tourner à fond.
D'autres part, là je viens de rebooter suite à un nouveau plantage qui m'a affiché pour la 1ère fois un kernel panic mais pas avec le message en plusieurs langues mais avec un message qui en noir racontait un truc à propos d'adresse IP de la forme 00.00.00 etc !!!!
J'ai vérifié les branchements du modem (ethernet, speed touch home, qui bosse bien sans broncher depuis des lustres !). Mais peut être faut il chercher du coté du modem ou pire de la carte ethernet ?
 

Arthemus

Membre d’élite
Club MacG
6 Juin 2002
1 716
17
Oise
Si c'est le cas, vous pensez que je peux les ramener à la fnac ?
C'est un problème de marque ou c'est la faute à pas de chance et je peux reprendre de la même marque ?
 

Arthemus

Membre d’élite
Club MacG
6 Juin 2002
1 716
17
Oise
Et bien ce n'est pas les barettes

Je les ai retirées et les symptômes sont les mêmes ....

Je pense que je vais tester pour la première fois la SAV ...
 

Arthemus

Membre d’élite
Club MacG
6 Juin 2002
1 716
17
Oise
Ah tiens... Je pensais que le problème était plutôt lié aux G5.
Là j'ai retiré les barettes en plus, puis j'ai passé un grand coup d'ONYX, sans conviction.
Là, ça fait bien 2 jours sans plantage ce qui est presque exceptionnel !
J'attends le prochain plantage... dans un jour ou deux, pour appeler l'apple care.

Au fait savez vous comment ça fonctionne ? J'ai bien lu la petite brochure mais je ne vois pas comment ils vont déterminer la date de l'achat du mac ... j'ai rien envoyé !
Sinon reste le SAV de la fnac mais je prefère aller tout de suite chez Apple !

Savez vous aussi si Apple m'envoye un gentil tech chez moi ou faut il que je rapporte la bête ?

Merci !
 

lo12345

Membre junior
12 Mars 2004
21
0
hello...
moi j'ai eu le meme pb avec mon imac g4 et deouis qu ej'ai changé de mondem (j'avais un usb et maintenant un ethernet...)
et ben ca roule... peut etre c'est ca pour toi...
bonne chance...
 

Arthemus

Membre d’élite
Club MacG
6 Juin 2002
1 716
17
Oise
hellas non j'ai un modem ethernet !

Merci pour l'idée.
 

Trinity

Membre confirmé
18 Septembre 2001
433
0
Visiter le site
J'ai le même problème ... même machine, mêmes symptomes !

J'ai aussi soupçonné la RAM mais elle vient d'un magasin sérieux ...

C'est quoi au juste ONYX ?
 

Le Gognol

Dompteur de cordes
Modérateur
Club MacG
20 Avril 2001
3 927
327
46
Paris - Rex Club
gognolCommunication.online.fr
'

Il y a un problème de freeze dont je n'ai pas réussi à trouver la cause sur des machines autres que le G5. Il y a des discussions là dessus sur les forums du site Apple. Dans les forums ici un sujet en parle, ça m'arrive sur ma machine (G4 bipro 450), tout se fige sauf la souris et en principe la situation finit par se rétablir.

'+
 

Arthemus

Membre d’élite
Club MacG
6 Juin 2002
1 716
17
Oise
En fait, le problème qui m'occupe (ainsi que Trinity semble t il) est un freeze complet, c'est à dire que ni la souris ni le clavier est actif.
Vraiment tout est bloqué. Puis, chez moi en tout cas, au bout de quelques minutes, tous les ventilateurs se mettent à tourner à fond ...
La seule solution est un reboot sauvage !

Pour info, j'ai passé avec succès tous les tests du hardware test ainsi que ceux de techtool pro 4.
Et je n'ai pas de nouvelles barettes. Uniquement celles d'origines.

Pour Trinity, Onyx est un freeware qui fait toutes sortes de travaux de maintenance. C'est très utile et recommandé mais hélas dans notre cas ça ne résoud rien.
Je te renvoie vers le site Mac OsX Facile où tout cela est très bien expliqué.

Je chercche toujours une solution aussi je compte ces jours ci faire une nouvelle réinstallation complète du système.
On verra si ça marche mieux après.
Si je fais jouer la garantie Apple, ils me demanderons certainement de le faire alors... !!!
 

Trinity

Membre confirmé
18 Septembre 2001
433
0
Visiter le site
Mon G4 450 Mhz a les mêmes problèmes de freezes depuis que je suis passé à 10.3.3

J'ai chez moi encore deux autres machines ( un Cube et un iBook ) qui ne plantent pas.
Si je regarde de plus près les différences entre toutes ces machines, ce qui me frappe c'est l'occupation des ports USB. Les machines qui plantent ont un multiplicateur de port USB ( un Hub ) et plein de périphériques dessus.

Est-ce le cas chez vous ?
 

Arthemus

Membre d’élite
Club MacG
6 Juin 2002
1 716
17
Oise
Trinity, mon grand, on se connait bien maintenant, tu me peux me tutoyer !


Pour ce qui est du hub, hélas, non, je n'en ai pas. J'ai pas mal de truc branché dessus, mais sans hub (hormis celui du clavier d'où part la souris).
 

Trinity

Membre confirmé
18 Septembre 2001
433
0
Visiter le site
... alors on se dit "tu"
? Je suis timide mon lapin...

évidement c'était la forme pluriel de "vous", alors les autres ils disent quoi ?