mono ne fonctione pas osx 10.9

Lucasvolpi

Membre confirmé
28 Août 2012
408
2
24
helo tous le monde , j'ai installer mono sur mon mac sou 10.9 pour installer ratiomaster, mai je n'arrive pas a le fer fonctionner, quand jouvre le terminal je tape mono ls mono ratiomaster , mai ça ne fait rien. pouvez vous mèdez?
 

edd72

Vétéran
Club MacG
14 Avril 2010
9 850
283

On s'en tape:
Ratiomaster.NET is a small standalone application which fakes upload and download stats of a torrent to almost all bittorrent trackers.
(respectes les ratio, c'est le principe du partage -en espérant que ce soit du légal-)

Et puis ça n'a rien à faire dans la section "Macbook Pro"...

---------- Nouveau message ajouté à 23h57 ---------- Le message précédent a été envoyé à 23h56 ----------

Vue l'orthographe... "mono" c'est quoi?

Un truc pour lancer du .NET sous Unix (donc un framework non fourni par Microsoft)

mono nécessite X11 et il y a eu du changement niveau Xquartz côté Mavericks il me semble (à voir s'il n'est plus installé par défaut ou s'il faut l'installer d'une autre manière... bref je ne sais plus mais la cause est certainement X11)
 
Dernière édition:

edd72

Vétéran
Club MacG
14 Avril 2010
9 850
283
Toutafé…
Sauf que pour l'instant je ne sais pas ou déplacer… Alors je continue de lire le fil :D

Ce serait du "Internet" peut-êtr (en fait on parle de Torrent là) mais bon, je pense que le sujet est traité.
Et puis le principe d'escroquer le tracker en trafiquant son ratio me laisse sceptique.
 
  • J’aime
Réactions: Sly54