Non à la mort de mon SE 30 !

eml

Membre actif
7 Janvier 2005
127
2
63
jpfoucault.free.fr
Hello !
Mon SE 30 ne veut plus démarrer.
Explications: Il présente 2 pathologies :
1/ Vilain "cling" + écran à rayures (assez souvent !!!!).
2/ Joli bruit de démarrage mais toujours les rayures... (moins grave ?)
Quoi faire ?
Je l'aime encore, c'est mon premier Mac.
Merci

Quoi faire ? une recherche dans ce forum, les symptômes que tu décris ont été très souvent traités ici. (le vilain "cling" au démarrage, c'est la Ram. démontes et remontes tes barrettes, sûrement un peu d'oxydation des contacts. Les rayures sur l'écran, c'est la vidéo, mais je ne me souviens plus quoi en particulier).
 

Stéphane DEHAN

Membre confirmé
16 Juillet 2005
31
0
59
Bonjour,

démonte ton SE/30 (tournevis TORX 15), aspire un maximum de poussière sans toucher à l'électronique, déconnecte la carte logique (attention au tube vidéo et à la THT) et teste tes barrettes de RAM dans un autre mac, si possible mets les dans un sac anti-statique.après avoir trouvé la/les fautive/s, change la/les et remonte ton mac

Salut
 

Vivid

Membre expert
Club MacG
9 Août 2005
1 144
143
chez moi.
010.free.fr
oui et amuse toi bien pour le demontage :D, j'espere que tu n'as pas de trop gros doigt.. ca rape dur a l'interieur sur la feraille!!, prend ton temps, regarde bien et cela devrait passer.

En meme temps regarde du cote du connecteur de l'alimentation sur la carte, a la verticale du tube, debranche les connecteurs pour verifiers si les contacts sont bon et que leur plastique n'a pas virer au fonce, sinon ce sont des faux contacts (arc electrique) a changer sinon...
a y etre teste aussi ta pile.

chao
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 556
3 554
68
Sous la limite KT