ooVoo version pour mac?

Fofolla

Membre junior
5 Janvier 2008
27
0
BxL
Bonjour tout le monde,

J'ai un problème avec un logiciel qui est ooVoo, je souhaite l'utiliser pour communiquer avec mes amis qui n'ont pas skype.

J'avais installé ooVoo version 2.2.0.95
Et quand je l'ai fait démarrer, ooVoo me dit qu'il y a une récente version à télécharger je clique sur téléchargement puis rien ne se passe. et quand je dis annuler, et que j'essaye de me connecter ça ne fonctionne pas...

Donc ma question est-ce qu'il y a une autre version d'ooVoo qui puisse me permettre de l'utiliser sans souci avec un mac os x?

Je vous remercie beaucoup de votre aide
 

Fofolla

Membre junior
5 Janvier 2008
27
0
BxL
Merci herszk de ta réponse,

Je suis allée voir ton lien et j'ai tenté de télécharger cette nouvelle version mais ça me dit que c'est impossible car mon mac est incompatible il me faut un mac os x leopard 10.6 alors que le mien est un 10.4.11

Que faire?
 

herszk

Membre émérite
8 Mai 2010
983
14
75
Tu restes sur la version installée et tu empêches la mise à jour, il doit bien y avoir l'option "mise à jour auto" à décocher (je ne connais pas oovoo).
 

Fofolla

Membre junior
5 Janvier 2008
27
0
BxL
hersk, il n'y a pas de décochage de mise à jour auto sur l'ancienne version :/

the-philou, j'ai téléchargé ce qu'il y a dans ton lien et c un fichier exe que je ne sais pas lire sur mon mac. donc incompatible :/
 

The-Philou

Membre junior
6 Juillet 2011
42
4
35
Lyon
Ah désolé je n'ai pas pu tester le lien sur mon poste de travail actuel ('nux) mais ça reste étonnant que ce soit un .exe proposé dans leur section "mac". J'essayerai de voir un autre lien fonctionnel cette fois-ci :)
 

Fofolla

Membre junior
5 Janvier 2008
27
0
BxL
the-philou, même si c'est un zip au lieu de exe, c'est la même version que j'avais, 2.2.0.89 qui refuse de démarrer et demande un upgrade d'une version plus récente mais les versions récentes sont incompatibles avec mon mac 10.4.11.

edd72 peut-être que ça coule de source ou pas, est-il toujours que le problème reste le même, je n'arrive pas à accéder à oovoo alors qu'il y a 2 ou 3 ans, cela fonctionnait et que je n'ai plus réutilisé depuis.




Je ne trouve pas comment empêcher la mise à jour auto et pouvoir aller sur oovoo, en plus c'est en anglais, je suis une buse pour l'anglais...
 

Nicolarts

Membre d’élite
1 Février 2010
1 197
99
Switzerland
C'est très difficile de trouver les versions précédents sur ce logiciel. :(

Je vous conseille de passer vers SL pour pouvoir installer ce logiciel...

Si ton ordinateur n'est pas assez puissant pour SL, alors achete un Mac Mini. Il n'y a pas un autre chose pour ooVoo.

J'ai un ami qui sous Tiger avec ooVoo mais impossible me contacter voie par webcam à cause de la version est trop vieux et le mien est le dernier version...

PS : le logiciel reste en Anglais sur Mac mais chez PC, c'est français... Mais ça ne me dérange pas car c'est facile à utiliser....
 

IcarusGW

Membre junior
14 Avril 2009
49
0
devant moi
Bon j'en ai marre de cette politique qui tent à nous faire toujours acheter acheter acheter le dernier mac à 2500€.... moi j'ai un Imac qui a 5ans... ok mais il fonctionne tres bien avec son os leopard!!!!! si je passe a snow leopard j'ai l'impression d'avoir remplacé les CPU par des tortues! pas cool donc de voir que toutes les mises a jour de mes logiciels requièrent le dernier OS pour continuer de fonctionner!!!!!! pourquoi elles ne pourraient pas tout simplement continuer de fonctionner comme d'habitude! mais non la mise a jour est obligatoire du coup obliger d'acheter toujours plus puissant... CA ME SAOULLLLLLLLL!!!!!!!!!!
meme les derniers claviers ne sont pas compatible avec leopard... faut arrêter les connerie!!! merde!!!!!
Et mon Iphone 4 j'ai été obliger de passer de tiger a léopard pour pouvoir valider sa mise en service!!!!! Re-merde vous nous faites chier les commerciales de Apple!
 

Nicolarts

Membre d’élite
1 Février 2010
1 197
99
Switzerland
Ce n'est pas le OS qui pose le problème ! Mais c'est ooVoo qui pose le problème parce que quand il y a un nouveau version d'ooVoo alors il désactive automatique la version précédent...

Mais Si ton iMac est Core 2 Duo alors tu peux passer Show Leopard sans les soucis.

Si tu fais un saute vers Lion, il est mieux d'acheter un Mac Mini ou iMac 21 à la base. Il n'y a pas besoin d'acheter à 2500 euros :D

Mon iMac, je reste sur Show Leopard car il va très bien pour l'instant :up:

Le mise à jour vers Show Leopard ne coute que 30 euros environ !