Pas de démarrage , écran blanc

StoneGuad

Membre actif
7 Juin 2004
476
15
Guadeloupe
Bonjour à tous,
Mon eMac sous 10.5.5 ne démarre pas, restant indéfiniment au stade de l'écran blanc, avec le "minuteur" qui tourne avec ses barres circulaires successive.

Plusieurs tentatives faites de débrancher/rebrancher,
ou laissé une heure trente comme cela,
ou appui sur la touche majuscule au démarrage,
ou encore débrancher, attendre une heure puis retenter un démarrage, rien n'y fait.

Mise sous tension, bong de démarrage , puis écran blanc avec les barres qui tournent, puis attente infinie.

Une aide peut elle me toucher un mot ?
Merci
 

Flibust007

Membre expert
Club MacG
15 Février 2006
2 177
67
78
Essaie, avec le cd d'installation, successivement :

une vérification et, le cas échéant une réparation du disque
+
une vérification et une réparation des autorisations.

Tu sais comment on fait et ... tu as ton cd d'installation ?
 

StoneGuad

Membre actif
7 Juin 2004
476
15
Guadeloupe
Oui tout a fait, il demarre sur le cd d'instal. (un 10.5.0)
De meme , autre test, il demarre en mode target et est vu depuis mon autre iMac G5 ( sous 10.5.6 ) normalement raccordé en FireWire
 

poco

Membre actif
14 Décembre 2007
381
5
Absolument le même problème sur OS X Server 10.5.4

Même message d'erreur aussi.

J'en suis à la 5éme installation (clean avec reformatage du DD) et impossible de redémarrer après extinction..
 

Arlequin

Membre masqué
Club MacG
4 Août 2004
12 255
989
DTC
J'ai repassé un coup d'utilitaire de disque.
Et là j'ai autre chose au niveau de la réparation des autorisations :
voir ici :
http://a1.s3.p.quickshareit.com/files/image1635e3.jpg

tente un fsck

Absolument le même problème sur OS X Server 10.5.4

Même message d'erreur aussi.

J'en suis à la 5éme installation (clean avec reformatage du DD) et impossible de redémarrer après extinction..

tu as soit un problème avec ton cd d'install (peu probable) soit un DD en train de lâcher (probable)
 

poco

Membre actif
14 Décembre 2007
381
5
Ceci dit je soupçonne plus un pb d'OS car qu'est-ce qui ferait que lorsque j'installe OS X Server j'éteint je redémarre (maintenant çà redémarre) je passe un coup d'utilitaire de disque pour réparer les autorisations et là il me trouve systématiquement quelque chose à réparer?
 

Arlequin

Membre masqué
Club MacG
4 Août 2004
12 255
989
DTC
Ceci dit je soupçonne plus un pb d'OS car qu'est-ce qui ferait que lorsque j'installe OS X Server j'éteint je redémarre (maintenant çà redémarre) je passe un coup d'utilitaire de disque pour réparer les autorisations et là il me trouve systématiquement quelque chose à réparer?

5 formatages, 5 clean install .... je ne vois pas ce que l'Os pourrait mettre comme bordel....

ah mais j'y pense: ces 5 installations se font les unes à la suite des autres, ou bien il y a du temps qui passe entre chaque ?

parce que c'est peut être aussi qqchose que tu installes qui merdouille

bon assez pour aujourd'hui, je vais aux fourneaux

Joyeux Noël à tous !