iPhone 5 Pas de son dans l'écouteur

tarzanjane

Nouveau membre
18 Janvier 2005
8
0
39
Bonjour,

Suite à la chute de mon iPhone 5, l'écran a rendu l'âme. J'ai donc acheté un nouvel écran et entrepris de le changer (je l'avais déjà fait sur des anciens iPhone).

Après remontage et tests, il s'avère que tout fonctionne, sauf l'écouteur interne. Le problème, c'est que je ne sais pas si cela vient de la nappe ou de l'écouteur. Y'a t-il un moyen de le savoir ? Selon vous, quel élément est défaillant ?

Merci par avance pour votre aide.
 

cab9900

Membre confirmé
23 Octobre 2016
149
22
51
Salut, à mon avis tu va devoir le démonter pour vérifier que la nappe est bien connectée. Je ne connais pas le prix de la pièce, mais si elle n'est pas chère change la directement.
 

tarzanjane

Nouveau membre
18 Janvier 2005
8
0
39
Salut, à mon avis tu va devoir le démonter pour vérifier que la nappe est bien connectée.
J'ai déjà redemonté le téléphone pour vérifier cela et je n'ai rien vu de déconnecté. La nappe de l'écouteur interne est bien celle qui gère aussi la caméra avant ?
 

cab9900

Membre confirmé
23 Octobre 2016
149
22
51
Je n'en ai aucune idée! Si les deux sont reliés à la carte mère avec la même nappe, oui.
Dans le cas où la nappe alimente les deux, est-ce que ta caméra fonctionne?
As tu vérifié si ta nappe est abîmé ou pas? C'est peut être tout simplement le Haut parleur qui esr HS...
 

tarzanjane

Nouveau membre
18 Janvier 2005
8
0
39
Je n'en ai aucune idée! Si les deux sont reliés à la carte mère avec la même nappe, oui.
Dans le cas où la nappe alimente les deux, est-ce que ta caméra fonctionne?
As tu vérifié si ta nappe est abîmé ou pas? C'est peut être tout simplement le Haut parleur qui esr HS...
La camera avant est intégrée à la nappe où se connecte le haut-parleur et la caméra fonctionne. Mais il est possible que ce soit juste la connexion au haut-parleur, ou le haut parleur qui soit HS. C'est ce que j'essaie de déterminer, pour acheter le bon produit.