Pb configuration connexion internet par wifi

iDiot

Membre d’élite
Club MacG
22 Avril 2005
1 202
86
34
Waterloo - LLN
Hello tout le monde :coucou:

Je vais être bref.

Situation initiale: je suis dans un kot dans une université (ULB en Belgique pour ceux qui connaissent... mais bon on s'en fou ça), j'ai accès à internet par IP fixe, via un cable coaxial relié à un hub relié à mon PB par cable ethernet (j'ai donc une IP fixe, un DNS primaire, un domaine et une passerelle dans la configuration internet sans le Wifi)

Situation voulue: brancher le cable ethernet à mon routeur Wifi D-Link et bénéficier d'une connexion sans fil dans le kot.

Problème: je n'arrive pas à configurer la connexion sur le routeur :p Donc, j'ai branché le cable ethernet au routeur, et j'ai relié le routeur au PB aussi par ethernet mais je n'arrive pas à acceder au la configuration du routeur (http://192.168.0.1 en théorie sous safari pour y accéder).

HELP :nailbiting:
 

vg93179

Membre d’élite
Club MacG
3 Janvier 2005
1 649
72
43
Paris
oui, tu pourras ouvrir les fichiers .bin. tente les deux, tu verras bien !
Tu es certains que c'est 192.168.0.1 ton routeur ?
Ca pourrait être 1.1 ou autre chose...
regarde ton adresse locale en ethernet et déduis en l'adresse de ton routeur (si ton adresse est 192.168.1.56, ton routeur est 192.168.1.1)
 

iDiot

Membre d’élite
Club MacG
22 Avril 2005
1 202
86
34
Waterloo - LLN
Une réponse :love: Je n'y croyais plus :D

Mais depuis, les choses ont un peu évolué (juste un peu...).
J'ai réussi à configurer le routeur, je peux me connecter au reseau Wifi mais je n'ai pas accès à internet. J'ai pourtant entrer toutes les adresses IP que j'avais... Le firewall est coupé... Je ne vois pas ce qui cloche :nailbiting:

Il n'y a pas d'option à changer dans les préférences de mon PB?
 

vg93179

Membre d’élite
Club MacG
3 Janvier 2005
1 649
72
43
Paris
a priori non. Dans les pref réseaux, ton "etat" te dit que tu es connecté à internet via airport ou non ?
Si oui, c'est que ton routeur n'a pas la fonction "router l'internet" activée (tu es en réseau mais pas de net sur le réseau), il suffira donc juste de l'activer.
Si non, c'est un pb de config sur ton PB : vérifie ta config réseau, teste différentes choses, via DHCP, via DHCP avec adresse ip manuelle, tout manuel, etc...
 

iDiot

Membre d’élite
Club MacG
22 Avril 2005
1 202
86
34
Waterloo - LLN
Selon les préférences systemes, je suis connecté par Airport et j'ai accès à internet... :siffle:
J'ai fouillé dans la configuration du routeur mais j'ai rien trouver pour "activer" le partage d'internet sur le reseau :nailbiting:
Voila ce que ça donne dans la configuration du routeur:
 

vg93179

Membre d’élite
Club MacG
3 Janvier 2005
1 649
72
43
Paris
Tu es bien en "via DHCP" dans ta config réseau du mac ?
Parce que souvent avec des adresses rentrées manuellement, internet fonctionne pas...
Sinon, ton routeur indique une ip 164.15 ... là mes compétences sont limitées, mais chez moi c'est 80... peut etre est ce parce que je suis chez wanadoo et toi non.
Bref, il est possible que ton routeur ne route pas internet, mais comment faire, je sais pas... je cherche de mon côté... bon courage...