Pb démarrage suite à install codec

famartin

Nouveau membre
10 Décembre 2005
1
0
Bonjour à tous,

J'ai un powerbook G4 avec Mac OS 10.3.9.
J'ai téléchargé et installé les codecs Divx et Xvid (dans le dossier Bibliothèque/QuickTime comme c'était précisé).
J'ai essayé de lancer l'appli "Divx converter" qui s'est installée avec. Elle a semblé être bloquée avant d'être lancée totalement, et même en essayant de forcer à quitter ca ne bougeait pas. J'ai donc forcé l'extinction du powerbook.
J'ai redémarré, j'ai le finder mais "incomplet", c'est à dire que la barre de menu a disparu, il y a juste les icones en haut à droite (airport, son, batterie, date et heure), et plus rien sur le bureau, même pas de disque dur. Le curseur de souris est le rond tournant multicolore. J'ai le dock (d'ailleurs quand je suis dessus ma souris redevient "flèche", j'essaye par exemple de cliquer sur "Préférences système", la fenêtre s'ouvre mais les clics sur les élements ne donnent rien (car ma souris redevient le rond tournant multiclore !)
J'ai essayé des redémarrages, avec ou sans extensions c'est toujours la même chose...

Quelqu'un a déjà eu un problème similaire ? Que puis-je faire ?
Merci pour votre aide !

Fabrice
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 944
3 181
Essaye peut-être de virer les fichiers incriminés (au besoin en passant par le Terminal) dans Bibliothèque/QuickTime. Puis redémarre.

Il va peut-être falloir faire une réparation des autorisations (sait-on jamais).