• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

10.7 Lion Perte de données Thunderbird après utilisation d'Onyx

Cazspiro

Nouveau membre
17 Avril 2012
5
0
Bonjour à tou.te.s

j'ai un petit souci, peut être parce que j'ai fait une bourde sans le savoir.
Alors je fais appel à votre aide, et merci d'avance de prendre ce temps...

J'ai un macbook noir qui a 7 ou 8 ans, sur lequel il y a 10.7.5. Il rame énormément avec l'usage d'internet surtout,, il surchauffe et il bug un peu, genre quand ça chauffe trop, firefox plante, même s'il n'y a qu'une vidéo qui tourne. Je ne peux pratiquement pas quitter d'appli normalement, toujours forcer la fermeture.
Je me suis dit que quelques tâches d'entretien avec Onyx ne lui ferait pas de mal. J'ai donc tout fait en mode manuel, sans cocher les trucs qui ne l'était pas. Je me suis dit que c'était comme lancer l'automation.Le processus d'automation je l'avais déjà fait pleins de fois sans problème.
J'ai donc vérifier, l'état smart, la structure, rien à signaler. J'ai vérifié et réparé les permissions. Dans l'onglet nettoyage, j'ai tout exécuter ce qui était coché par défaut, les nettoyages de caches et autres.
J'ai redémarré mon ordi et voilà ce que je trouve en ouvrant thunderbird (voir image). Plus aucun titres de dossier, d'en-tête de mail...
J'ai floutté le texte du mail car je peux voir le contenu des mails.

Si vous avez une petite idée du problème, qu'est ce que j'ai fait pour que ça se passe et si c'est réparable ? J'ai des sauvegardes de Thunderbird, qui ne sont pas hyper récentes, mais comme je n'ai pas perdu les mails (!) mais les titres et tout ce qu'il y a autour....

Merci beaucoup d'avance.

Carole

Capture d’écran 2017-03-01 à 17.45.00.png
 
D

Deleted member 1099514

Invité
Salut.

Je pense que c'est un problème de polices de caractères.
Dans Applications/Livre des polices, tente de sélectionner toutes les polices (cmd+a) puis menu fichier/Valider les polices.
Tu redémarres ensuite.
Si ça ne fait rien, toujours dans l'appli Livre des polices tu fais Menu/restaurer les polices standard.