Photoshop plante au scannage !

babouse

Membre junior
1 Avril 2004
36
2
Visiter le site
Bonjour,
j'ai un gros soucis (impossible de bosser!!), je suis sur un macbook-pro avec OS 10.6.4 et photoshop CS4 (mis à jour).
Je viens d'y installer un scanner canon Lide 80 mais dés que je lance le scanner via Photoshop, photoshop quitte direct !

J'ai tout tenter: utilitaire de disque, installer, réinstaller tout, mettre tout à jour au moins 10 fois mais rien n'y fait et je commence à m'inquiéter pour le boulot.

J'ajoute que sur mon mac pro ( le gros, pas le portable que j'ai pour bosser quand je ne suis pas chez moi) , tout marche nickel même si au début j'avais eu presque le même soucis (mais impossible de me rappeler la manip!).
:rateau:
J suis à genoux et scanderai toutes les nuits pendant un siècle le gars généreux et dévoué qui arrivera à me donner un bon coup de pouce pour me sortit de ce mauvais pas !!
 

ScotchE

Membre confirmé
13 Novembre 2010
114
3
Alsace
En fait, oups, c'est Photoshop CS que j'ai (pas le CS 4 !) et à l'époque j'avais téléchargé ce petit correctif pour les bi-processeurs via le site adobe http://www.adobe.com/support/downloads/thankyou.jsp?ftpID=2559&fileID=2419
mais, je ne sais pas pourquoi, sur snow Léopard on dirait qu'on ne tlécharge qu'un fichier "texedit" !
Au secours !

Tu as bien installé stuffit pour décompresser le fichier .sit téléchargé sur le site adobe ?

http://www.stuffit.com/mac/expander/index.html
 

gile

Membre confirmé
31 Octobre 2004
205
7
Depuis MacOS 10.6 j'avais aussi des soucis en scannant depuis le plug-in de Photoshop CS3. Seul solution il me semble lancer Photoshop en mode Rosetta ce qui créé d'autres inconvénients.
Plus d'explications sur ce fil.