Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Police introuvable

Discussion dans 'macOS' créé par Krynn, 23 Juillet 2003.

Modérateurs: Aliboron, bompi, daffyb
  1. Krynn

    Krynn Membre confirmé

    Inscrit:
    28 Avril 2000
    Messages:
    440
    J'aime reçus:
    20
    Bonjour, J'ai installé chez ma soeur Jaguar (elle est prof et elle l'as recu gratos la chanseuse).
    Mais j'ai un probleme, les polices quelle avait dans macOS 9, je les ai mise dans macOSX/bibliotheque/fonts

    et elles n'apparaissent pas dans les logicielles!
    il y a qq chose a faire?

    J'ai controlé, elle as les droit dessus.
     
  2. Komac

    Komac Membre émérite

    Inscrit:
    14 Septembre 2002
    Messages:
    620
    J'aime reçus:
    3
    Essaye, à tout hasard, de glisser ces polices dans le dossier "fonts" de l'utilisateur et non du système pour voir si ça change quelque chose...
     
  3. Marc-André

    Marc-André Membre émérite

    Inscrit:
    24 Juillet 2003
    Messages:
    559
    J'aime reçus:
    17
    Faudrait savoir si tu essais d'utiliser les police dans dans application dites "Classic" ou est-ce dans toutes les applications...
    le fait de les insérer dans le directory de l'usagés n'est pas une mauvaise idée en premier lieu.

    Il existes plusieurs logiciel de gestionnaire de fonts. Suitcase Font reserve type reunion....

    Mais je ne crois pas que tu en ailles besoin pour seulement quelques fonts.

    Marc-André
     
  4. alfred

    alfred Membre d’élite
    Club MacG

    Inscrit:
    31 Janvier 2003
    Messages:
    2 425
    J'aime reçus:
    59
    les polices bitmap ne fonctionne plus sous os x.
     
  5. Krynn

    Krynn Membre confirmé

    Inscrit:
    28 Avril 2000
    Messages:
    440
    J'aime reçus:
    20
    Ca marche pas :-(
     
  6. Krynn

    Krynn Membre confirmé

    Inscrit:
    28 Avril 2000
    Messages:
    440
    J'aime reçus:
    20
    Il faut donc des PS?
     
  7. da capo

    da capo abonné absent
    Club MacG

    Inscrit:
    12 Août 2001
    Messages:
    17 365
    J'aime reçus:
    3 562
    postscript (pas les bitmaps destinés aux versions antérieures à osX)
    truetype
    opentype

    je crois qu'il s'agit des trois formats reconnus pas osX. Ils sont tous vectoriels.

    Ce qui se comprend par le fait que l'affichage est géré par Quartz lui même vectoriel.

    Corrigez moi vite si je dis des bétises !
     
  8. Krynn

    Krynn Membre confirmé

    Inscrit:
    28 Avril 2000
    Messages:
    440
    J'aime reçus:
    20
    Meme avec des polices Type PS ou Truetype, ca passe pas.
    test avec les polices dans le dossier User et dan sBibiliotheque du systeme.

    - J'ai entendu parlé d'un gestionnaire a MacOSX. Il est axxessible ou pas du tous?

    A part cale l'ordi rame au lancement des programmes et quittage instantannée dans certaine application avec fermeture de la session. Il y peux-etre d'autre problemes
    Je vais peux-etre lui faire une nouvelle installation toute propore. Vous en pensez quoi?

    A part ca j'ai apris plein de cose sur les polices, merci. [​IMG]
     
  9. alfred

    alfred Membre d’élite
    Club MacG

    Inscrit:
    31 Janvier 2003
    Messages:
    2 425
    J'aime reçus:
    59
    il y a un excellent gestionnaire de polices dans chaque appli qui gère des typos.
    par exemple dans text edit tu vas dans le menu format et tu choisis "afficher les polices". et le gestionnaire s'ouvre. et en dessous, dans le menu complément tu choisis de voir le corps et l'aperçu (tu peux aussi composer les familles de polices comme tu veux).
    dans panther, ce sera une appli indépendante, et donc plus rapide d'accès et encore plus souple. enfin j'espère. [​IMG]
     
  10. Krynn

    Krynn Membre confirmé

    Inscrit:
    28 Avril 2000
    Messages:
    440
    J'aime reçus:
    20
    Interressant, mais mon probleme viens de toutes les applications.
    J'ai aussi essayé chez moi et c'est pareil.

    Je charge une police sur Dafont.com.
    Je mets le fichier PS et pas le Bitmap (.bmap) dans mon dossier /Users/Bobilo/Fonts et elle n'apparait dans aucune application meme apres redemarrage.

    La seul differance que je voit, c'est que dans Type la police qui ne s'affiche pas indique:
    - Type: PostScript@ font
    et dans les police qui marche c'est:
    - Type: Font suitcase

    Cela peux-il etre un probleme?


    Merci
     
  11. alfred

    alfred Membre d’élite
    Club MacG

    Inscrit:
    31 Janvier 2003
    Messages:
    2 425
    J'aime reçus:
    59
    faisons un test: va içi download la typo black night (c'est gratuit), décompacte, et glisse le fichier Black Night.suit et rien que celui-là dans "ton nom/biblio/fonts". puis lance text edit et vois si elle apparait. et dis moi quoi, ok?
     
  12. Krynn

    Krynn Membre confirmé

    Inscrit:
    28 Avril 2000
    Messages:
    440
    J'aime reçus:
    20
    Snif. Ca ne passe pas. :-(
     
  13. alfred

    alfred Membre d’élite
    Club MacG

    Inscrit:
    31 Janvier 2003
    Messages:
    2 425
    J'aime reçus:
    59
    essaye peut-être de réparer les autorisations, et de faire un peu de maintenance, genre vider les caches, passer un coup de macjanitor, réinitialiser les préfs. [​IMG]

     
  14. alfred

    alfred Membre d’élite
    Club MacG

    Inscrit:
    31 Janvier 2003
    Messages:
    2 425
    J'aime reçus:
    59
    à moins que tu n'ai une police corrompue qui empêche l'affichage des autres??
     
  15. Krynn

    Krynn Membre confirmé

    Inscrit:
    28 Avril 2000
    Messages:
    440
    J'aime reçus:
    20
    Ca c'est peux-etre possible.
    Mais je vais faire une clean instal se WE. Comme ca ca sera réglé.
    merci.
     
Modérateurs: Aliboron, bompi, daffyb
Chargement...