Polices Postscript sur système 9.1

macarthur

Membre junior
19 Novembre 2001
89
0
J'utilise depuis peu le système 9.1 et je ne peux plus me servir des polices Postscript, le système ne semblant fonctionner qu'avec des polices TrueType. Que j'installe mes polices dans le fichier système ou avec SuiteCase, celles-ci ne sont pas bonnes à l'écran ni imprimables correctement. Qui pourrait me donner la solution s'il y en a une ? Merci d'avance au sauveur.
 

WebOliver

Propre en Horde
Club MacG
31 Janvier 2000
31 519
4 216
Plus là
Vérifie bien que tu as toujours, pour chaque police, les deux fichiers nécessaires à son fonctionnement: fichier imprimante et fichier écran. Et active-les avec Suitcase. Ne les mets pas dans ton dossier system ou Polices.
 

WebOliver

Propre en Horde
Club MacG
31 Janvier 2000
31 519
4 216
Plus là
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par ficelle:
il faut que tu mettes ATM à jour en version 4.6.2.
a+
<HR></BLOCKQUOTE>

Il a installé Suitcase pas ATM, attention... ne l'embrouille pas!
grin.gif


[10 décembre 2001 : message édité par WebOliver]
 

teo

Vénérable sage
Club MacG
14 Novembre 2000
10 524
3 096
Paris XXe
www.last.fm
Je veux pas embrouiller non plus mais Suitcase lisse t-il les typos à l'écran comme ATM (ATM de base, pas le Deluxe), si non, il faut peut-être quand même l'installer ou le mettre à jour...

[10 décembre 2001 : message édité par teo]