MacBook Pro Port USB défectueux

winehundred

Membre confirmé
11 Mai 2004
17
1
Bonjour,

Concerne : MBP 13" late 2011(2 usb 2.0 - 1 Thunderbolt - 1 FW 800)

Un des ports USB ne fonctionne plus depuis un certain temps, et le second se déconnecte de plus en plus souvent.

Après recherches, réparer équivaut à remplacer le carte mère (aucun intérêt vu l’âge) et il n’y a pas d’adaptateur USB vers TB ou FW : c’est bien ça?


Ca peut paraître comme de l’acharnement après 6 ans d’usage quotidien intensif mais ce MBP me convient toujours et je n’ai pas envie d’investir 2250€ : il y a-t-il une solution pour encore utiliser mes périphériques USB (lecteur carte Flash et disques durs) ?


Merci d’avance!
 

winehundred

Membre confirmé
11 Mai 2004
17
1
Bonjour Yuls,

Je suis sous 10.11.6.

J'avais lu ces 2 reinitialisations (que je ne connaissais pas) mais je n'ai pas encore essayé. J'imagine qu'il est mieux de faire une sauvegarde auparavant? Il faut d'abord faire le SMC puis l'autre ou ça n'a aucune importance? Ca peut avoir des conséquences sur le bon fonctionnement par après ou bien c'est sans risque?

Mais je pensais plus à un problème physique car le périphérique se déconnecte lorsque je touche la fiche usb... :(
 
Dernière édition:

Yuls

Membre expert
Club MacG
1 Juin 2003
1 040
165
43
Lyon
J'avais lu ces 2 reinitialisations (que je ne connaissait pas) mais je n'ai pas encore essayé. J'imagine qu'il est mieux de faire une sauvegarde auparavant? Il faut d'abord faire le SMC puis l'autre ou ça n'a aucune importance? Ca peut avoir des conséquences sur le bon fonctionnement par après ou bien c'est sans risque?

Pas besoin de faire une sauvegarde avant de faire ces 2 manip, ni d'incident sur tes données, donc tu peux le faire.
 
  • J’aime
Réactions: winehundred

mokuchley

Membre expert
Club MacG
27 Août 2010
4 932
375

nansaye

Membre confirmé
25 Septembre 2018
12
0
34
Bonjour,

J'ai ce même problème avec mon mbp 13" mi 2012

J'ai tout essayé reinitialisation de la SMC et NVRAM/PRAM sans effet
J'ai réinitialisé mac OS (le dernier ) et mes ports usb semblent morts

Au début ça mettait usb désactivé mais maintenant plus rien...
HELP please!!!
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
54 341
10 365
Nancy___
Tu as testé différentes clefs USB ? différents disques durs USB ? différents câbles USB ?
Si tu as fait tout ça, le problème semble bien matériel -> changement de carte mère :(
 

nansaye

Membre confirmé
25 Septembre 2018
12
0
34
J'ai tout testé...
Un voyant lumineux apparait sur le DD mais pas de reconnaissance sur l'ordinateur....
Trop deg si je dois changer la carte mère
 

r e m y

Membre vénérable
Club MacG
4 Novembre 2000
41 522
4 324
60
St Germain en Laye - FRANCE
Le message "usb désactivé" apparaît généralement quand on branche un périphérique usb demandant trop de puissance électrique pour le port.
Quel type de disque est-ce?
Est-ce qu'il ne faudrait pas lui ajouter une alimentation électrique externe?

Avez-vous essayé avec une simple clé usb?
 

nansaye

Membre confirmé
25 Septembre 2018
12
0
34
Le DD externe fait 1TO et en énergie 5V et 1,0 Ampères
Je teste avec une simple clé USB qui fonctionne avec mon Imac

Ça a l'air de fonctionner mais le message est toujours présent "accessoires USB désactivées" même avec une alimentation

Il doit y avoir un faux contact sur les 2 ports USB
 

r e m y

Membre vénérable
Club MacG
4 Novembre 2000
41 522
4 324
60
St Germain en Laye - FRANCE

nansaye

Membre confirmé
25 Septembre 2018
12
0
34
Il est tout petit mon DD externe, Toshiba Canvio Basics 1 To Disque dur externe portable (6,4 cm (2,5"), USB 3.0) Noir

Même avec ma toute petite clé USB de 8gb toute petite le même message apparait je tenterai l'alimentation externe pour mon petit DD externe. Pire, je branche ma clé USB qui n'est pas détectée et quand je la retire ça m'affiche périphérique USB désactivé...

C'est embêtant car l'usb c'est l'élément indispensable pour mon travail (enseignement...) par contre j'ai branché un clavier numérique et ça fonctionne parfaitement. Je sens que je vais le balancer par la fenêtre.... grrr !!

Si le disque en question a besoin de 1A, ça doit expliquer tes problèmes.
ma petite clé USB qui n'a besoin de rien a le même problème :-(
 
Dernière édition par un modérateur:

r e m y

Membre vénérable
Club MacG
4 Novembre 2000
41 522
4 324
60
St Germain en Laye - FRANCE
Il faudrait réinitialiser le smc (voir message de Yuls en début de discussion) pour réactiver le port, puis réessayer en commençant par la clé usb.
 

nansaye

Membre confirmé
25 Septembre 2018
12
0
34
Il faudrait réinitialiser le smc (voir message de Yuls en début de discussion) pour réactiver le port, puis réessayer en commençant par la clé usb.
j'ai du l'avoir refait une 10aine de fois, j'ai même réinstallé MacOS, J'ai lu toutes les conversations du forum et rien n'y fait. ces ports USB sont têtus je plus retenter mais c'est peine perdue...

en tout cas vraiment merci pour votre disponibilité!

je retente encore le SMC