Power Macintosh 5500 et Compact Flash

Greg84

Membre junior
30 Mars 2021
10
4
49
Bonjour gpbonneau,
Merci pour l'info. Oui je les ai trouvées aussi sur un site d'électronique à 3€ chacune. Donc c'est pas cher. Le sujet c'est de bidouiller ce truc là. As tu été ammené à les changer sur tes restaurations ou étaient elles encore en vie ? j'ai le sentiment qu'après 35 ans elles ne peuvent qu'être mortes. Je vais voir avec un oscillo.
Je vais attendre la fin de la restauration pour voir si cela vaut le coup.
Mon sujet était de savoir si c'était à cause de cela que le bouton power on/off ne réagit pas.
Le PB150 s'allume quand on le branche. Et depuis que j'ai mis la carte CF , il faut appuyer sur la carcasse au milieu pour qu'il démarre. On dirait qu'il y a une masse ou quelque chose qui, en faisant contact, le fait démarrer.
De ta connaissance parfaite de ces machines , des problèmes de boutons power on/off existent t-ils ? ou est ce à cause de la batterie morte que le bouton power ne fait pas réagir le pb150 ?
J'ai pu installer un bout du système 7 avec la disquette utilitaire sur la CF. Par le système on peut bien redémarrer et arrêter la machine par contre...
Un grand merci en tout cas pour ton aide et expertise précieuse, c'est enrichissant pour moi.
Même si à la fin, la remise en route de ce PB150 me coutera plus cher que d'avoir acheté une machine qui fonctionnait ... mais bon, c'est sympa de le sauver !
Bon week end,
Greg.
 

gpbonneau

Membre d’élite
Club MacG
12 Juillet 2005
1 111
479
65
Normandie
gpbmaccollection.online.fr
Pour le bouton on, si tu peux l'éteindre par le menu, puis, sans débrancher l'alimentation, le démarrer par le bouton, c'est qu'il fonctionne.
Contrairement au MacBook moderne, si tu restes appuyer dessus quand le Mac est en marche, ça ne l'éteint pas, ce n'est pas un bouton off ;-) à l'époque en cas de plantage, si le reset (le petit trou à coté du bouton on) ne fonctionne pas, on retirait la batterie :)

Pour ton problème de mauvais contact, je ne sais pas...
La carte mère est plus simple que sur les PowerBook série 1xx précédents (assez proche de celle du Duo), pas de carte fille.
En option seulement, une carte RAM et une carte modem, donc moins de pb de mauvaise connexion.
Peut-être la fameuse nappe de liaison base/écran...
Pas de pb sur les soudures du connecteur d'alimentation sur la CM ?
 

Greg84

Membre junior
30 Mars 2021
10
4
49
Bonsoir ,
Merci pour ta réponse. Je peux l'éteindre et le redémarrer par les menus mais rien par le bouton power.
Pour le faux contact, je vais le remonter proprement en vérifiant tout après avoir réparé les plastiques des vis qui sont fendus ou cassés. C'est bizarre. Je n'ai rien fait de particulier pour qu'il ne démarre plus systématiqement en le branchant ...
J'attends la batterie et on verra,
Merci,
Greg.
 

Greg84

Membre junior
30 Mars 2021
10
4
49
Bonsoir ,
Merci pour ta réponse. Je peux l'éteindre et le redémarrer par les menus mais rien par le bouton power.
Pour le faux contact, je vais le remonter proprement en vérifiant tout après avoir réparé les plastiques des vis qui sont fendus ou cassés. C'est bizarre. Je n'ai rien fait de particulier pour qu'il ne démarre plus systématiqement en le branchant ...
J'attends la batterie et on verra,
Merci,
Greg.
Re-bonsoir,
Je complète mon mémo pour vous présenter ce que j'ai identifié avec le PB150.
Comme je vous le disais, je n'arrivais pas à utiliser le bouton "Power" situé à l'arrière.
Par contre, quand je "pincais" la coque entre mes mains, à droite du trackball, il démarrait tout seul en étant branché, en faisant le beep classique. Bizarre ...
Je l'ai réouvert et j'ai vu qu'il y avait comme des pattes d'oies en métal à plusieurs endroits, dont une "qui semble pendre" sous le trackball. Ces pattes se plient aisément à force d'ouvrir et refermer la coque du powerbook.
Je l'ai redressé en me disant que c'était peut être elle qui faisait contact avec du métal lorsque pinçais la coque => problème de masse ?
J'ai refermé et voilà que le powerbook démarre parfaitement avec le bouton, ce qu'il ne faisait plus depuis des lustres visiblement ...!!
Bon, je n'en suis pas certain mais c'est une drôle de coïncidence quand même . Il démarre systématiquement maintenant alors qu'il ne démarrait pas du tout, sauf à pincer la coque...
Puis je avoir votre avis sur le sujet ?
Cela se tient il ?
En tout cas, sauf la pile d'horloge, tout fonctionne parfaitement ce soir avec le 7.5.3.
Bonne soirée,
Greg.
 

gpbonneau

Membre d’élite
Club MacG
12 Juillet 2005
1 111
479
65
Normandie
gpbmaccollection.online.fr
Avec le blindage à l'intérieur de la coque il n'est pas toujours facile d'emboiter correctement les 2 parties du Powerbook... si c'est mal emboiter ça peut appuyer sur le CI du trackball.

À droite du trackball sous la coque c'est le disque dur, peut-être un mauvais contact... tu as bien isolé la nappe, l'adaptateur et la CF ? ça prend beaucoup moins de place que le HD, faut les fixer pour pas que ça se balade, avec du velcro par exemple (j'y pense parce que je suis en train de restaurer un Colour Classic et le HP est fixé d'origine avec du velcro ;-))
 

gpbonneau

Membre d’élite
Club MacG
12 Juillet 2005
1 111
479
65
Normandie
gpbmaccollection.online.fr
Tu as réussi à trouver un Macintosh Color Classic ? Chanceux ;-)
Ça m'arrive rarement d'acheter des machines, je les récupère plutôt avant la déchèterie, mais là, à 80€ j'ai craqué ;-)
Il était bien sale et en panne évidemment, pas de pile coulée, mais ces foutus petits condos qui avaient fuient et un disque dur HS.

Heureusement, bibilit a changé les condos, j'ai réparé le HD et il marche de nouveau :)) je ferais un chtit post dés que j'ai fini le remontage.
 
Dernière édition:
  • J’aime
Réactions: woz86

woz86

Membre émérite
23 Octobre 2019
879
261
39
Ça m'arrive rarement d'acheter des machines, je les récupère plutôt avant la déchèterie, mais là, à 80€ j'ai craqué ;-)
Il était bien sale et en panne évidemment, pas de pile coulée, mais ces foutus petits condos qui avaient fuient.
Pas mal, j’en ai vu un hier très propre sur lbc à 150€ mais je l’ai vu deux heures trop tard.
Il y avait des réparations à faire aussi dessus.
Je ne désespère pas d’en trouver un à un prix correct un jour, même à rénover.
 

gpbonneau

Membre d’élite
Club MacG
12 Juillet 2005
1 111
479
65
Normandie
gpbmaccollection.online.fr
Pas mal, j’en ai vu un hier très propre sur lbc à 150€ mais je l’ai vu deux heures trop tard.
Il y avait des réparations à faire aussi dessus.
Je ne désespère pas d’en trouver un à un prix correct un jour, même à rénover.
C'est pas une machine très rare, je me souviens qu'à l'époque les Classic était plutôt en bas de gamme (prix, performance).
Le Classic est un SE en fin de vie sans PDS, le Classic II une pale copie moins performante pour remplacer le SE/30 lui aussi en fin de vie, et le Color Classic bien moins performant qu'un LCIII (Performa 450) sortie en même temps. Le seul intérêt, c'était un monobloc et il était moins cher.
Du coup, si le Classic c'est pas trop mal vendu, le Classic II et le Color pas vraiment et il y en a moins, mais on en trouve... souvent en panne.
 
  • J’aime
Réactions: woz86

woz86

Membre émérite
23 Octobre 2019
879
261
39
Du coup, si le Classic c'est pas trop mal vendu, le Classic II et le Color pas vraiment et il y en a moins, mais on en trouve... souvent en panne.
Oui, on en voit souvent, mais ils sont souvent vendu cher :-(