Problème affichage site Internet sous Safari.

Stéphane Le Chat

Membre junior
20 Novembre 2017
30
0
57
Bonjour à tous.

J'ai été sollicité pour dépanner un iMac assez ancien.
Je n'ai pas relevé le modèle exact, mais il doit s'agir d'un iMac 20" de 2008 ou 2007 (1 GB de RAM, actuellement sous OS X 10.5).

Le problème rencontré concerne l'affichage voire l'accès à la majorité des sites web.
Soit les pages sont mal affichées (que les textes, sans mise en page), soit un message s'affiche (il me semble qu'il y est question de problème de sécurité).

J'ai conclu que la version de Safari (je n'ai pas relevé la version ...) était obsolète pour afficher ou accéder aux sites web.
J'ai essayé de mettre à jour Safari => pas de mise à jour disponible.

J'ai essayé d'installer Chrome, Firefox, Opéra, mais je n'ai pas trouvé une seule version qui soit compatible avec OS X 10.5. Pas de mise à jour non plus d'OS X.

Confirmez-vous le diagnostic, ou bien suis-je passé à côté d'un problème plus simple (et réparable) au niveau de Safari (mais je suis plus à l'aise avec Windows qu'avec OS X ...) ?

Merci pour vos réponses.

Stéphane
 

subsole

Vénérable sage
Club MacG
16 Octobre 2010
11 142
3 516
Bonjour
Ton OS est obsolète.
Il faut faire une mise à jour, et choisir la plus récente que peut supporter ton iMac.
D'après ce que tu nous dis , ça doit être la 10.11.6 (El Capitan) qui est déjà une version ancienne
 

Stéphane Le Chat

Membre junior
20 Novembre 2017
30
0
57
Bonjour
Ton OS est obsolète.
Il faut faire une mise à jour, et choisir la plus récente que peut supporter ton iMac.
D'après ce que tu nous dis , ça doit être la 10.11.6 (El Capitan) qui est déjà une version ancienne

Bonjour subsole et merci pour ta réponse :)

J'ai fait une recherche de mise à jour, qui n'a rien retourné.

De plus, lorsque je regarde les produits compatibles avec El Capitan, je vois qu'il faut :
- que le Mac soit déjà sous OS X 10.6.8 ("mon" iMac est sous OS X 10.5)
- qu'il y ait 2 GB de RAM (ici, 1 seul GB).

De même, si j'ai bien compris les infos que j'ai trouvées, il n'y a pas de mise à jour gratuite vers OS X 10.6 (qui me permettrait peut être ensuite d'autres mises à jour gratuites) ce qui explique sans doute qu'aucune mise à jour ne me soit proposée.

Cela signifie-t-il donc qu'il n'y a aucune possibilité d'installer OS X 10.6 ?

Merci.

------------------

Ah, je vois qu'il est encore possible d'acheter Snow Leopard pour environ 22 Euros.

Une solution pour obtenir une version encore plus récente ensuite ?



Bonne journée.

Stéphane
 
Dernière édition par un modérateur:

Stéphane Le Chat

Membre junior
20 Novembre 2017
30
0
57
Merci encore subsole.

Une dernière (? ;-) question : Snow Leopard s'installera en mise à jour ou faut-il envisager une clean instal ?

Stéphane
 

subsole

Vénérable sage
Club MacG
16 Octobre 2010
11 142
3 516
En principe , il peut s'installer par dessus , mais il est :
1- fortement recommandé de faire un clone / sauvegarde des données.
2 - Je ferais une clean instal.

Et surtout il faut plus de RAM, donc voir si tout ça vaut le cout.
 
Dernière édition: