Problème avec Limewire

tomapocket

Membre junior
20 Novembre 2005
13
0
Salut tout le monde...

J'ai un probleme avec Limewire. Il me dit, en bas à droite de la fenetre, qu'il détecte un
pare-feu. Et du coup, il tourne à 0,00 kbs voir pas beaucoup plus des fois...
J'ai enlevé pour voir le seul pare feu que je connaisse, dans la bibliothèque de la racine OsX,
dans le dossier startup im-tems... Il s'appelle Bundle je crois. Je l'ai déplacé mais ca fait apparement toujours pareil.
Quelqu'un peut me dire quoi faire pour que mon Limewire tourne bien et ne soit pas bloqué
comme ça ?

Merci en tout cas...
 

tomapocket

Membre junior
20 Novembre 2005
13
0
Dans mes pref systeme, j'ai activé le partage de fichiers dans l'onglet 1
Mais en tout cas dans l'onglet le bouton est sur la position "Démarrer",
ca veut donc dire que ce coupe feu là est désactivé, non ?
Et puis, PAR CONTRE, je suis allé grace à vous voir dans mes prefs de user,
dans le dossier Limewire. Et j'ai viré, pour voir le Gnutella.net...
Et j'ai la vague impression que Limewire, à l'ouverture booste à donf...
Il a téléchargé pendant 30 secondes à 65kbs environ. J'étais content...
Mais Limewire se refabrique le fichier tout seul, le Gnutella.net, et la
bande passante redescend à 0 après 2 minutes...
Y'a un moyen ?
 

jo_6466

Membre d’élite
Club MacG
26 Décembre 2004
4 381
339
62
Liège
tomapocket a dit:
Dans mes pref systeme, j'ai activé le partage de fichiers dans l'onglet 1
Mais en tout cas dans l'onglet le bouton est sur la position "Démarrer",
ca veut donc dire que ce coupe feu là est désactivé, non ?
Et puis, PAR CONTRE, je suis allé grace à vous voir dans mes prefs de user,
dans le dossier Limewire. Et j'ai viré, pour voir le Gnutella.net...
Et j'ai la vague impression que Limewire, à l'ouverture booste à donf...
Il a téléchargé pendant 30 secondes à 65kbs environ. J'étais content...
Mais Limewire se refabrique le fichier tout seul, le Gnutella.net, et la
bande passante redescend à 0 après 2 minutes...
Y'a un moyen ?
Dans le premier onglet tu dois voir "arreter" et dans le deuxième(coupe-feu) tu dois voir "arrêter" et en meme temps "gnutella/limewire(6346)" coché!

pour deconnecter Gnutella si tu le veux vraiment .... va dans "preferences" de Limewire et ensuite dans "connexions" et décoche "Gnutella au démarrage"

Je te dis ça mais chez moi Gnutella est en service et ça marche du tonnerre
 

tomapocket

Membre junior
20 Novembre 2005
13
0
Merci les mecs, c'est cool de me faire des réponses comme ça mais...
Je viens de décocher mon partage de fichiers dans l'onglet et services
mais je ne vois absolument pas de proposition Gnutella/Limewire ni dans
l'onglet ni dans l'onglet 2...
Par contre, j'ai effectivement contasté que je pouvais décocher, dans les prefs
de Limewire, la connexion automatique à Gnutella...
Quelqu'un peut me raconter comment faire pour insérer l'option gnutella/limewire(6346)
dans mon service de Partage ?
Merci encore hein... C'est trop cool... J'ai espoir...
 

kathy h

Membre d’élite
Club MacG
25 Janvier 2005
3 121
313
55
75 et 78
www.cabinet-helayel-bento.com
Un conseil n'arrête pas le pare feu mais ajoute une règle toi même tu choisis le port que tu veux , c'est à toi de créer la règle
 

jo_6466

Membre d’élite
Club MacG
26 Décembre 2004
4 381
339
62
Liège
tomapocket a dit:
Merci les mecs, c'est cool de me faire des réponses comme ça mais...
Je viens de décocher mon partage de fichiers dans l'onglet et services
mais je ne vois absolument pas de proposition Gnutella/Limewire ni dans
l'onglet ni dans l'onglet 2...
Par contre, j'ai effectivement contasté que je pouvais décocher, dans les prefs
de Limewire, la connexion automatique à Gnutella...
Quelqu'un peut me raconter comment faire pour insérer l'option gnutella/limewire(6346)
dans mon service de Partage ?
Merci encore hein... C'est trop cool... J'ai espoir...
l'option ne sinstalle pas manuellement ... elle sinstalle toute seule!
Je pense donc que ton installation est foireuse .... desinstalle limewire et recommence
 

tomapocket

Membre junior
20 Novembre 2005
13
0
J'ai déjà installé et réinstallé Limewire. Rien n'y fait...
Par contre depuis j'ai donc viré dans les prefs StartUp le BridgeMon
et j'ai décoché dans Limewire Conection automatique à Gnutella.
Et depuis il tourne pas mal. Je plafonne à 80 kbs quand je suis à
donf... Connexion Adsl Wanadoo...

Vous êtes super cool de me répondre mais par contre personne ne
me répond à propos de "je ne vois absolument pas de proposition
Gnutella/Limewire ni dans l'onglet 1 ni dans l'onglet 2...
" du
menu Préférences Système / Partage ?

Comment loader le plugin si cet c'est un login ?
 

Hobbes Ze Tiger

Membre d’élite
Club MacG
25 Avril 2005
2 869
527
41
BordeurLine

jo_6466

Membre d’élite
Club MacG
26 Décembre 2004
4 381
339
62
Liège
tomapocket a dit:
J'ai déjà installé et réinstallé Limewire. Rien n'y fait...
Par contre depuis j'ai donc viré dans les prefs StartUp le BridgeMon
et j'ai décoché dans Limewire Conection automatique à Gnutella.
Et depuis il tourne pas mal. Je plafonne à 80 kbs quand je suis à
donf... Connexion Adsl Wanadoo...

Vous êtes super cool de me répondre mais par contre personne ne
me répond à propos de "je ne vois absolument pas de proposition
Gnutella/Limewire ni dans l'onglet 1 ni dans l'onglet 2...
" du
menu Préférences Système / Partage ?

Comment loader le plugin si cet c'est un login ?
Ce n'est pas un plug-in ... le port Gnutella/Limewire (6346) s'installe de lui-même dans la liste pare-feu lors de l'installation de Limewire

Mais bon si cela ne va pas mieux ... tente l'aventure avec Frostwire
J'ai installé les deux ... ils fonctionnent pareils chez moi ... pas de préférence particulière pour un des deux