Problème de Mot de Passe ...

Le Bouc

Nouveau membre
22 Décembre 2008
8
0
58
Bonjour tout le monde,

Afin de rendre service à une amie qui a fait dernièrement l'acquisition d'un I Mac 24 p, j'ai partitionné son disque avec 10% de windows WP. Tout s'est bien passé jusque là , j'ai installé ensuite diff applications coté xp et coté Mac . Jusque là c'est parfait tout fonctionne mais, à sa demande, j'ai tenté de modifier le nom de l'admin et toujours à sa demande de créer une ouverture de session avec nom et (nouveau) mot de passe.
Je pense avoir suivi la procédure car le petit cadenas s'ouvre et se ferme avec ce nouveau MdP (4 lettres 2 chiffres).
Le problème est survenu au redémarrage , je tappe le nouveau nom et le nouveau MdP ..... et rien ! :mad:
Je retappe le nom et le MdP et ..... toujours rien !
Les premières angoisses apparaissent accompagnée de sueurs et de tremblements ...
Je frappe et re frappe encore le nom et le MdP environ une vingtaine de fois et ... ça s'ouvre ! :)
Je retourne dans "comptes" afin de voir si tout est ok, je décide de recommencer avec un nouveau MdP (6 lettres) , je tappe l'ancien, je tappe le nouveau je ne change pas le nom , je teste sur le petit cadenas en bas à gauche , ça s'ouvre et se ferme à souhait , je décide donc de redémarrer ...

Je tappe le nom et le nouveau MdP et .... rien ! :mad:
Re angoisse et sueurs , je tappe et retappe encore durant 20 minutes le nom et le MdP et d'un coup ça s'ouvre ! :hein:
J'ignore si ce problème a un rapport avec le partitionnage du disque, sous xp le MdP fonctionne bien.
A l'heure qu'il est j'ai supprimé l'ouverture de session avec nom et MdP .
Qu'en est-il exactement ?
Merci pour vos conseils éclairés ,
Au plaisir de vous lire,

Le Bouc.