probleme installation tablette Bamboo WACOM sur OS10.7

celinette

Membre junior
4 Août 2007
16
0
Je viens de racheter un Macbook pro (intelcoreduo 2Ghz), suite au crashage de la carte graphique mon ancien macbook pro...
le specialiste mac chez qui j'ai acheté mon nouvel ordi a effectué le transfert des données...
J'ai bien retrouvé mes applications, fichiers, preferences, apparences etc...mais le pilote de ma tablette graphique BAMBOO WACOM demande a étre réinstallé à CHAQUE rallumage de mon ordi...(le message = probleme avec pilote de la tablette. veuillez reinitialiser...ce que je fais...et la fenetre se ferme....je desinstalle...je reinstalle...tout fonctionne...puis j'eteins...et au rallumage, meme probleme)
J'ai essayé de télécharger des mises à jour...j'ai bien desinstallé les pilotes avant chaque réinstallation...mais rien n'y fait...mon mac oublie sytématiquement l'existence de ma tablette ...

1/ je suis sur la version LION (OS10.7) or le pilote de wacom est prevu (sur leur site) jusqu'a la version OS10.6 . Serait-ce l'origine de mon probleme? y aurait-il un conflit entre lion et le pilote...
2/ est-ce du à la migration des données de mon ancien ordi à mon nouveau???
3/ aidez-moi svp je seche
MERCI BEAUCOUP
 

celinette

Membre junior
4 Août 2007
16
0
la preuve que non mon cher watson (j'avais deja regardé hein je suis pas si blonde merci)
http://www.wacom.eu/index2.asp?pid=29&lang=fr

---------- Nouveau message ajouté à 19h26 ---------- Le message précédent a été envoyé à 19h23 ----------

ah ouai en fait je n'etais pas arrivé au meme chemin du coup pas les memes propositions de drivers... desolee et merchi beaucoup.

---------- Nouveau message ajouté à 20h01 ---------- Le message précédent a été envoyé à 19h26 ----------

je viens de desinstaller l'ancien driver et de remettre le nouveau driver pour os10.7 et le probleme persiste...au rallumage , il a encore tout oublié ... il doit y avoir un binz quelque part mais où???

en tous cas je vois que tu es tjrs là moonwalker... en 2007 tu m'avais sauvé d'un kernel panic! (justement sur mon ordi qui a crashé dernierement)...
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
21 954
3 992
Là-haut
Que ce soit chez Wacom ou chez Canon, le site U.S a souvent quelques coups d'avance sur l'Europe. ;)

---------- Nouveau message ajouté à 22h03 ---------- Le message précédent a été envoyé à 22h02 ----------

Ouaip. Ça doit coincer quelque part.

---------- Nouveau message ajouté à 22h08 ---------- Le message précédent a été envoyé à 22h03 ----------

J'ai une Graphire 4 (même driver) et ça fonctionne sur un iMac 2010.

---------- Nouveau message ajouté à 22h11 ---------- Le message précédent a été envoyé à 22h08 ----------

1. Réparation des autorisations

/Applications/Utilitaires/Utilitaire de disque

2. Démarrage en mode Safe Boot aka Sans extensions

- Maintenir la touche majuscule de droite a démarrage
- une barre de progression grise apparaît
- attendre quelques minutes sur la fenêtre de login (écrit en rouge : démarrage sans extension)
- redémarrer normalement
 

celinette

Membre junior
4 Août 2007
16
0
ok je note et ferai ça en compagnie d'un specialiste......je dois le ramener la semaine prochaine chez mon concessionnaire! j'ai tjrs peur de faire ce genre de manip sans assistance.
merci