• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

problème msn messenger avec l'avatar

david.g

Membre confirmé
9 Juin 2005
415
4
France
Bonjour à tous,

j'ai juste une petite question concernant l'avatar de msn car je n'arrive pas en ajouter...

le message apparaissant est : " le fichier selectionné n'a pas pu être importé pour servir d'image perso. Assurez-vous que le fichier est dans un format d'image valide. "

Alors que j'ajoute des photos en .jpg, un format banal si j'ose dire...

J'ai effacé puis reinstallé le messenger mais toujours rien à faire!



David
 

iCHrome

Nouveau membre
13 Septembre 2008
5
1
Paris
Bonjour,
même problème, j'ai essayé avec toutes sortes d'image et toujours le même problème...
merci pour votre aide...


PS: je suis débutant sur Mac....


Ben, pour avoir des réponses, faut déjà poster dans le bon forum : Internet et réseau, c'est juste en dessous ! On y va.
 

iCHrome

Nouveau membre
13 Septembre 2008
5
1
Paris
Bon alors finalement j'ai trouvé comment régler mon problème:
il était impossible pour moi de changer d'image,même celles fournies par défaut par MSN, j'ai tenté plusieurs installe mais rien n'a changé... en discutant avec un ami on a vu que ce n'était pas la même version de MSN, lui en 6 pas de soucis, moi en 7 ça ne marché pas, du coup j'ai installé la 6 et maintenant c'est nickel...
david.g, essais de voir si c'est le même problème...

@+
 

david.g

Membre confirmé
9 Juin 2005
415
4
France
alors ce que j'ai fais c'est que j'ai effacé le msn 7, puis installé le msn 6 comme tu as dis ichrome. Jusqu'a là aucun problème.

Donc comme je me suis curieux, j'ai retelechargé et installé msn 7 et là tout fonctionne parfaitement niveau avatar... Pourquoi? j'en ai aucune idée...mais ça marche.

merci

david
 

f.uzan

Nouveau membre
17 Septembre 2008
4
0
37
Le problème de l'avatar touche aussi la dernière version d'Adium.

J'ai testé la chose sur un G4 et bizarrement, l'images s'affiche correctement chez mes contacts sur PC.

Idem pour la validation de l'image sur MSN 7 sur le G4 alors que sur mon Mac-Intel rien à faire.

Les deux Mac tournent sous Leopard.

Bizarre...