MacBook Pro Problème système

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
75 447
22 984
Forêt de Fontainebleau
L'échec du démarrage par internet invalide le diagnostic par téléphone du technicien Apple.

Car dans le cas d'un démarrage par internet > une image-disque d'accueil est créée en RAM > et un dossier de démarrage com.apple.recovery.boot de 500 Mo est téléchargé de l'AppStore dans le volume de cette image-disque. Ce dossier contient un OS de secours de type RecoveryOS sur lequel le Mac démarre à la fin. Les fichiers de cet OS sont montés en lecture seule et incorruptibles. Si le Mac échoue à démarrer sur cet OS de secours en RAM - totalement indépendant du disque et insoupçonnable dans son intégrité logicielle --> c'est qu'il y a un problème matériel.

Je pense donc aussi que la raison de l'échec du démarrage du Mac sur un système (interne / externe / en RAM) est matérielle : sans doute le processeur graphique HS.
 

Ma Dalton

Membre d’élite
4 Avril 2015
1 284
269
64
C'est apparu en cours d'utilisation et donc pas lié à une installation système
Le sens de ma question était : est-ce que le problème est apparu quelques temps (heures, jours, semaines) après un upgrade de l'OS ?

Par exemple, l'ordi était sous Mavericks (10.9), et ton ami a installé Sierra, et bim, quelques jours après, le problème est apparu ?
 

Winston Smith

Membre junior
22 Novembre 2017
14
0
70
Le sens de ma question était : est-ce que le problème est apparu quelques temps (heures, jours, semaines) après un upgrade de l'OS ?

Par exemple, l'ordi était sous Mavericks (10.9), et ton ami a installé Sierra, et bim, quelques jours après, le problème est apparu ?
Non le Mac fonctionnait depuis pas mal de temps (en mois voir en année) sous Yosemite. Pas d'upgrade ni rien de ce genre récemment
 

Ma Dalton

Membre d’élite
4 Avril 2015
1 284
269
64
Ok.

Il semblerait que sur ces machines, passer à un OS récent puisse révéler un problème pré existant côté graphique (CG ou VRAM).

En ce qui concerne mon MBP 15 Début 2011 qui était sous El Cap, le problème, identique au tien, est apparu le lendemain de l’installation de Sierra 10.12.6.
 

Winston Smith

Membre junior
22 Novembre 2017
14
0
70
Ok.

Il semblerait que sur ces machines, passer à un OS récent puisse révéler un problème pré existant côté graphique (CG ou VRAM).

En ce qui concerne mon MBP 15 Début 2011 qui était sous El Cap, le problème, identique au tien, est apparu le lendemain de l’installation de Sierra 10.12.6.
Merci pour l'info. Je vais essayer de trouver un bon SAV du côté de chez moi. Te tiendrai au courant.