MacBook Pro Problème système

Winston Smith

Membre junior
22 Novembre 2017
14
0
70
Bonjour à tous
un ami vient de me donner son MB avec un énorme problème système. Bêtement, je me suis dit que la meilleure méthode était de réinstaller un système d'origine (à savoir Leopard ou Snow leopard). J'ai donc installé celui de mon PB13" de la même génération. Cela ne fonctionne pas. La barre de progression s'arrête brusquement à hauteur de la droite de la pomme (je pense au moment d'afficher le pointeur) et l'écran passe au blanc sans plus de réaction.
J'ai contacté l'Assistance Apple qui me dit qu'il me faut acheter un pack système Leopard ou Lion pour être sur d'avoir tous les éléments requis.
J'ai constaté que le dernier système commercialisé par Apple est Lion. Or j'aimerais installer directement au minimum El Capitan.
Y-a-t'il une solution ?
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
75 471
23 008
Forêt de Fontainebleau
Salut Winston

De quelle année est ce MacBook Pro (si tu regardes au dos du Mac, côté charnière de l'écran > tu as du texte en minuscule avec la date de fabrication inscrite) ?

Et est-ce que tu sais quel était l'OS installé en dernier sur le disque ?
 
  • J’aime
Réactions: Winston Smith

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
75 471
23 008
Forêt de Fontainebleau
Alors si tu démarres le Mac les 2 touches ⌘R tenues continûment pressées --> est-ce que tu vois s'afficher une  ? - est-ce qu'après un délai de chargement > tu atteins un écran qui affiche une fenêtre de 4 Utilitaires OS X ?

Il s'agit du démarrage sur le système de secours local du disque. Si par hasard ce démarrage induisait une re-direction (avec affichage d'un globe terrestre en rotation) > signale-le.
 
  • J’aime
Réactions: Madame Mim

Winston Smith

Membre junior
22 Novembre 2017
14
0
70
Alors si tu démarres le Mac les 2 touches ⌘R tenues continûment pressées --> est-ce que tu vois s'afficher une  ? - est-ce qu'après un délai de chargement > tu atteins un écran qui affiche une fenêtre de 4 Utilitaires OS X ?

Il s'agit du démarrage sur le système de secours local du disque. Si par hasard ce démarrage induisait une re-direction (avec affichage d'un globe terrestre en rotation) > signale-le.
J'avais déjà fait cette manip mais j'atteins la pomme puis la barre de progression arrive toujours au même niveau par rapport à la pomme et mon écran redevient blanc. Je viens de refaire l'opération avant de répondre : toujours pareil.
Dois-je remettre mon disque interne à 0 et simplement introduire un DVD système (de quelle version ?) pour essayer à nouveau ?
 
Dernière édition:

Winston Smith

Membre junior
22 Novembre 2017
14
0
70
J'ai refait ⌘R et j'ai la mappemonde qui tourne avec une barre de progression me disant qu'il reste maintenant 0:04
... La barre est arrivée à 0 puis la pomme du système est apparue avec la roue crénelée et mon écran est repassé au blanc !
 
Dernière édition:

Ma Dalton

Membre d’élite
4 Avril 2015
1 284
269
64
Bonjour,

donc c’est un problème matériel, pas système.

Est-ce un Macbook Pro 15 pouces Mi 2010 ?
 

Ma Dalton

Membre d’élite
4 Avril 2015
1 284
269
64
Expose les tests faits, alors.
 

Ma Dalton

Membre d’élite
4 Avril 2015
1 284
269
64
Si c’est ce que je pense l’AHT ne trouvera rien.

Il faut que tu nous dises quels tests ont permis de déterminer que ce n’est pas matériel.
 
  • J’aime
Réactions: macomaniac

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
75 471
23 008
Forêt de Fontainebleau
Si c’est ce que je pense l’AHT ne trouvera rien.
Hé ! hé ! -
 

Winston Smith

Membre junior
22 Novembre 2017
14
0
70
Si c’est ce que je pense l’AHT ne trouvera rien.

Il faut que tu nous dises quels tests ont permis de déterminer que ce n’est pas matériel.
Je n'en ai aucune idée. Il m'a posé tout un tas de questions sur le déroulement exact de ce qui se passait à l'écran et a conclu, du fait que le système chargeait bien qu'incomplètement, ce ne pouvait pas être matériel mais du au fait que j'avais essayé après reformatage du disque, d'installer à partir du DVD de mon MBP 13". Pour lui cela tient à l'installer qui n'a pas toutes les caractéristiques nécessaires pour un 15".
Pour les tests, je vais constater par moi même dès que ceux qui sont en cours seront achevés. J'en donnerai le résultat complet quoiqu'il en soit.
Donc à plus tard, à moins que l'un de vous n'ait une idée de génie
 

Ma Dalton

Membre d’élite
4 Avril 2015
1 284
269
64
du fait que le système chargeait bien qu'incomplètement, ce ne pouvait pas être matériel
Mais si, mais si, tu vas comprendre pourquoi :

Lors du démarrage (pendant la barre de progression sous la pomme), la machine sollicite d'abord la puce graphique intégrée au processeur, ensuite la carte graphique dédiée.
On voit ce changement par un clignotement de l'écran pendant la barre de progression sous la pomme.
(Les Macbook Pro qui n'ont PAS de carte graphique dédiée n'ont pas ce clignotement, la barre de déroule d'un seul jet.)
Si la carte graphique (ou son circuit) a un (gros, en phase terminale) problème, le démarrage s'interrompt pendant la barre de progression sous la pomme et se termine par un écran blanc.

Les Macbook Pro 15" Mi 2010 souffrent d'un problème tout à fait spécifique à ce modèle, regarde ici :
https://forums.macg.co/threads/kernel-panic-gpu-et-vram-macbook-pro-15-mi-2010.1290813/

du au fait que j'avais essayé après reformatage du disque, d'installer à partir du DVD de mon MBP 13". Pour lui cela tient à l'installer qui n'a pas toutes les caractéristiques nécessaires pour un 15".
Tu ne peux certes pas installer le système sur le 15" avec un DVD d'origine du 13", mais c'est un autre problème.
 

Winston Smith

Membre junior
22 Novembre 2017
14
0
70
Mais si, mais si, tu vas comprendre pourquoi :

Lors du démarrage (pendant la barre de progression sous la pomme), la machine sollicite d'abord la puce graphique intégrée au processeur, ensuite la carte graphique dédiée.
On voit ce changement par un clignotement de l'écran pendant la barre de progression sous la pomme.
(Les Macbook Pro qui n'ont PAS de carte graphique dédiée n'ont pas ce clignotement, la barre de déroule d'un seul jet.)
Si la carte graphique (ou son circuit) a un (gros, en phase terminale) problème, le démarrage s'interrompt pendant la barre de progression sous la pomme et se termine par un écran blanc.

Les Macbook Pro 15" Mi 2010 souffrent d'un problème tout à fait spécifique à ce modèle, regarde ici :
https://forums.macg.co/threads/kernel-panic-gpu-et-vram-macbook-pro-15-mi-2010.1290813/


Tu ne peux certes pas installer le système sur le 15" avec un DVD d'origine du 13", mais c'est un autre problème.
Bon, test finis et verdict
"Aucun problème détecté"
Maintenant tu dis qu'il n'y a pas de carte graphique dédiée... Je suis étonné car dans le Profil matériel il y a bien noté que j'ai une AMD Radeon HD 6490M. C'est quoi ce binzzz ???
 

Ma Dalton

Membre d’élite
4 Avril 2015
1 284
269
64
J'ai écrit que les Macbook Pro qui n'ont pas de carte dédiée (ce n'est pas le cas du tien) ont une séquence de démarrage (barre sous la pomme) qui se fait d'un seul jet, sans interruption (clignotement de l'écran).

Si la carte graphique est une AMD Radeon HD 6490M, ce n'est PAS un Macbook pro 15" 2010, qui lui a une Nvidia GeForce GT330m.

Donc reviens avec le modèle EXACT du Macbook Pro qui pose problème (15" début 2011 ?)
 

Winston Smith

Membre junior
22 Novembre 2017
14
0
70
J'ai écrit que les Macbook Pro qui n'ont pas de carte dédiée (ce n'est pas le cas du tien) ont une séquence de démarrage (barre sous la pomme) qui se fait d'un seul jet, sans interruption (clignotement de l'écran).

Si la carte graphique est une AMD Radeon HD 6490M, ce n'est PAS un Macbook pro 15" 2010, qui lui a une Nvidia GeForce GT330m.

Donc reviens avec le modèle EXACT du Macbook Pro qui pose problème (15" début 2011 ?)
Désolé de ces erreurs de description du produit, j'en étais resté à ce que mon ami m'en a dit sans contrôler.
Donc voici les éléments précis :
MBP 15" 8,2 construits à partir de février 2011
Modèle A1286
Intel Core i7
Carte video AMD Radeon 6490M
Voilà. S'il faut plus de détails...
 

Ma Dalton

Membre d’élite
4 Avril 2015
1 284
269
64
Pas de problème.

Donc c'est bien un 15" début 2011 (c'est le seul qui a ce modèle de CG, de toute façon).

Tu peux oublier ce que j'ai dit concernant les modèles mi-2010.

Juste un avis perso : carte graphique HS.
Ca produit bien le symptôme que tu décris dans ton premier message : interruption pendant la barre de progression (bascule vers CG dédiée) et écran blanc.
Si tu veux trancher entre matériel et logiciel, c'est simple : démarre l'ordi sur un disque dur externe.
Si ça fonctionne normalement : problème sur le disque interne (matériel ou logiciel)
Si ça crashe comme avec le disque interne : problème matériel.

NB : ni l'AHT ni l'ASD ne détecteront ce type de problème.

(j'ai actuellement un 15" fin 2011 écran mat chez Informatique21 pour changement de la carte graphique AMD Radeon HD 6770M: même symptôme que toi, et l'ordi refonctionne après le remplacement de la CG, Informatique21 me l'a fait savoir aujourd'hui)

On demande Maco pour reprendre l'affaire en main ;)
 
Dernière édition:

Winston Smith

Membre junior
22 Novembre 2017
14
0
70
Pas de problème.

Donc c'est bien un 15" début 2011 (c'est le seul qui a ce modèle de CG, de toute façon).

Tu peux donc oublier ce que j'ai dit concernant les modèles mi-2010.

Juste un avis perso : carte graphique HS.
Ca produit bien le symptôme que tu décris dans ton premier message : interruption pendant la barre de progression (bascule vers CG dédiée) et écran blanc.
Si tu veux trancher entre matériel et logiciel, c'est simple : démarre l'ordi sur un disque dur externe.
Si ça fonctionne normalement : problème sur le disque interne (matériel ou logiciel)
Si ça crashe comme avec le disque interne : problème matériel.

NB : ni l'AHT ni l'ASD ne détecteront ce type de problème.

(j'ai actuellement un 15" fin 2011 écran mat chez Informatique21 pour changement de la carte graphique AMD Radeon HD 6770M: même symptôme que toi, et l'ordi refonctionne après le remplacement de la CG, Informatique21 me l'a fait savoir aujourd'hui)

On demande Maco pour reprendre l'affaire en main ;)
Je te remercie de t'être investie dans mon problème. J'ai démarré sur un DVD, sur un disque externe, et toujours le même résultat.
Malheureusement je n'ai pas accès à Informatique21 habitant dans le 82 (Tarn et Garonne)
Peux-tu me dire combien t'a coûté cette maintenance ?