• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Mac Pro Projet Mac Pro 4.1 flashé 5.1 complet

Y_E_S

Membre confirmé
20 Juillet 2008
195
5
Paris
De mon côté sur Mojave, je n’ai pas de soucis, des fois c’est vrai que la mise en veille ne se met pas, mais il n’est pas rare d’avoir ce fonctionnement aléatoire sur les systèmes antérieur.

Par contre, indépendamment des systèmes, j’ai eu des cas de non réveil du Mac avec des cables DisplayPort, je les aient abandonnés pour du HDMI et du DVI.

Les seuls soucis que j'ai eu avec la mise en veille sur le mien (en Sierra), c'est lors du branchement de mon iphone alors que le Mac était en veille, l'USB s'est désactivé. Curieux, ça m'a fait ça qu'une seule fois...
De toutes façons si je me souviens bien, c'est Mojave qui a introduit le nouveau système de fichiers (dont j'ai oublié le nom), et qui nécessite un reformatage et une clean install, non?
 

mariol66

Membre émérite
15 Août 2015
694
94
40
Gironde
APFS est arrivé avec High Sierra mais avec ce dernier tu as encore le choix de ne pas l’utiliser sur SSD :cool:
 
  • J’aime
Réactions: Y_E_S

Y_E_S

Membre confirmé
20 Juillet 2008
195
5
Paris
Je vais passer en High Sierra tranquilou dans les jours qui arrivent, le temps de recevoir mes câbles d'alimentation pour ma CG, et ensuite je vais voir si elle passe bien dans ma config.
Ensuite, je vais regarder pour y mettre un SSD 1To dans cette machine...
J'ai vu qu'il allait falloir que je me branche sur le PCI également? C'est ça? Du coup je me demande comment je vais l'alimenter...

Si j'étais tenté par un upgrade proc, ça coûte dans les combien? (en faisant installer par le pro, pas par moi-même)

Et dernière petite question, autrefois on changeait les piles sur les très vieilles machines.
À priori l'utilité de ces piles était pour maintenir la date à la bonne date, rien d'autre à ma connaissance, mais il me semble avoir vu dans la notice que ce Mac Pro était équipé d'une pile...
Quelqu'un a eu à la changer déjà? Elle sert à autre chose que maintenir la date?

Merci ;)
 

Ibiscus

Membre confirmé
30 Avril 2005
414
12

Y_E_S

Membre confirmé
20 Juillet 2008
195
5
Paris
Tu me conseillerais laquelle de ces deux solutions Ibiscus stp?

Les deux chauffent fort donc?
La seconde a un radiateur, ça peut être mieux non?

Mais je vois que la première a l'alimentation intégrée via le PCI donc?
C'est peut être beaucoup plus simple?
 

Ibiscus

Membre confirmé
30 Avril 2005
414
12
Les deux prennent leur alimentation via le PCI, aucune autre alimentation, introuvable facilement sur Mac, nécessaire. En terme de vitesse 1352/1476 Mo/s écriture/lecture M.2 MVMe, et 460/485 Mo/s avec SSD 2,5" Sata. Si tu n'as pas un SSD a recyclé et que tu achètes du neuf la question ne se poserait pas, mais avec High Sierra ce ne peut être que SSD Sata. Il faut obligatoirement Mojave pour booter avec un SSD M.2 MVMe. Dans la pratique on ne se rend pas vraiment compte du gain en vitesse de 485 à 1476 Mo/s alors que d'un HDD à un SSD c'est vraiment impressionnant.
 

mariol66

Membre émérite
15 Août 2015
694
94
40
Gironde
Juste une rectification, tu peux mettre un SSD bootable NVMe sur car PCIe, sur High Sierra, c'est le firmware qui débloque son utilisation (à partir de la version 140.0.0.0.0).

- Soit tu mets un SSD 2,5" à la place de ton disque dur (avec un support adapté) de ce type https://www.amazon.fr/Crucial-CT1000MX500SSD1-Interne-MX500-Pouces/dp/B077SF8KMG/ref=sr_1_1?__mk_fr_FR=ÅMÅŽÕÑ&keywords=crucial+1to&qid=1574066639&sr=8-1 Et là, si en ce moment tu boot sur un disque à plateau ça va te changer la vie.

- Sinon un SSD NVMe (en s'assurant que tu ais le bon firmware dans le Mac) sur une carte PCIe. A l'époque j'avais pris celle-ci, ça fait le job https://www.amazon.fr/LyCOM-DT-120-Interne-Adaptateur-dinterfaces/dp/B00MYCQP38/ref=sr_1_1?__mk_fr_FR=ÅMÅŽÕÑ&keywords=lycom+dt120&qid=1574066528&s=electronics&sr=1-1-catcorr&th=1
Effectivement, ça chauffe plus qu'on SSD SATA, mais je n'ai jamais eu de problème de mon côté. Et voici un exemple pour le SSD https://www.amazon.fr/Samsung-MZ-V7E1T0BW-970-EVO-Interne/dp/B07CGJNLBB/ref=sr_1_5?__mk_fr_FR=ÅMÅŽÕÑ&keywords=samsung+970+pro&qid=1574066840&sr=8-5

Les débit sont cités au dessus.

Si tu optes pour SSD NVMe sur carte PCIe, je te conseilles de regarder sur ce lien pour le modèle ou de demander à ceux qui l'on testés, car il y a beaucoup de modèles et tous ne sont pas entièrement compatible.
https://forums.macrumors.com/threads/blade-ssds-nvme-ahci.2146725/

En utilisation normale, tu va sentira un gros coup de pied au fesses si tu passes d'un HDD à un SSD SATA, mais ça plus limité d'un SSD SATA vers un SSD NVMe, après, si tu utilises des applications qui ont besoin de débit L/E disque c'est sûr que ça va changer la donne.
 

mariol66

Membre émérite
15 Août 2015
694
94
40
Gironde
Pour le processeur, si je ne me trompe pas tu as un biprocesseur de 2009, donc tu pourrais installer ce kit
https://www.ebay.fr/itm/2x-Intel-Xeon-X5680-3-33-GHz-no-ohne-IHS-Matched-Pair-fur-Apple-Mac-Pro-4-1-2009/361753825971?hash=item543a3552b3:g:HO4AAOSwNRdX78VP

Les biprocesseurs de 2009 on la particularité de ne pas avoir d'IHS (de capot) au dessus, donc ce kit remplace l'origine. Avec ça tu as 2 x 3,33 ghz à 6 coeurs chacuns, on pourrait monter à 3,46 ghz mais le cout et le peu de gain, je ne te le conseille pas il y'a 100 € d'écart, autant les garder dans sa poche ;)

Pour te faire poser, aucune idée de prix, mais si ça peu te rassurer la pose sur ce type de Mac est très facile pour peut que l'on soit soigneux et organisé. Y'a des tutos sur le net qui expliquent pas à pas.

Pour la pile, pareil, j'étais resté sur des données pour que le Mac puisse conserver celles-ci lorsqu'il est débranché. A mon avis, pour savoir si elle est ok, tu débranches le Mac et voit au rallumage si l'heure est correct. Elle est située derrière les ports PCIe sur la carte mère, on la voit au fond.
 

Ibiscus

Membre confirmé
30 Avril 2005
414
12
Lil Montréal je ne comprends pas ta réponse la carte PCI-e citée est SATA III donc à moins de lui adjoindre un vieux SSD en SATA II de première génération, en utilisant un SSD SATA III tu as des débits de 460/485 Mo/s.
Par contre la 1er solution de Mariol66 de mettre un SSD 2,5 (donc SATA III ; 6 Gbit/s) à la place de ton disque dur de boot actuel (dans les 4 baies pour DD du Mac Pro) n'est pas l'idéale car les 4 baies sont en SATA II (3 Gbits/s).

Pour mariol66 : Pour le fonctionnement du boot avec High Sierra, je n'en ai pas souvenir. Par contre avec la 1er version de Mojave (10.14.0) à mon souvenir les M.2 NVMe était reconnus mais pas bootable, et il a fallu attendre la 10.14.2 (en novembre sauf erreur) pour que l'on puisse booter sur ses SSD NVMe ! Et je viens de vérifier ma Rom de démarrage est actuellement 141.0.0.0.0 et pas 140....
Dans mon cas le changement de firmware (hors le passage de 4.1 à 5.1) a eu lieu lors des Màj vers des nouveaux MacOS ceci automatiquement avant la mise à jour proprement dite, la dernière était justement au passage de 10.14.2. Comment tu t'y es pris pour rester sur High Sierra et changer la version du firmware ?
Mais si c'est ton expérience personnelle avec High Sierra, aucune raison de pas te croire...
 

Lil Montréal

Membre confirmé
14 Juin 2019
107
19
66
Hello,

Lil Montréal je ne comprends pas ta réponse la carte PCI-e citée est SATA III donc à moins de lui adjoindre un vieux SSD en SATA II de première génération, en utilisant un SSD SATA III tu as des débits de 460/485 Mo/s.
Par contre la 1er solution de Mariol66 de mettre un SSD 2,5 (donc SATA III ; 6 Gbit/s) à la place de ton disque dur de boot actuel (dans les 4 baies pour DD du Mac Pro) n'est pas l'idéale car les 4 baies sont en SATA II (3 Gbits/s).
Je n'ai jamais réussi à dépasser 300 MB/s avec ces cartes. Il a fallu que j'utilise cet adaptateur pour monter 2 x NVMe en RAID 0 et atteindre des vitesses d'environ 550 MO/s :( avec l'adaptateur SATA 3

Amitiés
 

mariol66

Membre émérite
15 Août 2015
694
94
40
Gironde
Pour mariol66 : Pour le fonctionnement du boot avec High Sierra, je n'en ai pas souvenir. Par contre avec la 1er version de Mojave (10.14.0) à mon souvenir les M.2 NVMe était reconnus mais pas bootable, et il a fallu attendre la 10.14.2 (en novembre sauf erreur) pour que l'on puisse booter sur ses SSD NVMe ! Et je viens de vérifier ma Rom de démarrage est actuellement 141.0.0.0.0 et pas 140....
Dans mon cas le changement de firmware (hors le passage de 4.1 à 5.1) a eu lieu lors des Màj vers des nouveaux MacOS ceci automatiquement avant la mise à jour proprement dite, la dernière était justement au passage de 10.14.2. Comment tu t'y es pris pour rester sur High Sierra et changer la version du firmware ?
Mais si c'est ton expérience personnelle avec High Sierra, aucune raison de pas te croire...
Pour ma part je ne suis pas resté sous High Sierra (j'ai trouvé Mojave bien mieux depuis le début), mais je sais qu'Il est tout à fait possible de passer à une Bootrom plus récente comme la 144.0.0.0.0 et de rester sous High Sierra, au lancement de l'install de Mojave, tu fais la mise à jour du firmware et tu peux t'arrêter à cette étape sans mettre à jour le système

Pour l'historique des bootrom et ce quelles apportent
https://forums.macrumors.com/threads/mp5-1-bootrom-thread-144-0-0-0-0.2132317/
 

Lil Montréal

Membre confirmé
14 Juin 2019
107
19
66
Hello,
Pour ma part je ne suis pas resté sous High Sierra (j'ai trouvé Mojave bien mieux depuis le début),
......
En effet, Mojave est excellent et particulièrement stable sur MP5.1.
En fait, je n'ai encore pas vu un seul plantage sur nos MP5.1 alors que j'en ai vu sur nos iMac récents.
On dirait que Mojave a été fait pour les vieilles
... machines
Je vais attendre encore plusieurs MàJ de Catalina avant de l'installer en essai sur un MP 5.1

Amitiés
 

mariol66

Membre émérite
15 Août 2015
694
94
40
Gironde
J'aurais bien tenté Catalina aussi mais je n'ai pas de Mac compatible pour l'installer et le transférer sur le Mac Pro et je ne suis pas trop motivé pour faire la technique VMWare Fusion. Mais comme tu dis, mieux vaut laisser passer quelques màj.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
35 032
4 029
Nancy___
J'aurais bien tenté Catalina aussi mais je n'ai pas de Mac compatible pour l'installer et le transférer sur le Mac Pro et je ne suis pas trop motivé pour faire la technique VMWare Fusion
Tu peux l'installer sur un autre SSD, dans ton MP, pour tests ?
 

mariol66

Membre émérite
15 Août 2015
694
94
40
Gironde
Tu peux l'installer sur un autre SSD, dans ton MP, pour tests ?
Oui mais j’aurais préféré faire une install depuis un Mac compatible mais de ceux que j’ai aucun n’est compatible. L’installer via VMWare Fusion ça ne semble pas évident à faire.
 

Y_E_S

Membre confirmé
20 Juillet 2008
195
5
Paris
Mille mercis pour vos réponses, je vois qu'il y a plein d'alternatives...

Je vous voyais parler de la stabilité de Mojave, je ne sais pas ce qu'il en est de High Sierra, mais Sierra est ultra stable de mon coté avec toutes mes applis...

Et justement, concernant High Sierra, j'ai récupéré ce soir un installer chez un ami, je me suis dit qu'il serait raisonnable d'attendre ce WE pour être certain de ne pas vriller ma machine en cours de semaine... mais évidemment l'impatience l'a emporté.

J'ai donc lancé l'install High Sierra, il m'a dit qu'il fallait qu'il mette la rom à jour, j'ai lancé la procédure et mon Mac a redémarré (en Sierra) pour me dire que au moment de passer à l'Install que ma copie était endommagée et qu'il ne pouvait lancer l'install...

Est ce une version de ma rom qui ne convient pas?
Je vous vois pas mal discuter de MAJs de rom... ^_^

Je ne pense plus qu'Apple fasse toujours des installers spécifiques pour les machines, comme autrefois...

Ma rom est en version : MP51.0084.B00
(c'est un 4,1 que j'ai flashé en 5,1)

Ma copie de l'installer High Sierra serait vraiment endommagée?

Merci pour vos retours ;)
 

mariol66

Membre émérite
15 Août 2015
694
94
40
Gironde
Bonjour, la MP51.0084.B00 était la bootrom fournie avec première version de High Sierra. Avec le lien de @Lil Montréal cela devrait être la dernière version de HS 10.13.6 et la room qui va avec MP51.0089.B00.

Je pense que c’est plutôt le fichier de maj HS qui pause problème, ré-essaye avec le lien officiel ci-dessus ;)
 
Dernière édition:
  • J’aime
Réactions: Y_E_S