10.13 High Sierra Quel Mac ai-je ? (changement de composants)

drake94

Membre émérite
31 Décembre 2009
572
7
26
Bonjour,

je cherche à changer de carte graphique et autres composants, mais en plus de ne pas connaitre la liste de carte compatible des produits, je ne suis pas sur du Mac que j'ai (je l'ai acheté d'occasion)

Voici ce que dis "About this mac" :

oe1h.png


Cependant, Mac Tracker semble hésiter (les composants ont sans doute été mis à jour) avec des modèles plus récents :

Du coup, 4.1 ou 5.1 ?

ztfb.png




J'aurais voulu changer ma CG (4 Go) et pourquoi pas mon processeur, comment connaitre les modèles compatibles ? Je vois de tout et de rien entre les sites d'Apple, d'ebay et de Mac Way (exemples ci-dessous)

https://www.ebay.fr/itm/GAINWARD-NV...680100?hash=item28792cf064:g:NAcAAOSwcGtccpTb

https://support.apple.com/en-us/HT208898





Merci !
 
Dernière édition:

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 500
5 086
Alors officiellement chez Apple un peu de lecture... https://support.apple.com/fr-fr/HT208898 ...je sais c'est le même lien que tu cites. ;)

Pour connaître le modèle exact de ton Mac, tu lances le Terminal, tu fais un Copier/Coller de cette commande…
Bloc de code:
sysctl hw.model
…tu valides avec la touche Entrée et tu donnes le résultat.
 

drake94

Membre émérite
31 Décembre 2009
572
7
26
C'est un 5.1 ! Donc pas de rapport entre l'année de fabrication et le numéro du modèle ?

Du coup, je peux acheter une des cartes fournit dans ce lien https://support.apple.com/fr-fr/HT208898, l'installer dans mon Mac PUIS faire la Maj vers Mojave ? Ca ne va pas poser de soucis pour faire tourner High Sierra ?

Et comment ça se fait que la GTX mentionnée ne sois pas dans cette liste ? Ca veut dire que l'annonce ebay est une arnaque ? https://www.ebay.fr/itm/GAINWARD-NV...680100?hash=item28792cf064:g:NAcAAOSwcGtccpTb
 
Dernière édition:

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 500
5 086
Là il va falloir que tu attendes qu'un utilisateur d'un Mac Pro passe par ici pour t'en dire plus. ;)
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 500
5 086

drake94

Membre émérite
31 Décembre 2009
572
7
26
Merci pour ta réponse, mais je ne comprend pas en quoi cela m'avance :/

le Terminal me dis que c'est un 5.1, alors que le modèle est un late 2009 (4.1) d'après "About This Mac" et je ne sais pas si installer une CG compatible Mojave serait compatible avec High Sierra le temps de l'installation, qui est actuellement bloqué à cause d'une incompatibilité de carte graphique
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 500
5 086
Merci pour ta réponse, mais je ne comprend pas en quoi cela m'avance :/
Ici il est mentionné dans un lien en bleu... https://support.apple.com/fr-fr/HT208898 ...de vérifier la compatibilité de la carte graphique qui renvoie sur ce lien... https://support.apple.com/fr-fr/HT203001

Donc, dans /A propos ce Mac/Rapport système tu peux connaître le modèle exact...

Capture-003.jpg

...ainsi que la carte graphique qui est présente...

Capture-004.jpg

...sur cette page... https://support.apple.com/fr-fr/HT208898 ...est-ce que ta carte graphique est dans la liste, car pour installer macOS Mojave, il faut qu'elle prenne en charge Metal. Je ne peux pas t'en dire plus.

De plus il est bien mentionné ceci...
  1. Dans la barre latérale, sélectionnez Cartes vidéo / moniteurs. Si votre carte graphique est compatible, la mention « Pris en charge » est indiquée en regard de l’entrée Metal. Vous pouvez également noter le nom de votre carte graphique et vérifier si elle se trouve dans la liste ci-dessous.
 

drake94

Membre émérite
31 Décembre 2009
572
7
26
J'ai regardé, ma carte est une ATI Radeon HD 5770 1024 MB, elle n'est pas dans la liste de ton dernier lien https://support.apple.com/fr-fr/HT208898

Ce qui voudrais dire que j'aurais besoin d'une des cartes de la liste pour installer Mojave, ce qui en soit ne m'embête pas pas, mais comment savoir si les cartes mentionnées compatibles avec Mojave sont compatibles avec Hight Sierra (je dois faire la Maj obligatoirement depuis High Sierra) ?

par exemple, celle ci compatible Mojave ne semble pas compatible avec ma génération de Mac pro (2009), bien que ce soit un 5. et que Mojave soit instalable dessus (j'ai put lancer le menu d'installation de Mojave)
 
Dernière édition: