reception des mails OK mais envoi impossible !!!!!!

lil_flow

Membre junior
16 Juillet 2010
80
3
35
TAVERNY (95)
Bonsoir, comme écrit dans le titre...

je peux donc recevoir mais mails (hotmail et free) sans aucun problème sur les 2 comptes mais par contre, impossible d'en envoyer à partir de aucun des comptes :(
j'ai bien vérifier mes paramètres et je pense avoir bon mais il faut croire que non en fait SNIF !!

quelqu'un aurait-il une idée d'où cela pourrait venir?

Merci par avance :zen:
 

Rémi M

Membre d’élite
Club MacG
15 Août 2007
2 718
231
Lille
Bonjour,

J'ai le même problème, mais je penche plus pour mon nouveau routeur, car celui ne me permet pas l'accès au serveur d'envoie de mon FAI alors que quand je remet l'ancien, il permet bien l'accès au serveur d'envoie.

Il faut que je regarde dans les paramètres du routeur, peut être une piste à suivre pour toi aussi...

Je te tiens au courant.
 

lil_flow

Membre junior
16 Juillet 2010
80
3
35
TAVERNY (95)
Bonjour,

J'ai le même problème, mais je penche plus pour mon nouveau routeur, car celui ne me permet pas l'accès au serveur d'envoie de mon FAI alors que quand je remet l'ancien, il permet bien l'accès au serveur d'envoie.

Il faut que je regarde dans les paramètres du routeur, peut être une piste à suivre pour toi aussi...

Je te tiens au courant.
ouai je peux comprendre mais en 3G, rien a voir avec le routeur... si?
normalement non...
qu'en penses-tu?
 

Rémi M

Membre d’élite
Club MacG
15 Août 2007
2 718
231
Lille
Ah oui, en 3G si ça ne marche pas avec le réseau cellulaire, ça n'a rien a voir avec le routeur, mais essaye quand même en réinitialisant tes Réglages.
 

lil_flow

Membre junior
16 Juillet 2010
80
3
35
TAVERNY (95)
Ah oui, en 3G si ça ne marche pas avec le réseau cellulaire, ça n'a rien a voir avec le routeur, mais essaye quand même en réinitialisant tes Réglages.
c'est à dire?
 

Rémi M

Membre d’élite
Club MacG
15 Août 2007
2 718
231
Lille
Supprime tes paramètres, et remet les.

Sinon, tu y arrives depuis ton ordinateur a envoyé des mails ?
 

lil_flow

Membre junior
16 Juillet 2010
80
3
35
TAVERNY (95)
Supprime tes paramètres, et remet les.

Sinon, tu y arrives depuis ton ordinateur a envoyé des mails ?
de mon Ordi, impeccable...
ma boite free est sur outlook et et hotmail c'est via mon navigateur !!!

j'vais essayer ta solution, c'est pas bête !
 

Rémi M

Membre d’élite
Club MacG
15 Août 2007
2 718
231
Lille
Ça vient bien de ton iPhone alors, à nous tenir au courant ;)
 

discolan

Membre confirmé
7 Février 2008
385
73
Si tu es en 3G, c'est normal que tu ne puisses pas envoyer tes emails Free.
Il y a un blocage au niveau des serveurs d'envoi. Free empêche, pour raison de spam, que des emails *@free.fr soient envoyés si tu n'es pas connecté sur le réseau Free.

Envoi d'email *.free.fr en 3G : impossible
Envoi d'email *.free.fr en wifi freebox : possible
Envoi d'email *.free.fr en wifi macdo, université, boulot : impossible

La parade est de passer par le serveur d'envoi d'Orange (si tu es client Orange) lorsque tu es en 3G :
Réglages > Mails, Contacts, Calendrier > Ton compte email > Serveur d'envoi SMTP >

Nom d'hôte : smtp.orange.fr
Nom d'utilisateur :
Mot de passe :
Utiliser SSL : Off
Authentification : Mot de passe
Port du serveur : 25

Serveur primaire : smtp.free.fr : désactivé
Serveur secondaire : smtp.orange.fr : activé

SI tu souhaites envoyer tes emails lorsque tu es chez toi connecté en wifi sur ta freebox, il faudra désactivé le smtp.orange et activé le smtp.free.
Pour la 3g, l'inverse. Smtp.orange activé, smtp.free désactivé
 

lil_flow

Membre junior
16 Juillet 2010
80
3
35
TAVERNY (95)
Si tu es en 3G, c'est normal que tu ne puisses pas envoyer tes emails Free.
Il y a un blocage au niveau des serveurs d'envoi. Free empêche, pour raison de spam, que des emails *@free.fr soient envoyés si tu n'es pas connecté sur le réseau Free.

Envoi d'email *.free.fr en 3G : impossible
Envoi d'email *.free.fr en wifi freebox : possible
Envoi d'email *.free.fr en wifi macdo, université, boulot : impossible

La parade est de passer par le serveur d'envoi d'Orange (si tu es client Orange) lorsque tu es en 3G :
Réglages > Mails, Contacts, Calendrier > Ton compte email > Serveur d'envoi SMTP >

Nom d'hôte : smtp.orange.fr
Nom d'utilisateur :
Mot de passe :
Utiliser SSL : Off
Authentification : Mot de passe
Port du serveur : 25

Serveur primaire : smtp.free.fr : désactivé
Serveur secondaire : smtp.orange.fr : activé

SI tu souhaites envoyer tes emails lorsque tu es chez toi connecté en wifi sur ta freebox, il faudra désactivé le smtp.orange et activé le smtp.free.
Pour la 3g, l'inverse. Smtp.orange activé, smtp.free désactivé
merci pour tout ca, malheureusement pour moi je suis client SFR :siffle:

et quand je suis chez moi, j'utilise mon PC ou MAC pour envoyer mes mails mais je pense que ta reponse servira à beaucoup d'autre !!!
 

discolan

Membre confirmé
7 Février 2008
385
73
merci pour tout ca, malheureusement pour moi je suis client SFR :siffle:

et quand je suis chez moi, j'utilise mon PC ou MAC pour envoyer mes mails mais je pense que ta reponse servira à beaucoup d'autre !!!
Si tu mets le serveur de SFR, cela devrait fonctionner

Serveur d'envoi
Nom d'hôte : smtp-auth.sfr.fr

edit : d'après cette page de l'assistance, avec le serveur d'envoi SFR cela devrait être bon
 

Nibz

Membre confirmé
15 Juillet 2010
157
6
Paris
C'est quoi le message d'erreur? Pour Hotmai est tu sur d'avoir rentré le mot de passe au niveau du serveur d'envoi smtp?
 

lil_flow

Membre junior
16 Juillet 2010
80
3
35
TAVERNY (95)
C'est quoi le message d'erreur? Pour Hotmai est tu sur d'avoir rentré le mot de passe au niveau du serveur d'envoi smtp?
Pour le message c'est un truc du style, "le serveur a échoué, allez dans les réglages pour modifier..." un truc comme ça.
Sinon pour hotmail, le lien du tuto que m'a donné discolan dit qu'il n faut pas mettre de MDP...
Si tu mets le serveur de SFR, cela devrait fonctionner

Serveur d'envoi
Nom d'hôte : smtp-auth.sfr.fr

edit : d'après cette page de l'assistance, avec le serveur d'envoi SFR cela devrait être bon
marche pô :( j'ai du louper un épisode mais je vois pas où snif !!!
 

Nibz

Membre confirmé
15 Juillet 2010
157
6
Paris
verifie si tu as bien entré ton mot de passe au niveau de:

Reglages
Mail, Contacts, Calendriers
Hotmail
Va dans serveur d'envoi en bas (SMTP)
Va dans serveur primaire (SMTP.LIVE.COM)
Dans mot de passe, est-il bien entré?
 

choubi57

Membre junior
31 Janvier 2010
32
1
Bonjour à tous,

l'eternel probleme des serveurs smtp quand utilise un appareil itinérant.

Tu peux utiliser le smtp d'orange pour la 3g mais le probleme et que des que tu te connectes à un reseau WIFI tu ne pourra plus envoyer d'emails (via le Wifi).
La solution est d'utiliser un serveur smtp avec Authentification qui fonctionnera quelque soit le reseau (3g wifi au macdo à la maison PARTOUT...). Depuis peu FREE a activé l'authentification pour les serveur smtp (mettre son identifiant et mot de passe pour l'autentification et ne pas activer SSL).
Sinon il y a gmail qui marche tres bien...
 

lil_flow

Membre junior
16 Juillet 2010
80
3
35
TAVERNY (95)
verifie si tu as bien entré ton mot de passe au niveau de:

Reglages
Mail, Contacts, Calendriers
Hotmail
Va dans serveur d'envoi en bas (SMTP)
Va dans serveur primaire (SMTP.LIVE.COM)
Dans mot de passe, est-il bien entré?
Ok, j'ai mi mon MDP de Hotmail, c'est bien ca?
En tout cas je l'ai fais, et maintenant le message est "l'adresse de l'expéditeur est incorrecte" alors qu'elle est bonne :(
 

discolan

Membre confirmé
7 Février 2008
385
73
Bonjour à tous,

l'eternel probleme des serveurs smtp quand utilise un appareil itinérant.

Tu peux utiliser le smtp d'orange pour la 3g mais le probleme et que des que tu te connectes à un reseau WIFI tu ne pourra plus envoyer d'emails (via le Wifi).
La solution est d'utiliser un serveur smtp avec Authentification qui fonctionnera quelque soit le reseau (3g wifi au macdo à la maison PARTOUT...). Depuis peu FREE a activé l'authentification pour les serveur smtp (mettre son identifiant et mot de passe pour l'autentification et ne pas activer SSL).
Sinon il y a gmail qui marche tres bien...
:up: Merci de l'info !

Il faut activer une option :
http://www.freenews.fr/spip.php?article8582

Puis dans l'iphone
Nom d'hôte : smpt.free.fr
Nom d'utilisateur : adresse mail sans le @free.fr
Mot de passe : mot de passe de connexion
Utiliser SSL : NON
Authentification : Mot de passe
Port du serveur : 587
 

lil_flow

Membre junior
16 Juillet 2010
80
3
35
TAVERNY (95)
Bon bah ca a l'air de marcher pour le moment lol.
voici la config.:

- boite HOTMAIL:

Dans le serveur d'envoi bien sur:
Nom d'hôte : smtp-auth.sfr.fr
Nom d'utilisateur : RIEN
Mot de passe : RIEN
Utiliser SSL : NON
Authentification : Mot de passe
Port du serveur : 587 (celui par defaut)

- Boite FREE:

Serveur d'envoi:

Tout pareil en fait !

donc ca marche effectivement en 3G, mais à tester en EDGE ...

merci à vous tous !