Safari 3 conflit avec d'autres applications BUG

Mage-Li

Membre confirmé
29 Mai 2004
399
14
38
www.ouf-web.com
Bonjours,
Deux applications ne sont pas compatible avec Safari 3 ou plutot Safari 3 n'est pas compatible avec :
  • Vienna - agrégateur
  • Quicksilver B36 - lanceur

J'ai donc désinstallé desuite, ces applications sont bien plus importante pour moi que Safari 3 et ca marche nikel maintenant.
En espérant que cette imcompatibilité sera corrigé.

Avez vous rencontrez d'autre bug avec d'autre applications ?
 

da capo

abonné absent
Club MacG
12 Août 2001
17 433
3 685
Je ne comprends pas quel type d'incompatibilité tu rencontres entre Vienna et Safari3.
Chez moi, les deux applications cohabitent sans aucun souci. Aucun plantage pour l'une ou l'autre des applications citées.

Tu peux préciser ? Parce que tirer des conclusions générales à partir d'un cas particulier, c'est pas terrible ;)
 

Mage-Li

Membre confirmé
29 Mai 2004
399
14
38
www.ouf-web.com
Je suis trés étonné que tu n'es pas la meme prob que moi !

c'est simple qd Safari 3 est installer Vienna plante tout le temps et Quicksilver ne se lance pas.
Sans Safari 3 les deux applications tournent tres bien.

OS X 10.4.9

Pour la généralité, c'est sur qu'un cas particulier ne peut suffir mais vu que chez moi avec et sans Safari 3 il y a des réactions tres différente (et que c'est une Beta) j'ai cru que le prob serait général.
 

skyjuju166

Membre confirmé
29 Octobre 2005
195
3
LYON
j'ai vienna et safari 3 et tout va bien!

c'est juste mon widget cinéTV qui marche plus depuis... mais on ma dit que c'était normal
 

da capo

abonné absent
Club MacG
12 Août 2001
17 433
3 685
Je suis trés étonné que tu n'es pas la meme prob que moi !

Tu te rends compte ? il y a des gens chez qui tout va bien :p

c'est simple qd Safari 3 est installer Vienna plante tout le temps et Quicksilver ne se lance pas.
Sans Safari 3 les deux applications tournent tres bien.

Quand tu dis "sans Safari" c'est après avoir utilisé l'utilitaire de désinstallation fourni ? Même quand Safari3 n'est pas lancé ?


Pour la généralité, c'est sur qu'un cas particulier ne peut suffir mais vu que chez moi avec et sans Safari 3 il y a des réactions tres différente (et que c'est une Beta) j'ai cru que le prob serait général.

Une lecture des réactions à la béta de Safari3 pourrait te donner quelques pistes. Il est clair que certaines incompatibilités ont été relevées avec des extensions pour Safari.
 

da capo

abonné absent
Club MacG
12 Août 2001
17 433
3 685
Quel version pour Vienna ? Pour moi c'est la 2.2

Tu es sur de la version ? ce n'est pas plutôt la 2.1.2.2110 ? (dernière version à jour)

Bon, tout ça ne nous pas grand chose sur tes soucis.

Alors, de quelle extension disposes-tu ? J'entends par extension tout ce qui permet d'étendre les fonctionnalités de Safari
 

Mage-Li

Membre confirmé
29 Mai 2004
399
14
38
www.ouf-web.com
C'est bien la 2.1.2.2110, j'ai raccourci vraiment trop long...

Je n'ai installé aucun plug-in, mais le plug flash, javaS, et provablement *.pdf son de la parti, mais je crois qu'ils sont en natif.
 

da capo

abonné absent
Club MacG
12 Août 2001
17 433
3 685
ah… pas facile ton cas.

et sur une autre session utilisateur, ça donne quoi ? (reprenons dès le départ)
 

iBapt

Membre confirmé
1 Janvier 2006
342
19
j'ai vienna et safari 3 et tout va bien!

c'est juste mon widget cinéTV qui marche plus depuis... mais on ma dit que c'était normal

Comment ça c'est normal? je me sers très souvent de ce widget et je ne comprends pas pourquoi il fonctionne plus :( Tu as une explication ou un lien qui pourrait expliquer ce bug, parce que là, je suis dégoûté :mad:.
Sinon, iPoste déconne aussi... si c'est safari qui fout le bordel à ce point dans les widget, je le vire immédiatement et je remets la version 2... :eek:
Merci d'avance pour les explications ;)

Edit: Je viens de désinstaller Safari 3, et tous les Widget sont redevenus nickel :up:
 

Mage-Li

Membre confirmé
29 Mai 2004
399
14
38
www.ouf-web.com
Il y a bien un probléme de compatibilité avec certaines applications en tout cas ! Je suis soulagé...

Je viens de penser a un truc, j'ai activé avec Tinkertool certaine option dans safari 2 peut etre que la cause vient de la.

Je v faire des tests, je vous tiens au courant.
 

DomBon

Membre confirmé
9 Février 2005
187
11
Cellois
Bonjour,
sur mon MacMini sous OS X 10.4.9, Safari3 bloque le widget pearLyrics (version 0.6) :eek: :eek:
j'ai désinstallé S3 et tout baigne ! :eek:
 

Gilles99

Membre confirmé
1 Mai 2005
156
8
69
Montréal QC
Problem aussi avec Speed Download, assurez vous d'avoir la dernire version de cette semaine 4.1.12 qui résout le problème