10.11 El Capitan Scan possible mais pas impression, pourquoi ?

hulahoop

Membre junior
24 Février 2011
21
0
43
Bonsoir,

Je ne comprends pas, je n'arrive pas à imprimer un document alors que je peux scanner.
J'utilise une imprimante Epson Stylus SX 125 et j'ai un Mac Book Pro. Avant je l'utilisais sans problème mais depuis que j'ai installé Safari El Capitan, je ne parviens à utiliser que le scanner. Quand, je veux utiliser l'imprimante, elle est indiquée avec un voyant vert, reconnue, mais lorsque je lance l'impression après avoir sélectionné le document, le voyant passe au orange et le message indique qu'il y a erreur.
Pourtant il me semble avoir bien installé à nouveau tous les logiciels d'installation suite à la mise en place de Safari El Capitan.

Je vous remercie pour votre aide.

Hulahoop
 

paranormal-wizzzard

Membre d’élite
26 Août 2013
1 286
76
RENNES
Salut !
Dans les préférences système, tu as essayé de supprimer l'imprimante en cliquant sur le - puis la rajouter en cliquant sur le + ?
 
D

Deleted member 1099514

Invité
Salut

Je dirais même mieux :
Débrancher l'imprimante, dans les préférences système/imprimantes-scanner, clic droit dans la fenêtre gauche "Réinitialiser le système d'impression", redémarrer le Mac, reconnecter l'imprimante et si besoin, réinstaller les drivers.

@+
 

hulahoop

Membre junior
24 Février 2011
21
0
43
Bonjour,

Merci pour vos réponses... Cependant, je pense bien avoir suivi vos conseils et le problème persiste.
J'ai retiré des applications tout ce qui concernait Epson, malgré tout le scanner fonctionne et l'imprimante reconnue. Après, depuis Epson.fr, j'ai indiqué Mac Os X 10.11, et j'ai installé les drivers:
- Driver disponible
via Apple Software Updater: Oui
- Scanner Driver
Apple ICA Driver: Oui
Epson Scan: Oui
Epson Scan Version: 3.7.7.7 ou supérieur

Le problème persiste:
- scan possible
- pas d'impression: suppression et ajout imprimante Epson Stylus SX 125; avant impression, l'imprimante est désignée avec un voyant vert "inactive, la dernière utilisée", puis je lance l'impression, le voyant passe au jaune, court message "en service" puis le voyant reste au jaune et message "erreur, la dernière utilisée" et pas d'impression.

Pourtant avant Safari El Capitan je ne rencontrais aucun problème. Est-ce que le navigateur a quelque chose à avoir ?

Je vous remercie pour vos conseils.

Hulahoop
 
D

Deleted member 1099514

Invité
As-tu essayé de modifier l'imprimante en choisissant dans la liste, au lieu de "la dernière utilisée"?
Tu parles de safari, as-tu essayé d'imprimer avec un autre logiciel (aperçu au Textedit)?
 

hulahoop

Membre junior
24 Février 2011
21
0
43
Merci Jean,

Oui, j'ajoute l'imprimante depuis la liste, laquelle me propose entre autres Bbox printer et Epson Stylus SX 125. Le message "inactive, en service ou erreur, la dernière utilisée" s'affiche tel quel, malgré la suppression et l'ajout de l'imprimante depuis la liste.
Je parle de Safari, car j'ai remarqué le problème depuis la mise à jour de Safari.
À vrai dire, je n'ai pas essayé avec Aperçu ou Textedit. J'utilise Open Office.

À +.
Merci.

Hulahoop
 

hulahoop

Membre junior
24 Février 2011
21
0
43
Bonjour,

Je relance le sujet au cas où quelqu'un pourrait me venir en aide... J'ai lu en précédent post où Litterae rencontre le même problème, cependant avec une imprimante Lexmark.
Merci.

Hulahoop
 

Shervane

Membre confirmé
17 Septembre 2004
106
3
50
STRASBOURG
Les epson jet d'encre sont reconnue pour leur durée de vie limitée ... Une puce à l'intérieur fait un décompte arrivée au chiffre programmé (aléatoire bien entendu) l'imprimante arrête d'imprimer ... Alors que tout le reste fonctionne...
Il faut un pc avec un programme libre en téléchargement (tu trouveras sur le net assez facilement) pour la reconfigurer à zéro et tu verras elle fonctionnera de nouveau ... Comme si de rien n'était ...
Il me semble meme qu'un sujet traiter de cela ici ...
 

hulahoop

Membre junior
24 Février 2011
21
0
43
Merci Shervane,

C'est vrai j'ai entendu parlé de cette obsolescence programmée de divers appareils électriques... Là, bizarre puisque ça coïncide avec la mise à jour même de Safari El Capitan.
J'ai jeté un coup d'oeil, apparemment SSC Service Utility gère ce genre de problème, cependant pas pour Epson Stylus sx 125. À moins du contraire ?!

Toujours preneur pour vos infos.

Merci.

Hulahoop