Snowball Problem echo

Dividus

Nouveau membre
24 Juillet 2009
5
0
Luxembourg
Bonsoir je me suit acheté le micro de Snowball Blue USB pour 100€

Et mon problème est le suivant:

iMac 27"-
je le branche normalement et quand je l utilise les personnes me dise qu'ils entends un genre de echo comme si je serais dans une grand hall

puis

Macbook unibody 13"
Je fait la même connection même cable mais la le problème n 'est plus la...


je ne reussi pas a comprendre ce que je pourrais faire pour résoudre le problème pourriez vous s'il vous plaît m'aider ???


Amicalement Daivd
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 529
3 549
68
Sous la limite KT
C'est pas tout de le brancher, mais as tu pensé à le sélectionner, parce que l'impression que donne ton exposé, c'est que c'est le micro intégré de l'iMac qui est utilisé, là, et pas ta boule de neige !
 

Dividus

Nouveau membre
24 Juillet 2009
5
0
Luxembourg
je l'ai sélectionnée de façon différente

1) Pomme - preference system - son - entrée - snowball blue
2)ALT+ icon du son sélectionné snowball

et même j ai sélectionner dans le logiciel

(si je n'aurais pas fait sa, je m'explique pas pourquoi sa aurais fonctionné parfaitement sur le MB et pas sur l'iMac)

Mon souci c'est que sur les deux machine il es bien séléctionné ( avoir le petit croché devant le nom ou même dans le logiciel) c'est que dans le MB le sont parfait et sur le iMac problème
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 529
3 549
68
Sous la limite KT
Mon hypothèse se tenait (le micro du MB pourrait avoir une réponse différente de celle de l'iMac), mais ça n'était qu'une hypothèse … La première qui venait à l'esprit en te lisant, mais pas nécessairement la bonne (la preuve :rateau:).

Après, il va falloir d'autres précisions. Pour commencer, il est fourni avec un logiciel, ce micro ? Sinon, les réglages de sensibilité de "Prefs système -> Son -> Entrée" sont bien les mêmes (le "potentiomètre" de niveau d'entrée, essentiellement) ? Si sur l'iMac, tu fais varier le niveau d'entrée, ça change quelque chose ? Lorsque tu utilises ton micro, dans "Prefs système -> Son -> Entrée", il ne te rajoute pas une option de "play back" ? Si tu coupes le son de ton Mac, où si tu branches un casque, ça le fait aussi ? Si tu branches un casque, est-ce que tu t'entends dans le casque lorsque tu parles dans le micro ?
 

Dividus

Nouveau membre
24 Juillet 2009
5
0
Luxembourg
Les otentionmetre son les même la selections les mêmes

non il y a pas de driver... c'est un micro qui utilise USB donc plug and play

je ne comprends pas cette partie la
(il ne te rajoute pas une option de "play back" ? Si tu coupes le son de ton Mac, où si tu branches un casque, ça le fait aussi ? Si tu branches un casque, est-ce que tu t'entends dans le casque lorsque tu parles dans le micro ?)

petit info de test en retour:

je choisi le micro interne de l imac les personnes m entends encore mieux que sur le Snowball....
Bizard...

merci de votre patience
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 529
3 549
68
Sous la limite KT
Les effets d'échos sont souvent générés lorsqu'il y a un retour de son dans des hauts parleurs proches du micro, tu parles dans le micro, le son sort sur les HP du Mac et de là repassent dans le micro, mais avec un léger décalage. S'il n'y a pas d'accrochage (effet Larsen : lorsque le son qui sort des HP est plus fort que le son originalement entré dans le micro, ça "tourne" entre HP et micro jusqu'à atteindre le niveau de saturation), alors ça génère cet effet "hall de gare" que tu décris, effet qui disparaît si tu utilise un casque, mais alors, toi, tu t'entends dans le casque, d'où ma question !
 

Dividus

Nouveau membre
24 Juillet 2009
5
0
Luxembourg
Bon je pence que echo était pas vraiment le meilleur terme... désolé je ne suit pas francophone ^^

le souci c'est plus ( je vais essayer de l expliqué désolé de pas être précis avec des termes bien spéciaux )


on dirais que je suis dans une grande salle et que on m entends de loin comme si je parlé dans le micro a des mettre de distance ....


par contre dans le config MB je n ai plus se problème je peu même m éloigné de la position que je prends généralement que les personnes m entends toujours bien sauf si je recule beaucoup trop )

désolé de pas avoir expliqué sa mieux au par avant