SnowLeopard: le boot se bloque à un moment donné

igorstrav

Membre actif
4 Juillet 2004
160
0
66
France
Bonjour,je suis sur macmini HD,j'ai installé trés recement SL 10 6 3,sur un DD externe usb 2 .ça a marché 2 jours.Depuis 2 jours je ne peux booter que si je désactive les extensions (en tenant shift au demarrage) sinon,le boot se stoppe au bout de 10 secondes.hier j'ai demarré sans extensions,puis passé un coup de Onyx,et j'ai pu redemarrer normalement...Mais si je laisse l'ordi quelques heures,quand je reviens j'ai un écran noir,comme s'il etait eteint,et je ne peux plus rien faire que redémarrer,c'est comme si le DD sur lequel j'ai installé SL s'etait mis en veille profonde Ce matin,je suis obligé de recommencer le meme binss...Comment trouver l'extension maudite? ou bien est ce un probleme physique avec mon DD externe (mais dans ce cas ,je ne pourrais plus redemarrer du tout...)
Une idée ?
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 993
3 182
Difficile de le dire : as-tu fait la classique vérification/réparation des autorisations ?
As-tu vérifié le disque dur externe ?

As-tu récemment installé quelque chose sur le système (périphérique, extension...) ?
 

igorstrav

Membre actif
4 Juillet 2004
160
0
66
France
oui,j'ai fait tout ça.mais il a fallu que j'upgrade des logiciels et que j'en reinstalle certains...Existe t il un gestionnaire d'extension sur osx comme cela existait sous l'os 9 (heureusement,on n a beaucoup moins l'occasion de s'interesse à ça sous osx,c'est vraiment exceptionel)
Car je vais peut etre etre obligé de les désactiver une à une pour trouver la fautive,à moins qu'un petit soft le fasse à ma place?

---------- Nouveau message ajouté à 14h25 ---------- Le message précédent a été envoyé à 14h22 ----------

Ah,oui,je viens de oir que dans les preferences du tableau de bord "economie d'energie" j'avais coché "suspendre des que possible l'activité des disques durs" ,c'est peut etre ça le probleme !