SOS les PJ de mail sont "codees".

armenn

Membre junior
10 Mars 2008
73
1
Bonjour a tous.
Depuis 4 jours , tous les mails envoyes avec une piece jointe de type photo en .JPG (par mail 3.6 sur power book 17 G4) arrivent en centaines de lignes de lettres et chiffres serres chez mes correspondants.
Le mail chez eux n affiche pas de PJ.
je n'ai pas le souvenir d avoir modifie quoi que ce soit et cela ne s'est jamais produit.
Apres redemarrage, reparation des autorisations le probleme reste entier.

Avez vous deja eu ce probleme et comment en sortir ?

Merci.

desole pas accentuation clavier US.
 

armenn

Membre junior
10 Mars 2008
73
1
Bonjour

Personne n'a rencontre ce probleme ?

pour exemble voila ce que recoivent mes contacts au lieu d une photo.
(microscopique partie ca peux faire 3 ou 4 pages....)

name="\"Comme une Larme de Lune\".jpg" Content-Id: /9j/4QLMRXhpZgAATU0AKgAAAAgADQEOAAIAAAAgAAAAqgEPAAIAAAAGAAAAygEQAAIAAAAOAAAA 0AESAAMAAAABAAEAAAESAAMAAAABAAEAAAEaAAUAAAABAAAA3gEbAAUAAAABAAAA5gEoAAMAAAAB AAIAAAExAAIAAAAQAAAA7gEyAAIAAAAUAAAA/gE8AAIAAAAQAAABEgITAAMAAAABAAEAAIdpAAQA AAABAAABIgAAAAAgICAgICAgICAgICAgICAgICAgICAgICAgICAgICAgAE5JS09OAENPT0xQSVgg UzYwICAAASwAAAABAAABLAAAAAEAAFF1aWNrVGltZSA3LjYuNAAyMDEwOjA1OjExIDIyOjEyOjU1 AE1hYyBPUyBYIDEwLjUuOAAAG4KaAAUAAAABAAACbIKdAAUAAAABAAACdIgiAAMAAAABAAIAAIgn AAACtKAAAAcAAAAEMDEwMKABAAMAAAABAAEAAKACAAQAAAABAAAHL6ADAAQAAAABAAAKraQBAAMA AEBAQEBAQEBAQEBAQEBAQEBAQEBAQEBAQEBAQEBAQEBAQEBAQEBAQEBAQEB AQEBAQEBAgEBA
 

Aliboron

Chercheur de son
Modérateur
Club MacG
1 Janvier 2008
14 088
995
Toulouse.cong
faq.office.macintosh.free.fr
Les soucis d'encodage avec Mail sont récurrents et on été abordés à d'innombrables reprises sur le forum. Une petite recherche (mots clés : "+mail +encodage" par exemple) te donnera un échantillon de ce qui en a déjà été dit, en fonction de la version de Mail concernée.

En gros, si c'est Mail 2, il faut forcer l'encodage en UTF-8 avant l'envoi, pour les versions suivantes ça va un peu mieux mais il faut prendre soin de mettre les pièces jointes en toute fin de message, sans plus aucune ligne de texte après, si j'ai tout bien compris.
 

armenn

Membre junior
10 Mars 2008
73
1
Merci pour la reponse

est il possible que "la signature automatique" qui se trouve en fin de page puisse a elle seule creer le probleme ?
 

armenn

Membre junior
10 Mars 2008
73
1
Effectivement apres plusieurs essais c'est bien la signature automatique en bas de page qui plombe le mail.
Je sais donc ce qu il faut faire a l'envoi de PJ en JPG, mais franchement je ne comprends pas la cause...

si quelqun peux m 'expliquer le phenomene je suis preneur !

Merci.