Souci d'airport..un de plus!

micacou

Nouveau membre
30 Août 2007
3
0
Bonjour à tous,
j'ai récemment acqui un MBP 2ghz 2go ram ca marche nickel, je suis enchanté. Mais comme dans tout achat y'a un bémol.

L'airport me détecte plein de réseaux dans le voisinage auxquels j'arrive à me connecter sans aucun soucis.
Evidemment il détecte mon routeur mais ne parvient pas a s'y connecter (Une erreur s'est produite... bla bla bla)

Comment cela se fait il que j'arrive a me connecter chez les autres et pas chez moi ?

2 ou 3 précisions

- c est un Intel pas un PPC
- OS 10.4.10
- routeur dlink, protection par mac adress, pas de clé wap/wep
- cela a fonctionné au début

serait ce une probleme avec les nouvelles MAJ ?
Merci d'avance d'avoir lu et p-e de m'aider :)

EDIT: je n'ai pas de probleme de déco intempestive comme je l'ai souvent lu sur la toile. quand c est connecté c'est pour longtemps. mais bon je vais pas piller mes voisins indéfinimment :p
 

Pharmacos

Vétéran
Club MacG
8 Mars 2006
7 754
876
36
Par ci par là
Est ce que tu peux changer le canal wifi sur ton routeur ?

Chez moi il faut régulièrement changer le canal de la livebox pour faire fonctionner l'imac :)
 

micacou

Nouveau membre
30 Août 2007
3
0
J'ai déja parcouru pas mal de forums a la recherche de réponses. j'y ai déja lu cette proposition.
Malheureusement je l'ai essayée en mettant le channel 12 et 13 et non :( ca ne fonctionne pas.

Merci pour ta réponse ceci dit!
 

YannisA

Membre junior
9 Mars 2005
79
0
48
Bruxelles
Verifie la MAC addresse de ton airport et compare la avec celle introduite dans le routeur. Si ce sont les memes, essaie de supprimer le MAC filter et voir si cela fonctionne?
 

Pharmacos

Vétéran
Club MacG
8 Mars 2006
7 754
876
36
Par ci par là
Peut être le 1 ou 2 !

Moi ça marche avec le 2 et 10 et très mal avec les autres...


Sinon c'est peut être du à 10.4.10.....
 

micacou

Nouveau membre
30 Août 2007
3
0
Merci pour vos réponses rapide. J'ai tenté encore en modifiant le canal mais rien a faire.
En ce qui concerne le mac filtering, je l'ai désactivé, en vain. Mon réseau est completement sans protections, et je ne parviens pas a m'y accrocher alors que je le vois très clairement.

Quel dommage qu'une si belle technologie ait un si gros point faible!
 

CBi

Membre d’élite
Club MacG
8 Mars 2004
3 568
358
Tokyo
sites.google.com
Quel dommage qu'une si belle technologie ait un si gros point faible!

J'espère que c'est une plaisanterie ;)

Je comprends que ne pas pouvoir te connecter chez toi soit un gros point faible... :hein:

Mais il y a quand même pas mal d'utilisateurs Mac qui sont dans mon cas je pense = où que j'aille, chez moi avec une borne Airport, au bureau avec une Lynksys, en France avec une Alicebox, au Japon avec je ne sais quoi,... ça marche comme une fleur ! :up:

As-tu essayé en te mettant tout à côté de ta borne ? Il y a parfois des obstacles (isolants phoniques dans un mur, étagères pleines de bouquins,...) qui peuvent se révéler des barrières inattendues pour les ondes du Wifi...
Est-ce que d'autres ordinateurs que le tien arrivent à se connecter chez toi ? Sinon, voir check-list sur le support d'Apple.