Mac Pro SSD sur mac pro 2009 boot qu'une fois sur deux

Julie 75

Membre junior
24 Janvier 2015
96
3
24
seine et marne
Passe la commande (copier-coller - copie-la jusqu'au disk4 final) :
Bloc de code:
diskutil eraseVolume free null disk4s3 ; diskutil eraseVolume free null disk4s4 ; diskutil resizeVolume disk4s2 0b ; diskutil list disk4

  • cette commande concatanée : a) supprime la 1ère partition de secours > b) supprime la 2è > c) récupère leur espace au volume SIERRA > d) affiche la configuration du disk4 seul

Poste l'ensemble de l'affichage retourné --> histoire de voir s'il n'y a pas de blocage dans l'enchaînement...
Trop fort ! Résultat =>
Bloc de code:
Last login: Sat Apr 27 20:30:33 on ttys000
Mac-Pro-de-pierre:~ pierrexxxx$ diskutil eraseVolume free null disk4s3 ; diskutil eraseVolume free null disk4s4 ; diskutil resizeVolume disk4s2 0b ; diskutil list disk4
Started erase on disk4s3 Recovery HD
Unmounting disk
Finished erase on disk4
Started erase on disk4s4 Recovery HD
Unmounting disk
Finished erase on disk4
Resizing to full size (fit to fill)
Started partitioning on disk4s2 PHOTO
Verifying the disk
Verifying file system
Volume was successfully unmounted
Performing fsck_hfs -fn -x /dev/rdisk4s2
Checking Journaled HFS Plus volume
Checking extents overflow file
Checking catalog file
Checking multi-linked files
Checking catalog hierarchy
Checking extended attributes file
Checking volume bitmap
Checking volume information
The volume PHOTO appears to be OK
File system check exit code is 0
Restoring the original state found as mounted
Resizing
Modifying partition map
Growing file system
Finished partitioning on disk4s2 PHOTO
/dev/disk4 (internal, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *2.0 TB     disk4
   1:                        EFI EFI                     209.7 MB   disk4s1
   2:                  Apple_HFS PHOTO                   2.0 TB     disk4s2
/dev/disk4 (internal, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *2.0 TB     disk4
   1:                        EFI EFI                     209.7 MB   disk4s1
   2:                  Apple_HFS PHOTO                   2.0 TB     disk4s2
Mac-Pro-de-pierre:~ pierrexxxx$
Je redémarre avec "alt" et je reviens te dire.
 

Julie 75

Membre junior
24 Janvier 2015
96
3
24
seine et marne
Opération réussie : les 2 partitions de secours ont bien été supprimées et leur espace réalloué au volume PHOTO.
Formidable ! Je ne comprends pas pourquoi les icônes de tech tool mais ce n'est pas grave, non ?
IMG_2182.jpg
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
79 016
24 169
Forêt de Fontainebleau
Tes 2 volumes de secours ont bien disparu de l'affiche du gestionnaire de démarrage.

Tu as par ailleurs cette partition sur ton SSD -->
Bloc de code:
   3:                  Apple_HFS eDrive                  23.5 GB    disk0s3

  • il doit s'agir d'un volume eDrive démarrable de TechTool Pro. Peut-être les icônes à l'écran du gestionnaire de démarrage --> sont-elle un effet collatéral de cette installation ?
 
  • J’aime
Réactions: Julie 75

Julie 75

Membre junior
24 Janvier 2015
96
3
24
seine et marne
Tes 2 volumes de secours ont bien disparu de l'affiche du gestionnaire de démarrage.

Tu as par ailleurs cette partition sur ton SSD -->
Bloc de code:
   3:                  Apple_HFS eDrive                  23.5 GB    disk0s3

  • il doit s'agir d'un volume eDrive démarrable de TechTool Pro. Oui, c’est bien ça.
  • Peut-être les icônes à l'écran du gestionnaire de démarrage --> sont-elle un effet collatéral de cette installation ? Sans doute.
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
79 016
24 169
Forêt de Fontainebleau
Je ne connais pas TechTool Pro (disons : je ne m'en suis pas servi depuis des années) -->

- je ne saurais pas dire s'il y a un réglage possible qui éliminerait les marquages d'icônes des 2 volumes (ou du moins du volume Mavericks). Tu as peut-être activé une option de "surveillance" du volume Mavericks - ce depuis ta session de Mavericks > en lançant le logiciel.​
 
  • J’aime
Réactions: Julie 75

mariol66

Membre émérite
15 Août 2015
871
161
41
Gironde
Je reste admiratif :) c’est réglé en une commande, au top ;)
 

mariol66

Membre émérite
15 Août 2015
871
161
41
Gironde
Par contre @Julie 75 je te déconseille d’utiliser Tech Tool Pro avec ton système High Sierra si tu n’as pas une version compatible. Privilégie Time Machine ou Carbon Copy Cloner (pour créer un clone de ton système) ;)
 

Julie 75

Membre junior
24 Janvier 2015
96
3
24
seine et marne
Je ne connais pas TechTool Pro (disons : je ne m'en suis pas servi depuis des années) -->

- je ne saurais pas dire s'il y a un réglage possible qui éliminerait les marquages d'icônes des 2 volumes (ou du moins du volume Mavericks). Tu as peut-être activé une option de "surveillance" du volume Mavericks - ce depuis ta session de Mavericks > en lançant le logiciel.​
En effet, il y a une surveillance/protection. Penses-tu que je dois-je désactiver ? L’icône de l'eDrive est normale, elle a toujours été ainsi.
 

Julie 75

Membre junior
24 Janvier 2015
96
3
24
seine et marne
Par contre @Julie 75 je te déconseille d’utiliser Tech Tool Pro avec ton système High Sierra si tu n’as pas une version compatible. Privilégie Time Machine ou Carbon Copy Cloner (pour créer un clone de ton système) ;)
J'ai une version compatible jusqu'à Mojave,une alerte est lancée en cas d'incompatibilité. Je ne m'en sert pas pour cloner. Time Machine peut cloner ???
 

mariol66

Membre émérite
15 Août 2015
871
161
41
Gironde
;)J’utilise Time Machine et le clone en complément. Time Machine sauvegarde nos deux mac sur un NAS ce qui permet d’avoir un historique de sauvegarde. Un fichier est effacé ? On le récupère en remontant le temps (comme Marty Mc Fly :D).
Ensuite chaque Mac à un HDD externe ou le disque système est cloné chaque jour. Si un disque interne à un soucis, on peu rapidement repartir depuis le clone.

Avec Time Machine tu peux par exemple re-installer un système neuf et il réimportera tes données dessus depuis une sauvegarde TM.
Après, dans mon cas, en cas de re-installation système ou changement de système, je suis a la vieille école :D j’installe un système propre et ré-importe à la main les fichier et ré-installe les app.

Du coup demain tout semble ok pour que enfin tu installes ta nouvelle carte graphique ;)

Pour cela tu t’assures que le mac redémarra bien sous High Sierra
- Tu éteins le mac et débranche tout.
- Tu ouvres la trappe d’acces.
- Au niveau de ta carte graphique actuelle tu as un groupe de ventilos gris sur sa gauche. Il y a un petit bouton qui permet de déplacer légèrement ce groupe sur la gauche ce qui déverrouille tes cartes.
- À droite de la carte (coté prises mais à l’intérieur), tu as une petite plaque en tole tenue par deux vis avec ressort.
- Tu dévisses cette plaque qui matiens les cartes sur les ouvertures extérieurs.
- Ensuite tu peux dégager délicatement ta carte graphique.
- La RX580 étant plus épaisse que la gt120, il te faudra retirer la petite plaque en métal juste au dessus du trou laissé par la gt120. Du coup à ce moment là tu aura deux ouvertures sur l’arrière du mac sur les 5 présentes.

Pour la nouvelle:
- Il te faut connecter les deux petites prises males du cable que tu as acheté, sur les prises femelles de la carte mère (voir photo). Elles se trouves au fond du coté du bloc de ventilo que tu as déplacé. Surveille bien que les prises soient bien enfilées, tu entendra/sentira un « clic ».
- Connectes l’autre extrémité du cable (prise 8 broche) à la nouvelle carte graphique.
- Installe délicatement la RX 580 dans le port pcie (la grande barre de connection) tout en vérifiant qu’elle s’aligne bien avec le panneau arrières (les deux ouvertures).
- Tu peux remettre la plaque en métal avec les deux vis pour bloqueer la carte dans sont logement, ça peut être un peu galère pour aligner le tout, prend ton temps.
- Enfin, n’oublies pas de ramener le bloc gris de ventilos sur la droite (vers la carte) pour verrouiller celle-ci.

Tu rebranches tout et démarre le Mac. L’écran sera noir pendant 30-40 secondes et dans le meilleurs des cas, il t’affichera la fin du chargement de la pomme au démarrage. Si l’écran est noir pendant plusieurs minutes.... y’a soucis.

Prends bien ton temps, ce n’est pas compliqué en soit mais il y a des connecteurs fragiles, la carte est beaucoup plus grosse et lourde que l’origine donc il faut aller avec tranquillement ;)

Si tu as le moindre doute n’hésites pas à demander :)

Après cela, n’installe pas encore Mojave, fais nous une copie d’écran du firmware que tu as stp ;)
 

Fichiers joints

  • 46D4DBFD-3C00-4C44-B99D-DA9080D651A9.jpeg
    46D4DBFD-3C00-4C44-B99D-DA9080D651A9.jpeg
    81 KB · Affichages: 33
  • J’aime
Réactions: Julie 75

Julie 75

Membre junior
24 Janvier 2015
96
3
24
seine et marne
;)J’utilise Time Machine et le clone en complément. Time Machine sauvegarde nos deux mac sur un NAS ce qui permet d’avoir un historique de sauvegarde. Un fichier est effacé ? On le récupère en remontant le temps (comme Marty Mc Fly :D).
Ensuite chaque Mac à un HDD externe ou le disque système est cloné chaque jour. Si un disque interne à un soucis, on peu rapidement repartir depuis le clone.

Avec Time Machine tu peux par exemple re-installer un système neuf et il réimportera tes données dessus depuis une sauvegarde TM.
Après, dans mon cas, en cas de re-installation système ou changement de système, je suis a la vieille école :D j’installe un système propre et ré-importe à la main les fichier et ré-installe les app.

Du coup demain tout semble ok pour que enfin tu installes ta nouvelle carte graphique ;)

Pour cela tu t’assures que le mac redémarra bien sous High Sierra
- Tu éteins le mac et débranche tout.
- Tu ouvres la trappe d’acces.
- Au niveau de ta carte graphique actuelle tu as un groupe de ventilos gris sur sa gauche. Il y a un petit bouton qui permet de déplacer légèrement ce groupe sur la gauche ce qui déverrouille tes cartes.
- À droite de la carte (coté prises mais à l’intérieur), tu as une petite plaque en tole tenue par deux vis avec ressort.
- Tu dévisses cette plaque qui matiens les cartes sur les ouvertures extérieurs.
- Ensuite tu peux dégager délicatement ta carte graphique.
- La RX580 étant plus épaisse que la gt120, il te faudra retirer la petite plaque en métal juste au dessus du trou laissé par la gt120. Du coup à ce moment là tu aura deux ouvertures sur l’arrière du mac sur les 5 présentes.

Pour la nouvelle:
- Il te faut connecter les deux petites prises males du cable que tu as acheté, sur les prises femelles de la carte mère (voir photo). Elles se trouves au fond du coté du bloc de ventilo que tu as déplacé. Surveille bien que les prises soient bien enfilées, tu entendra/sentira un « clic ».
- Connectes l’autre extrémité du cable (prise 8 broche) à la nouvelle carte graphique.
- Installe délicatement la RX 580 dans le port pcie (la grande barre de connection) tout en vérifiant qu’elle s’aligne bien avec le panneau arrières (les deux ouvertures).
- Tu peux remettre la plaque en métal avec les deux vis pour bloqueer la carte dans sont logement, ça peut être un peu galère pour aligner le tout, prend ton temps.
- Enfin, n’oublies pas de ramener le bloc gris de ventilos sur la droite (vers la carte) pour verrouiller celle-ci.

Tu rebranches tout et démarre le Mac. L’écran sera noir pendant 30-40 secondes et dans le meilleurs des cas, il t’affichera la fin du chargement de la pomme au démarrage. Si l’écran est noir pendant plusieurs minutes.... y’a soucis.

Prends bien ton temps, ce n’est pas compliqué en soit mais il y a des connecteurs fragiles, la carte est beaucoup plus grosse et lourde que l’origine donc il faut aller avec tranquillement ;)

Si tu as le moindre doute n’hésites pas à demander :)

Après cela, n’installe pas encore Mojave, fais nous une copie d’écran du firmware que tu as stp ;)
Merci de tous ces « détails ».
Je vais faire de beaux rêves en attendant demain.
La copie d'écran depuis le firmware. C’est bien par « à propos de ce mac ». ?
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
79 016
24 169
Forêt de Fontainebleau
En effet, il y a une surveillance/protection. Penses-tu que je dois-je désactiver ? L’icône de l'eDrive est normale, elle a toujours été ainsi.

- je ne peux qu'attester de ma pratique, en regard. Je me contente d'un clonage automatique par jour de mon volume apfs de démarrage (OS Mojave) => dans un volume de clone - via Carbon Copy Cloner. Et rien d'autre. Mais il est à noter que je n'ai pas d'usage professionnel de mon Mac ni de l'informatique en général. Je ne suis qu'un dilettante pour qui l'informatique est "sans enjeux" --> donc je ne peux pas conseiller de personnes pour qui l'informatique serait une affaire "sérieuse", disons.​
 
  • J’aime
Réactions: litobar71 et Julie 75

Julie 75

Membre junior
24 Janvier 2015
96
3
24
seine et marne
Merci de tous ces « détails ».
Je vais faire de beaux rêves en attendant demain.
La copie d'écran depuis le firmware. C’est bien par « à propos de ce mac ». ?

Bon dimanche à tous, enfin mariol et macomaniac
Grace à vous, j'ai le plaisir de vous écrire de mon mac monté avec la nouvelle carte graphique. tout c'est magnifiquement passé en 5 minutes. Avec des profs comme vous, c'est trop facile.

Informations matériel :

Nom du modèle : Mac Pro
Identifiant du modèle : MacPro5,1
Nom du processeur : Quad-Core Intel Xeon
Vitesse du processeur : 2,26 GHz
Nombre de processeurs : 2
Nombre total de cœurs : 8
Cache de niveau 2 (par cœur) : 256 Ko
Cache de niveau 3 (par processeur) : 8 Mo
Mémoire : 20 Go
Version de la ROM de démarrage : MP51.0089.B00
Version SMC (système) : 1.39f5
Version SMC (support pour processeur) : 1.39f5
Numéro de série (système) : CK9450G1BXD
Numéro de série (support pour processeur) : J593501QU1LUE
UUID du matériel : 01ED4AAF-F993-51CD-9249-BD035527D2C1

Radeon RX 580 :
Jeu de composants : Radeon RX 580
Type : Processeur graphique (GPU)
Bus : PCIe
Logement : Slot-1
Longueur de la voie PCIe : x16
VRAM (dynamique, max.) : 8192 Mo
Fournisseur : AMD (0x1002)
Identifiant du périphérique : 0x67df
Identifiant de révision : 0x00e7
Metal : Pris en charge, modèle de réglages macOS GPUFamily1 version 3
Moniteurs :
CE240W :
Résolution : 1920 x 1200 (WUXGA - Widescreen Ultra eXtended Graphics Array)
L’interface graphique ressemble à ceci : 1920 x 1200
Profondeur de mémoire d’image : Couleurs 24 bits (ARGB8888)
Numéro de série du moniteur : 26443027
Moniteur principal : Oui
Miroir : Désactivé
Connecté : Oui
Rotation : Géré
Régler la luminosité automatiquement : Non

J'attends vos instructions pour Mojave.
 
Dernière édition:

Julie 75

Membre junior
24 Janvier 2015
96
3
24
seine et marne
- je ne peux qu'attester de ma pratique, en regard. Je me contente d'un clonage automatique par jour de mon volume apfs de démarrage (OS Mojave) => dans un volume de clone - via Carbon Copy Cloner. Et rien d'autre. Mais il est à noter que je n'ai pas d'usage professionnel de mon Mac ni de l'informatique en général. Je ne suis qu'un dilettante pour qui l'informatique est "sans enjeux" --> donc je ne peux pas conseiller de personnes pour qui l'informatique serait une affaire "sérieuse", disons.​
Bonjour,
De Gaulle disait des chercheurs qui cherchent, l'on en trouve, mais des chercheurs qui trouvent, l'on en cherche."
Des dilettantes comme toi, l'on en cherche !
Je vais opter pour CarbonCopy Cloner.
 

mariol66

Membre émérite
15 Août 2015
871
161
41
Gironde
Je ne suis qu'un dilettante pour qui l'informatique est "sans enjeux" --> donc je ne peux pas conseiller de personnes pour qui l'informatique serait une affaire "sérieuse", disons.​
Au vu des qualités de tes interventions, je pensais que c’était ta profession. Bien souvent les vrais passionnés dépassent bon nombre de professionnels qui n’ont pas le même regard.

Bon dimanche à tous, enfin mariol et macomaniac
Grace à vous, j'ai le plaisir de vous écrire de mon mac monté avec la nouvelle carte graphique. tout c'est magnifiquement passé en 5 minutes. Avec des profs comme vous, c'est trop facile.

Informations matériel :

Nom du modèle : Mac Pro
Identifiant du modèle : MacPro5,1
Nom du processeur : Quad-Core Intel Xeon
Vitesse du processeur : 2,26 GHz
Nombre de processeurs : 2
Nombre total de cœurs : 8
Cache de niveau 2 (par cœur) : 256 Ko
Cache de niveau 3 (par processeur) : 8 Mo
Mémoire : 20 Go
Version de la ROM de démarrage : MP51.0089.B00
Version SMC (système) : 1.39f5
Version SMC (support pour processeur) : 1.39f5
Numéro de série (système) : CK9450G1BXD
Numéro de série (support pour processeur) : J593501QU1LUE
UUID du matériel : 01ED4AAF-F993-51CD-9249-BD035527D2C1

Radeon RX 580 :
Jeu de composants : Radeon RX 580
Type : Processeur graphique (GPU)
Bus : PCIe
Logement : Slot-1
Longueur de la voie PCIe : x16
VRAM (dynamique, max.) : 8192 Mo
Fournisseur : AMD (0x1002)
Identifiant du périphérique : 0x67df
Identifiant de révision : 0x00e7
Metal : Pris en charge, modèle de réglages macOS GPUFamily1 version 3
Moniteurs :
CE240W :
Résolution : 1920 x 1200 (WUXGA - Widescreen Ultra eXtended Graphics Array)
L’interface graphique ressemble à ceci : 1920 x 1200
Profondeur de mémoire d’image : Couleurs 24 bits (ARGB8888)
Numéro de série du moniteur : 26443027
Moniteur principal : Oui
Miroir : Désactivé
Connecté : Oui
Rotation : Géré
Régler la luminosité automatiquement : Non

J'attends vos instructions pour Mojave.

Ahhh et bien félicitation, en voilà une bonne nouvelle. Si tu reprends le début de ce post, tu en as fait du chemin ;)

MOJAVE.... bon, je vais partager mes dernières investigations le concernant :D ça vaut ce que ça vaut, surtout que c’est tiré de forums en anglais et souvent très technique et le mélange des deux c’est... compliqué pour moi :D

- On en avait parlé, mais je pense que ta carte wifi ne sera pas reconnue.
- Là ou je suis le plus inquiet, c’est ton W10 installé en UEFI. J’ai retrouvé le post en Anglais mais c’est noyé dans 1500 pages :eek: As tu sauvegardé tes données de ton disque W10 ? Mon côté « très prudent » irait même à retirer physiquement ce disque du Mac car certain ont eu des Mac bloqués.
- Très récemment, certains processeurs de Macpro bi-processeur on eu des soucis de coupure de sons avec la mise à jour 10.14.4... alors je n’ai pas vu de retour sur les forum de macgé, mais il en ai question sur macrumors.

Si tu es ok, ben y’a plus qu’à ;)
 
  • J’aime
Réactions: Julie 75

mariol66

Membre émérite
15 Août 2015
871
161
41
Gironde
Pour Mojave, il te faut là encore télécharger le programme d’installation complet, le dernier en date est 10.14.4. Vu les possibles problèmes de sons des bi-processeurs avec cette version, si tu as l’installeur de 10.14.3 il est peu-être plus prudent de mettre ce dernier.

Pour la mise à jour du firmware, tu gardes la RX580 dans ton mac car elle seul peut te lancer l’installation du firmware. Tu ouvres l’installeur de Mojave et il va te proposer de mettre à jour le firmware (comme tu as fais pour High Sierra).
Au démarrage suivant, ton firmware devrait être 140.0.0.0.0 si tu as pris l’installeur 10.14.3 ou 141.0.0.0.0 si tu as l’installeur 10.14.4.

A partir de là, tu pourras mettre à jour ton High Sierra en Mojave
 
  • J’aime
Réactions: Julie 75

Julie 75

Membre junior
24 Janvier 2015
96
3
24
seine et marne
Au vu des qualités de tes interventions, je pensais que c’était ta profession. Bien souvent les vrais passionnés dépassent bon nombre de professionnels qui n’ont pas le même regard.



Ahhh et bien félicitation, en voilà une bonne nouvelle. Si tu reprends le début de ce post, tu en as fait du chemin ;)

MOJAVE.... bon, je vais partager mes dernières investigations le concernant :D ça vaut ce que ça vaut, surtout que c’est tiré de forums en anglais et souvent très technique et le mélange des deux c’est... compliqué pour moi :D

- Là ou je suis le plus inquiet, c’est
Au vu des qualités de tes interventions, je pensais que c’était ta profession. Bien souvent les vrais passionnés dépassent bon nombre de professionnels qui n’ont pas le même regard.



Ahhh et bien félicitation, en voilà une bonne nouvelle. Si tu reprends le début de ce post, tu en as fait du chemin ;)

MOJAVE.... bon, je vais partager mes dernières investigations le concernant :D ça vaut ce que ça vaut, surtout que c’est tiré de forums en anglais et souvent très technique et le mélange des deux c’est... compliqué pour moi :D

- On en avait parlé, mais je pense que ta carte wifi ne sera pas reconnue. Pas trop grave, je ne m'en sert que pour mon scanner imprimante
- Là ou je suis le plus inquiet, c’est ton W10 installé en UEFI. J’ai retrouvé le post en Anglais mais c’est noyé dans 1500 pages :eek: As tu sauvegardé tes données de ton disque W10 ? Mon côté « très prudent » irait même à retirer physiquement ce disque du Mac car certain ont eu des Mac bloqués.
- Très récemment, certains processeurs de Macpro bi-processeur on eu des soucis de coupure de sons avec la mise à jour 10.14.4... alors je n’ai pas vu de retour sur les forum de macgé, mais il en ai question sur macrumors.

Si tu es ok, ben y’a plus qu’à ;)

ton W10 installé en UEFI. J’ai retrouvé le post en Anglais mais c’est noyé dans 1500 pages :eek: As tu sauvegardé tes données de ton disque W10 ? Oui, j'ai effectué la sauvegarde Mon côté « très prudent » irait même à retirer physiquement ce disque du Mac car certain ont eu des Mac bloqués. Ok, je retire le disque W10
- Très récemment, certains processeurs de Macpro bi-processeur on eu des soucis de coupure de sons avec la mise à jour 10.14.4... alors je n’ai pas vu de retour sur les forum de macgé, mais il en ai question sur macrumors.

Si tu es ok, ben y’a plus qu’à ;)
 

Julie 75

Membre junior
24 Janvier 2015
96
3
24
seine et marne
J’ai flippé au redémarrage demandé par l’installateur. Écran noir (après la mise à jour de firmware) j’ai forcé le redémarrage et là, il reste 31 minutes pour Mojave.
Grâce à vous, je vais finir par aimer les dimanches
Depuis longtemps, j’ai un tout petit filet blanc sur la gauche de l’écran. J’avais lu que c'était Un problème de carte graphique, or le filet est toujours présent. Vous avez une idée ?
 

Julie 75

Membre junior
24 Janvier 2015
96
3
24
seine et marne
Aie !
Ecran noir au démarrage, j’ai tenté alt cmd p r, le pomme S, mais toujours écran noir.
Y a-t-il un ordre pour les deux fils reliant la carte ?