Urgence sur Word

florentdesvosges

Membre d’élite
Club MacG
30 Décembre 2001
2 666
15
40
Strasbourg
outreocean.free.fr
J'ai un problème vraiment urgent car j'ai un mémoire à terminer et je ne peux plus bosser.

Depuis deux jours, impossible d'ouvrir Word, quand j'essaie de lancer l'application, elle quitte inopinément aussitôt.

Avant, j'utilisais cette appli sans problème (certaines fois elle quitté inopinément, mais c'était rare), et après avoir eu des problèmes avec le système et avoir (mal car je ne connais rien au X) bidouillé dans le menus user (des problèmes d'autorisations de lecture et d'écriture, dans le menu information), Word est devenu inouvrable.

C'est la seule application qui me crée ce problème avec Excel (aucun problème avec Entourage).

J'ai réinstallé tout Office (après l'avoir desinstallé) depuis le cd, mais rien n'y change.

Bref, je suis en panne et me dis que j'aurais mieux fait de taper ce mémoire sur AppleWorks, mais, héla, c'est trop tard ...


Help !!! Please ...
 

Vinche

Membre confirmé
20 Avril 2002
127
0
Il est ou ton problème? Tu peux pas ouvrir Word ou il quitte inopinément quand tu le lance? Il faudrait aussi que tu nous dises ce que tu as bidouillé dans User.
Essaye déjà de voir si tu peux faire marcher Word avec un autre user: crée un nouvel user et log toi dessus.
Bonne chance @+
 

Yama

Membre d’élite
Club MacG
8 Mai 2001
4 659
77
40
si tu as installé des police ou si tu as suit case....verifie de ce coté là.


j'ai EU LE Même PROBLEME et il s'averait que c'était une police foireuse ou que word arrivait pas a analyser
 

florentdesvosges

Membre d’élite
Club MacG
30 Décembre 2001
2 666
15
40
Strasbourg
outreocean.free.fr
Bon, je vais essayer de créer un nouveau user.

Ce n'est pas une question de document, car j'ai essayé avec plein de documents différents et Word ne se lançe jamais.

Yama, j'avais effectivement installé des polices post-script (Frutiger, Futura, Garamond, ...) mais Word se lançait toujours sans problème. Par contre, il quittait inopinément quand je me servais de ces polices.

J'ajoute que quand je boote sur X.2 (en externe), Word ne marche plus non plus.

Enfin, ce j'avais changé dans le menu "info" de mon user : j'étais passé (pour "possesseur" et "groupe")de lecture seulement à "lecture et écriture").
 

polo50

Membre d’élite
Club MacG
10 Avril 2001
1 591
4
Visiter le site
j en ai déjà parlé pas mal sur les forums macg

C'est le fameux bogue des polices
office ne digère pas certaines polices notament assez anciennes et attention officex va même chercher les polices dans ton systeme 9 meme sur une autre partition il les chargent

donc crée une config de base avec tes polices sous 9 comme sous X en virant provisoirement un max de polices et les remettres au fur et a mesure (c est plus facile a faire si tu as des soft comme atm(sous9) ou suitcase)

une fois le nettoyage des polices faites du devra peut etre virer les prefs d 'explorer pour qu il recharge ta nouvelle config de police

voila bon courrage
 

Yama

Membre d’élite
Club MacG
8 Mai 2001
4 659
77
40
cool : si tu as suit case pour X tu peux desactiver les classic.... ça marche aussi
 

florentdesvosges

Membre d’élite
Club MacG
30 Décembre 2001
2 666
15
40
Strasbourg
outreocean.free.fr
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par Yama:
cool : si tu as suit case pour X tu peux desactiver les classic.... ça marche aussi<HR></BLOCKQUOTE>

ben non, j'ai pas.

Merci encore pour vos conseils.
 
A

Anonyme

Invité
moi j'ai le meme soucis mais je n'ai pas installé de macos 9 sur mon ordi! C'est quoi mon probleme a moi svp?