Vite, j'ai paumé un groupe !!!

NeoJF

Membre confirmé
1 Novembre 2000
485
6
35
1 chance sur 10 comme toi !
rch.web.free.fr
En faisant le malin avec NetInfo (pour régler des protections sur les dd externes), j'ai voulu supprimer un utilisateur présent dans un groupe (j'ai changé de nom pour l'admin) et voilà que j'ai viré le groupe à la place de l'utilisateur !!!
Si qqun peut me dire lequel j'ai viré et comment il est défini sous NetInfo pour que je puisse le reconstruire :
il faut lancer NetInfo, se place dans le repertoire Groups ; c'est l'un des premiers, chez moi il portait le numéro 80 (ça devrait être pareil pour tout le monde puisqu'il est d'office sur l'OS).
Merci d'avance pour votre aide
 

myckmack

Membre d’élite
Club MacG
6 Octobre 2001
2 748
17
Chez moi, c'est le groupe "admin" qui a le 'gid' 80 (et j'en suis le seul utilisateur).

Je ne sais pas si cela peut te servir.
 

NeoJF

Membre confirmé
1 Novembre 2000
485
6
35
1 chance sur 10 comme toi !
rch.web.free.fr
Merci MM, çà doit être ça, et donc j'suis un peu dans la merde je pense

bon, si toi (ou un autre) peut me donner les infos qui sont en dessous (y'a marqué des trucs comme les passwd et d'autres infos) pour qu'je le refasse bien propre...
merci de cette aide
 

[MGZ]Toine

Membre d’élite
Club MacG
4 Décembre 2000
3 363
5
www.macgamezone.Com
alors voilà :

passwd *
name admin
gid 80
users (tous les admins de ton ordi séparé par de virgules)

avec à l'intérieur de users comme valuer tous les noms de admins (root compris) un par un à la ligne
 

myckmack

Membre d’élite
Club MacG
6 Octobre 2001
2 748
17
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par Gwenhiver:
Tiens, chez moi, le command-shift-3 est désactivé dans le NetInfo Manager (celui du Finder, pas celui de Snapz Pro). Chez vous aussi ?<HR></BLOCKQUOTE>
Itou : ni command-shift-3, ni command-shift-4 ne fonctionnent quand NetInfo Manager est l'appli. active.