WD autoalimenté ne monte pas sur powerbook...

vg93179

Membre d’élite
Club MacG
3 Janvier 2005
1 649
72
42
Paris
Bonjour,

je n'ai pas trouvé de problème équivalent en effectuant une recherche...

Mon disque dur Western Digital fraîchement acheté ne monte pas sur mon powerbook G4 en USB2. Et n'est même pas visible dans utilitaire de disque. Le disque fait des clics récurrents et réguliers.

Or ce même disque monte très bien sur le macbook de ma femme (le disque WD est formaté en FAT 32)

D'où celà peut il bien venir ? (les ports USB de mon PB fonctionnent, et font monter notamment et sans soucis clés, ipod, etc. )

Une piste ?

Merci !
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 208
3 456
67
Sous la limite KT
vg93179 a dit:
Oui : Alimentation électrique insuffisante. Tu peux, au moyen d'un connecteur en Y essayer de le brancher sur les deux prises USB du Mac, ou y brancher une alimentation externe, ou le brancher au moyen d'un hub USB2 alimenté.

Je ne sais pas comment tu as fait ta recherche, ce sujet a été maintes fois abordé ici dans les 24 ou 36 derniers mois :siffle:
 

vg93179

Membre d’élite
Club MacG
3 Janvier 2005
1 649
72
42
Paris
Je ne sais pas comment tu as fait ta recherche, ce sujet a été maintes fois abordé ici dans les 24 ou 36 derniers mois :siffle:
Comme une quiche, visiblement.
D'autant que je soupconnais le défaut d'alimentation...
Mais à ma décharge, j'ai posté mon message dans l'urgence, vu que je mariais mon frère le jour même et que j'étais en retard la salle des fête pour.... installer les macs pour la sono et donc le disque dur...
Merci, en tout cas ! :)