X.4.6-.avi-quicktime, problemes ?

mchillier

Membre actif
4 Février 2000
242
1
68
Bonjour,

J'ai fait la mise à jour X.4.6 d'abord sur le3 G4. Comme tout semblait fonctionner, j'ai étendu cette màj sur les autres disques et le G5.

Je constate une petite anomalie sur les petites icônes des fichiers .avi
C'est le logo de Dvision qui s'affiche partout.

Quand je demande les informations (pomme i) d'un fichier, dans la fenêtre apercu, au lieu d'avoir l'icone, j'ai la roue grise apple qui tourne , tourne,
Si je clique dans l'espace aperçu, c'est la roue multicolore qui tourne, tourne......, et le finder disparait et tout revient normal, comme si l'on allait dans forcer à quitter et que l'on faisait quitter le finder.

J'ai tout essayer, enlever les programmes dvision, ffmpeg, dvd2one, reconstruire le bureau, réparer les autorisations, script de maintenance Toolx, mais rien n'y fait.

J'ai enlever quicktime 704 et là, tout refonctionne normalement.
J'ai essayé de remttre quicktime 701, mais idem.

Alors, svp, vous les ténors et majors de Tiger et de la vidéo, venez à mon secours.
Merci
 

apenspel

Membre expert
Club MacG
23 Juin 2002
7 056
329
.be - BXL
Salut.
Dans la fenêtre d'infos, tu choisis "Ouvrir avec : ", tu choisis ton logiciel préféré puis tu cliques "Tout modifier…"
Ce n'est pas de la vidéo, c'est la gestion de ton système.
 

mchillier

Membre actif
4 Février 2000
242
1
68
Merci,

Mais la fonction ouvrir avec fonctionne normalement.
L'anomalie se situe juste au niveau informations fichiers (pomme+i) ensuite apercu dans la fenêtre d'informations.
 

Paski.pne

Membre expert
Club MacG
7 Novembre 2005
4 470
769
on the Lost Highway
perso.wanadoo.fr
mchillier a dit:
Mais la fonction ouvrir avec fonctionne normalement.
L'anomalie se situe juste au niveau informations fichiers (pomme+i) ensuite apercu dans la fenêtre d'informations.
Vu que ta fonction ouvrir avec fonctionne normalement avec le menu contextuel, tu devrais peut-être en profiter pour forcer l'ouverture de ce fichier à être faite par défaut par QuickTime.

Je m'explique, si j'ai bien compris, ton fichier se voit toujours affecté comme ouverture par défaut : Dvision ? Et tu ne peux modifier cela depuis la fenêtre d'Info (vu qu'elle bogue) ? Si ce n'est pas cela, oublie ce qui suit ;).

Tu fais un clic-droit sur ton fichier et avant de choisir "Ouvrir avec..." tu combines la touche alt. Cela force à choisir l'appli que tu veux comme appli par défaut pour ce fichier (et uniquement ce fichier). Tente cela et regarde si cela change quelque chose au comportement de la fenêtre d'info du fichier. Si oui, tu pourras alors appliquer la modification du choix de l'appli pour tous les autres fichiers .avi en utilisant la fonction tout modifier.

Ensuite, regarde si en ré-installant un à un les plugins vidéos, il n'y en aurait pas un qui créerait ce problème (à moins que tu ne l'ai déjà fait).

J'espère que ça aidera un peu ;).
 

apenspel

Membre expert
Club MacG
23 Juin 2002
7 056
329
.be - BXL
Ce n'est pas une anomalie, c'est le cas lorsque ton .avi (ce qui, au passage, ne veut rien dire, du DivX porte aussi l'extension .avi) n'est pas compatible QuickTime car il manque le codec nécessaire à celui-ci.
 

Paski.pne

Membre expert
Club MacG
7 Novembre 2005
4 470
769
on the Lost Highway
perso.wanadoo.fr
apenspel a dit:
Ce n'est pas une anomalie, c'est le cas lorsque ton .avi (ce qui, au passage, ne veut rien dire, du DivX porte aussi l'extension .avi) n'est pas compatible QuickTime car il manque le codec nécessaire à celui-ci.
Ahhh, oui ! C'est vrai qu'il faudrait savoir, si tu as installé des codecs pour lire certains fichiers .avi avec QuickTime. Car dvision, ffmpeg, dvd2one ne permettent pas vraiment la lecture mais juste l'encodage. Hors, l'aperçu de la fenêtre d'Info utilise justement Quicktime pour faire cette préviualisation.
 

mchillier

Membre actif
4 Février 2000
242
1
68
Merci paski.pne, tu viens de répondre à mon problème.
Je ne savais pas que l'aperçu utilisait seulement QT pour lire ces fichiers.
Comme QT ne peux pas les lire, la roue tourne................ et parfois il plante.
A+
 

Paski.pne

Membre expert
Club MacG
7 Novembre 2005
4 470
769
on the Lost Highway
perso.wanadoo.fr
Dans ce cas (remercie surtout apenspel d'en avoir parlé ;)), télécharges les codecs prévus pour QuickTime. Il y en a plusieurs :

- Divx 6
- 3ivx
- Filp4Mac (celui-ci, c'est pour pouvoir se passer de Windows Média Player).

Si le film devient lisible sous QuickTime, on peut supposer que tu n'auras plus de problèmes avec l'aperçu dans la fenêtre d'info. Teste pour voir ;)
 

mchillier

Membre actif
4 Février 2000
242
1
68
Bonjour,

Merci Paski.pne, c'est effectivement les codecs QT qui manquaient.
J'ai remis ceux cité plus haut et tout fonctionne normalement.
:up: Mes excuses pour la réponse tardive, je suis parti en vacances
Salutations:up:
 

Paski.pne

Membre expert
Club MacG
7 Novembre 2005
4 470
769
on the Lost Highway
perso.wanadoo.fr
De rien :zen: et j'espère que tes vacances auront été bonnes ;)