macOS Big Sur Zoom intempestif

Alphator

Nouveau membre
21 Juin 2020
7
4
76
Bonjour à tous,
Je ne sais pas si je suis au bon endroit !
J'ai un MacBook Air avec maintenant Big Sur.
Je suis sur une page web et quelquefois, quand je déplace ma souris, tout d'un coup la page apparait en caractères très gros comme si j'avais actionné le zoom à 300% !!!!
Ensuite impossible de revenir à la taille normale même en cliquant sur "command" plus "-" (moins).
Il faut que je quitte Safari et que je revienne sur la page !
Peut-être que je fais un mauvais geste ?
Quelqu'un a-t-il une explication et la solution ?
Merci de votre aide.
Bonne journée
 

Alphator

Nouveau membre
21 Juin 2020
7
4
76
Des double-tap involontaires sur le trackpad ?
Merci Sly54 de votre réponse.
Non, car quand je veux agrandir la page pour une meilleure lecture effectivement je double-tape (et j'ai un zoom d'environ 125% je crois) et quand je double-tape une deuxième fois je reviens sans problème à la page d'origine.
Dans mon problème la page s'agrandit toute seule (?) environ 200 ou 300% et il m'est impossible de revenir à 100%, sauf fermer la page et la réouvrir !
Les bizarreries de l'informatique ?
Encore merci
 
Dernière édition par un modérateur:

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
50 775
9 550
Nancy___
Dans mon problème la page s'agrandit toute seule (?) environ 200 ou 300%
Safari / Préférences / Site Web / Zoom de la page --> vérifie à cet endroit.

Capture d’écran 2020-11-25 à 13.49.19.png
 

Alphator

Nouveau membre
21 Juin 2020
7
4
76
Safari / Préférences / Site Web / Zoom de la page --> vérifie à cet endroit.
Sly54, J'avais déjà vu ce coté là et réglé les sites web à 100%. Merci

Un raccourci intempestif dans le panneau de préférences "Accessibilité" > "Réduire/Agrandir" (par ex Commande Option !) ?
Bonjour Aliboron et merci. Vu. J'espère que l'erreur vient de là ! Car pour réduire je ne faisais que "command et moins".
Quand le problème se renouvellera j'essaierai comme indiqué dans "accessibilité" avec les deux touches en même temps "option" et "command" et = ou -, et je vous tiens au courant.
 
Dernière édition par un modérateur:

Aliboron

Chercheur de son
Modérateur
Club MacG
1 Janvier 2008
14 048
981
Toulouse.cong
faq.office.macintosh.free.fr
pour réduire je ne faisais que "command et moins".
Quand le problème se renouvellera j'essaierai comme indiqué dans "accessibilité" avec les deux touches en même temps "option" et "command" et = ou -, et je vous tiens au courant.
Ce n'est pas ce que je voulais dire. Je suggérais d'aller voir dans le panneau de préférences si la case "Utiliser les raccourcis clavier pour zoomer" n'était pas cochée. Et si ce n'était pas, du coup, une activation "à l'insu de ton plein gré" de cette fonctionnalité (qui ressemble pas mal à ta description de départ d'un zoom à 300%)...
Capture d’écran 2020-11-25 aϰ 14.49.27.png

Sinon, dans Safari, le zoom "normal" se fait bien avec la combinaison Commande = (et Commande -) dans Big Sur, pas besoin d'ajouter la touche Option. Mais ce n'est pas le même zoom que dans le panneau de préférences "Accessibilité" (qui grossit nettement plus l'affichage) et ça ne fonctionne que si la case est cochée, bien entendu.
 

Alphator

Nouveau membre
21 Juin 2020
7
4
76
Je suggérais d'aller voir dans le panneau de préférences si la case "Utiliser les raccourcis clavier pour zoomer" n'était pas cochée. Et si ce n'était pas, du coup, une activation "à l'insu de ton plein gré" de cette fonctionnalité (qui ressemble pas mal à ta description de départ d'un zoom à 300%)...
Je viens de vérifier et la case "utiliser les raccourcis clavier..." était cochée ! Je l'ai donc décochée.

Encore merci de votre aide. Si pas de nouvelles c'est que le pb est a été résolu. Sinon je relance le sujet.
Et merci aussi à Sly54.
Bonne soirée
 
Dernière édition par un modérateur: